Helix SPXL 1000 Competition Protect

+A -A
Autor
Beitrag
Jonas-L
Schaut ab und zu mal vorbei
#1 erstellt: 22. Jan 2012, 21:16
hi leute meine helix spxl 1000 schaltet leider zu früh auf protect, weiß jemand ob man die schutzschaltung einfach abschalten kann ?
Achso betrieben wird sie an einer northstar nsb90 und läuft auf 1.5 ohm

gruß jonas
LexusIS300
Inventar
#2 erstellt: 22. Jan 2012, 21:27
Bedienungsanleitung, Funktion 7
http://www.audiotec-...f3f87ca40353ed887baf

Würde ich aber nciht empfehlen, es hat einen Grund das die Endstufe in Protect geht.
Alle Sicherungen okay?
Spannung gemessen?
Jonas-L
Schaut ab und zu mal vorbei
#3 erstellt: 22. Jan 2012, 21:40
die protect bridge geht ja leider nur in verbindung mit zwei spxl im brückenbetrieb, sicherungen sind ok und spannung is so weit auch ok
LexusIS300
Inventar
#4 erstellt: 23. Jan 2012, 12:12
Sorry ja stimmt.
Was hängt an der Helix?
Wie sieht die Stromversorgung aus?
Welche Spannung hast Du bei belastung?
5hertz
Hat sich gelöscht
#5 erstellt: 23. Jan 2012, 13:17
mal mit anderen Subs getestet?? .
Jonas-L
Schaut ab und zu mal vorbei
#6 erstellt: 24. Jan 2012, 02:50
Also an der helix hängt ein kenwood KFC-WPS1300D der mit 1,5 ohm betrieben wird,
wobei ich nicht glaube das es an ihm liegt. Ich hatte ihn mal an meiner Front amp Eton Pa2802 am laufen
und da brachte er würd ich sagen mehr und er lief dort jewals auf drei Ohm pro Spuhle zwar nicht so tief aber lauter und dynamischer.
Aber wie gesagt er läuft ja auch an der helix nur kann ich mir eben nicht vorstellen das es alles sein soll, darum wollte ich mal die protect schaltung auser betrieb nehmen da sie doch vermutlich etwas zu früh kommt. Oder er is eben schon am limit von der Leistung und schaltet ab aber auch nur bei recht tiefen Bässen die lang gezogen sind da machts doch grad erst spaß hmmmmm naja vllt hat ja jemand eine idee

Gruß jonas
LexusIS300
Inventar
#7 erstellt: 24. Jan 2012, 08:07

LexusIS300 schrieb:

Wie sieht die Stromversorgung aus?
Welche Spannung hast Du bei belastung?
Jonas-L
Schaut ab und zu mal vorbei
#8 erstellt: 27. Jan 2012, 01:48
Tut mir leid das ich mich erst wieder so spät melde, Aber ich geh am Wochenende noch mal dran wenn ich die Zeit dazu finde. Werd mal direkt die Spannung an der Klemme messen und bescheid sagen, wobei ich mir nicht vorstellen kann
das es in der hinsicht Probleme gibt. Wie gesagt hab direkt eine nsb90 dran und zwei caps kabel hab ich 35 mm²
mit gequetschen Rohkabelschuhen, achso ich wollte es auch gleich mal noch ohne die caps probieren wobei ich mir nicht vorstellen kann das es an ihnen liegen soll.

Gruß joans
LexusIS300
Inventar
#9 erstellt: 27. Jan 2012, 08:16
Klar macht es Sinn an den Klemmen zu messen ;-)
Täglich lese ich hier, dass Kondensatoren oftmals Grundlos Probleme machen - Bau sie mal aus...
Jonas-L
Schaut ab und zu mal vorbei
#10 erstellt: 02. Feb 2012, 00:49
So Leute ich glaub ich hab den fehler gefunden, mir wurde in den letzten Tagen mein Auto zusammengelegt, als ich alles ausgebaut habe und testen wollte stellte ich fest das die Batterie bei belastung auf 11,9 Volt einbricht also is sie wohl schrott. Naja jetzt brauch ich wohl ne neue und ein neues Auto, aber das komische ist das ich die Northstar erst vor zwei jahren neu gekauft hab, und sie immer schön einmal in der woche nachgeladen hab mit einem Ctek 7000. Wenn ich hoffentlich balt wieder ein Auto hab werd ich mich mal an den einbau machen und mit einer neuen Batterie noch mal testen und mich natürlich noch mal melden ob es klappt.
LexusIS300
Inventar
#11 erstellt: 02. Feb 2012, 10:58
Hast wieder was dazugelernt :-)
Das

Jonas-L schrieb:
und spannung is so weit auch ok

reicht wohl nicht aus ;-)
5hertz
Hat sich gelöscht
#12 erstellt: 02. Feb 2012, 16:54
bei 11,9 V schaltet aber kein Verstärker auf Protect , entweder fällt das noch tiefer oder der fehler ist woanders
Suche:
Das könnte Dich auch interessieren:
helix spxl 1000 reperabel?
kanak_alTa am 08.10.2011  –  Letzte Antwort am 21.12.2011  –  17 Beiträge
Helix SPXL 1000 Lüfter defekt
AMD-Killer am 09.09.2009  –  Letzte Antwort am 10.09.2009  –  10 Beiträge
Knacken in der Membran Helix SPXL 12
Uniq3rN am 27.02.2010  –  Letzte Antwort am 07.03.2010  –  10 Beiträge
Protect
donki am 24.08.2005  –  Letzte Antwort am 26.08.2005  –  8 Beiträge
Helix A4 Competition
BigB am 23.06.2004  –  Letzte Antwort am 25.06.2004  –  5 Beiträge
Helix A4 Competition Verpolungsschutz?
bl4ze89 am 06.04.2008  –  Letzte Antwort am 06.04.2008  –  5 Beiträge
HELIX A4 COMPETITION richtig einstellen
bk69 am 27.04.2006  –  Letzte Antwort am 27.04.2006  –  3 Beiträge
Helix XXL Competition oder 2 Bat?
vzepv am 04.03.2006  –  Letzte Antwort am 07.03.2006  –  18 Beiträge
Helix A2 competition oder Steg K2.02
frechor am 27.01.2007  –  Letzte Antwort am 28.01.2007  –  6 Beiträge
Helix SPXL 12 was für Ein Kodensator Brauch ich
Da_Mike_ am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  12 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 3 )
  • Neuestes MitgliedSamus23
  • Gesamtzahl an Themen1.383.015
  • Gesamtzahl an Beiträgen18.342.352

Hersteller in diesem Thread Widget schließen