Verstärker wechselt Wackelkontaktartig in den Protect-Modus

+A -A
Autor
Beitrag
SiQma
Schaut ab und zu mal vorbei
#1 erstellt: 15. Sep 2010, 10:53
((Bitte in das Endstuffen-Forum verschieben, habs übersehen)

Hallo leute,

es geht um folgendes.

Und war schaltet mein Verstärker immer in den Protect Modus.Bzw ist schon im protec-modus, wenn ich den Wagen anmache.

Die Anlage des Autos ist schon seit locker 3-4 jahren verbaut.

-Radio - Sony
-Endstuffe (Beschreibung am ende des Posts).
-Bassrolle

Ich besitze den wagen seit gut 5monaten(Führerschein bekommen), davor fuhr mein dad den Wagen.

Es gab keine Probleme mit der Anlage, bis vor ca 2 wochen.

Als ich zur arbeit fuhr, setzte auf einmal der Bass aus, als ich dann zum Verstärker guckte, leuchtete die Rote LED (Protect.

Nach er Arbeit habe ich mich dann entschlossen, das Radio, den vertärker und die BR abzuklemmen. Nur um zu schauen, ob nicht irgendwelche Kabel lose sind etc (Sicherungen habe ich auch alle gecheckt.). -Nichts, alles war okay.

Daher habe ich alles wieder zsm. gebaut und schwups, alles ging super =)...doch als ich den Wagen erneut starttete, war ende im Gelände....PROTECT.

Hin und wieder geht der Verstärker, als ob er nen Wackelkontakt oder sowas hat.
-----------------------------------------------------------

Habe auch gegooglet und viele post dies bzgl. gefunden. Doch richtige hilfe war des nicht. Da:

Immer gesagt wird, dass man iwas Messen soll, Spannung oder sowas? Wo genau und womit muss ich messen??


Wieviel Ampere Sicherung muessen eig. verbaut werden?

Noch was:

Vom Radio gehen 2 kabel ab (chinchkabel?) und gehen dann an den Verstärker.

Wenn ich diese Kabel rausziehe, ist der verstärker ganz tot. Berühre ich aber zB mit einem Kabel den Verstärleranschluss, leuhtet sofort die protect leuchte.


Ich hoffe, ihr könnt mir helfen.

Ach ja,

Bitte fragt mich, wenn ihr GENAUERES wissen müsst. Und wenn Bilder helfen, würd ich diese auch posten.

Vertärker:
Geschützter Hinweis (zum Lesen markieren):

2-Kanal-Endstufe
MOS-FET PWM Schaltnetzteil mit Sofortstart
regelbarer Tiefpass 40Hz-400Hz
regelbarer Hochpass 40Hz-400Hz
Bass-Boost, 0,6,12dB schaltbar
Lautsprecher- und Chinch Eingänge
Ausgangsleistung max.: 2 x 250Watt
Max. gebrückt: 1 x 500Watt
S/N Ratio: 92dB
Dämpfungsfaktor: 180
Frequenzgang: 10Hz-40KHz
Abmessungen (in mm): 180x52x264

Ausgangsleistung RMS: 2 x 75 Watt
Bass-Boost: 0,6,12dB
Frequenzbereich: 10Hz-40KHz
Kanäle: 2-Kanal
Line-Out: nein
Low-Pass: 40Hz-400Hz
Maße: 180x52x264mm
Musikleistung: 2 x 250 Watt


[Beitrag von SiQma am 15. Sep 2010, 11:15 bearbeitet]
Rübelzahl
Inventar
#2 erstellt: 16. Sep 2010, 17:15
hallo was für ein Verstärker? den Namen fand ich nicht. Axton, Alpine, Kenwood???

gruss
Suche:
Das könnte Dich auch interessieren:
Verstärker im Protect Modus!
checko54 am 22.03.2013  –  Letzte Antwort am 22.03.2013  –  9 Beiträge
Endstufe Dietz Boa Protect-Modus
nobinho am 02.06.2009  –  Letzte Antwort am 02.06.2009  –  2 Beiträge
Protect bei der endstufe
B.-$unnYy am 28.02.2009  –  Letzte Antwort am 13.03.2009  –  23 Beiträge
Verstärker schaltet auf protect
Chri1982 am 11.04.2007  –  Letzte Antwort am 11.04.2007  –  9 Beiträge
temperatur - protect
Brueckenwaechter am 08.12.2005  –  Letzte Antwort am 08.12.2005  –  13 Beiträge
Endstufe wechselt von Protect in on
Reapel am 07.06.2008  –  Letzte Antwort am 08.06.2008  –  9 Beiträge
protect.
the__subman am 03.09.2007  –  Letzte Antwort am 04.09.2007  –  3 Beiträge
Neue Endsufe schaltet auf Protect?
Gumon am 22.07.2011  –  Letzte Antwort am 22.07.2011  –  16 Beiträge
Verstärker hat auf Protect umgeschalten !
galexand am 14.01.2010  –  Letzte Antwort am 07.02.2010  –  17 Beiträge
Endstufe schaltet in Protect Mode
blablubb am 02.11.2006  –  Letzte Antwort am 06.11.2006  –  8 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 60 )
  • Neuestes MitgliedFuzzy0404
  • Gesamtzahl an Themen1.386.528
  • Gesamtzahl an Beiträgen18.407.858