Verstärker schaltet auf Protect

+A -A
Autor
Beitrag
CarlBelagerfeld
Neuling
#1 erstellt: 06. Dez 2004, 18:39
Joa,
heute bin ich gemütlich von der Arbeit nach Hause gefahren und mein Verstärker schaltet plötzlich auf Protect um.
Die Blackmaxx MXB 480 von Crunch lief ungefähr eine Woche, seitdem ich sie gekauft habe, völlig problemlos.
Als ich zuhause war, hab ich die Chinch- und Lautsprecherkabel abgenommen, aber die LED blieb trotzdem auf rot. Beide Sicherungen waren auch noch ganz.

Jetzt frag' ich mich wo das Problem liegen könnte, da der Verstärker ja vorher lief.
Hab ich mir da ein Billigteil andrehen lassen?

Danke schonmal
Gruß
Belagerfeld
Dj_Ninja
Hat sich gelöscht
#2 erstellt: 06. Dez 2004, 19:26

CarlBelagerfeld schrieb:
Blackmaxx MXB 480 von CrunchJetzt ......... Hab ich mir da ein Billigteil andrehen lassen?
JA ! die ganzen crunch-teile gehören in die tonne. wenn du in der nähe von berlin wohnst kann ich mir das teil mal anschauen. ansonsten mal sehen, ob ich es als ersatzteilspender brauchen kann...
CarlBelagerfeld
Neuling
#3 erstellt: 06. Dez 2004, 21:01
Ich wohne in Ostfriesland, ist also nicht gerade um die Ecke
Dann werde ich wohl wieder zum Händler gehen und das Teil umtauschen.
Kann mir jemand nebenbei einen vernünftigen Verstärker empfehlen?
Dj_Ninja
Hat sich gelöscht
#4 erstellt: 06. Dez 2004, 21:12
wieviel haste für das gute stück gelöhnt, bzw. in welchem preissegment suchst du was ?
CarlBelagerfeld
Neuling
#5 erstellt: 06. Dez 2004, 21:35
Also für die Crunch Blackmaxx habe ich 120€ bezahlt. Ich würde sagen in dieser Preislage sollte es ungefähr bleiben. Auf 50€ mehr kommt es letztendlich auch nicht an, Hauptsache das Gerät taugt was
Dj_Ninja
Hat sich gelöscht
#6 erstellt: 06. Dez 2004, 22:15
hmm da kommste 2 tage zu spät, hatte 'ne wunderschöne rockford fosgate 300X zu verkaufen.
Suche:
Das könnte Dich auch interessieren:
Verstärker schaltet auf protect
Chri1982 am 11.04.2007  –  Letzte Antwort am 11.04.2007  –  9 Beiträge
Neue Endsufe schaltet auf Protect?
Gumon am 22.07.2011  –  Letzte Antwort am 22.07.2011  –  16 Beiträge
protect.
the__subman am 03.09.2007  –  Letzte Antwort am 04.09.2007  –  3 Beiträge
Bolt schaltet auf Protect
Haemisch am 19.08.2004  –  Letzte Antwort am 22.08.2004  –  5 Beiträge
endstufe schaltet auf protect
polofahrernms am 13.05.2007  –  Letzte Antwort am 03.05.2011  –  8 Beiträge
Endstufe schaltet auf Protect
GuidoD am 16.05.2008  –  Letzte Antwort am 15.05.2009  –  9 Beiträge
endstufe schaltet auf protect
t.l.100 am 05.03.2009  –  Letzte Antwort am 07.03.2009  –  15 Beiträge
Endstufe schaltet auf protect
raffi1337 am 17.05.2009  –  Letzte Antwort am 17.05.2009  –  8 Beiträge
Hifonics Z6400 schaltet auf protect
Alex_tm am 11.07.2005  –  Letzte Antwort am 16.07.2005  –  20 Beiträge
AMP schaltet manchmal auf Protect
xeaLL am 24.07.2005  –  Letzte Antwort am 26.07.2005  –  10 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 48 )
  • Neuestes Mitgliedsteirerblut
  • Gesamtzahl an Themen1.390.025
  • Gesamtzahl an Beiträgen18.468.357

Hersteller in diesem Thread Widget schließen