Pfeifen in den Lautsprechern. ?

+A -A
Autor
Beitrag
t0b14s0
Stammgast
#1 erstellt: 19. Okt 2010, 17:47
Hallo,

ich habe leider schon wieder ein kleines Problem, dass ich erstmal soweit beheben konnte.

Das Problem äußert sich in einen Pfefen aus den Lautsprechern, abhängig von der Drehzahl.
Meine Versuche :
Cinchkabel ausgetauscht und anders verlegt, sodass es keine Kreuzung mit anderen Kabeln gab.
Massepunkt geändert und sogar direkt an die Batterie gegangen.
Frequenzweichen an einen anderen Ort gepackt.
Leider hat dies alles nichts gebracht und ich habe etwas ausprobiert.
Sobald ich das Cinchkabel heraus gezogen hatte, war das Pfeifen weg, doch dies half mir auch nicht. Deswegen habe ich mit dem Gainregler gespielt und siehe da, wenn ich den Pegel sehr niedrig einstelle oder sehr hoch, dann habe ich kein Pfeifen. Doch sobald ich alles richtig einstellen will, also 90% der Radiolautsärke und dann den Gainregler anpassen, dann pfeift es wieder bei einen angenehmen Gainlevel.

Ich habe den Gainregler erstmal "zu laut" eingestellt und muss das Radio jetzt nicht so aufdrehen.
Doch wenn ich eine zweite Endstufe anschalten will (Subwoofer), dann habe ich einen lauten Subwoofer und ein leises Frontsystem...

Habt ihr schonmal so ein Problem gehabt ?

Endstufe: Eton1502

tobi
Suche:
Das könnte Dich auch interessieren:
pfeifen
Noz am 27.07.2005  –  Letzte Antwort am 29.07.2005  –  8 Beiträge
Drehzahlabhängiges Pfeifen in den Lautsprechern
Cocooner am 15.05.2007  –  Letzte Antwort am 17.05.2007  –  3 Beiträge
Wiedermal das Pfeifen in den Lautsprechern
curio20 am 12.06.2006  –  Letzte Antwort am 12.06.2006  –  6 Beiträge
Pfeifen und Rauschen auf den Lautsprechern !Hilfe!
fabian39120 am 17.06.2011  –  Letzte Antwort am 07.07.2011  –  8 Beiträge
stärkere Batterie soll Pfeifen in den Lautsprechern verhindern ?
thx9286 am 28.04.2004  –  Letzte Antwort am 28.04.2004  –  6 Beiträge
Pfeifen und Piepen in den Lautsprechern !! Was tun ??
Sascha_Ahaus am 26.10.2005  –  Letzte Antwort am 26.10.2005  –  2 Beiträge
Pfeifen der CarHiFi
Schos am 08.12.2004  –  Letzte Antwort am 10.12.2004  –  8 Beiträge
Pfeifen bei laufendem Motor
xXxDarkLordxXx am 18.08.2005  –  Letzte Antwort am 18.08.2005  –  3 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
Was ist Lima-Pfeifen????
Bassboost.85 am 24.06.2005  –  Letzte Antwort am 25.06.2005  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 68 )
  • Neuestes Mitgliedknutolafson
  • Gesamtzahl an Themen1.383.010
  • Gesamtzahl an Beiträgen18.342.263