DEH-6200BT Subwoofer einstellen.

+A -A
Autor
Beitrag
duat
Neuling
#1 erstellt: 29. Jan 2011, 21:57
Hi zusammen,
ich habe mir eine neues Autoradio zugelegt und verzweifel an den Einstellungen, ich hoffe ihr könnt mich da ein wenig beraten bzw. mir helfen.

Ich habe 3 Einstellungs Möglichlichkeitn, die ich nicht verstehe. Würde jedoch gerne versuchen optimale Einstellungen zu erreichen bzw. den Subwoofer besser von den Lautsprechern trennen.
Link zur Bedienungsanleitung: hier Seite 21/22

SW Settings 1 (Subwoofer Ein/Aus)
-Normalphase -Gegenphase -Off
keine Ahnung was die mir damit sagen wollen.

SW Settings 2
-50Hz -63Hz -80Hz -100Hz -125Hz
da habe ich zu wenig Ahnung um mich für eine optimale Trennfrequenz zu entscheiden.

HPF Settings (Hochpassfilter)
-50Hz -63Hz -80Hz -100Hz -125Hz
gleiche Spiel wie bei SW Settings 2, keine Ahnung.

Backround Informationen:
Ich habe jeweils einen Verstärker an jedem der beiden Chinch-Anschlüsse des Radios hängen.
1. Verstärker läuft zu den 4 Lautsprechern
hängt nach Beschreibung am Front-Output des Radios
2. Verstärker läuft zum Subwoofer
hängt nach Beschreibung am Rear-/Subwoofer-Output des Radios

Vielen Dank im Voraus für eure Hilfe, ich hoffe ich hab das passende Unterforum erwischt.

Grüße


[Beitrag von duat am 29. Jan 2011, 21:57 bearbeitet]
lombardi1
Inventar
#2 erstellt: 30. Jan 2011, 04:17
http://www.hifi-foru...m_id=162&thread=2667
Deine Settings musst Du in Deinem Auto erhören, da gibt's keine allgemein gültigen Einstellungen.

Anfangen würde ich ich damit:

LPF Sub mit 63 Hz
HPF Frontsystem 80 Hz
Die Phase des Subs stellst Du dann so ein wie der Sub am Lautesten spielt.

mfg karl
zuckerbaecker
Inventar
#3 erstellt: 30. Jan 2011, 09:58
Diese Einstellmöglichkeiten sind dazu, verschiedene Komponenten an unterschiedliche Autos anzupassen.

Es brignt Dir also herzlich wenig irgendeine Einstellung zu übernehmen, die mit anderen Komponenten in anderen Autos eingestellt wird.

Die vorgegebenen Werte gehen ja schon in die richtige Richtung.

Als erstes wird mal das Frontsystem eingepegelt, der Bass ist dabei aus.




duat:
HPF Settings (Hochpassfilter)
-50Hz -63Hz -80Hz -100Hz -125Hz




Du stellst erstmal eine Trennfrequenz von 80 Hz ein, drehst den Gainregler auf Null und den Volumenregler des Radios auf volle Lautstärke.

Jetzt erhöchst Du gaaaaanz langsam den Gain - und zwar solange, bis Du hörst die Lautsprecher fangen an zu verzerren, jetzt nochmal einen mm zurück und gut ist.

Das hörst mal an, dann testest das ganze nochmal mit 125 Hz und mit 63 Hz.

Bei 63 wird der TMT wesentlich mehr belastet,
verträgt er das
- oder geht er in Kompression oder verzerrt zu stark?
Eigentlich MUSS er, bei Verwendung eines Subwoofers, NICHT so tief runter.
Außerdem gibt es einen überzogenen Grundtonbereich, das ist wenig Audiophil.
Bei 125 Hz muss er nicht soviel Hubarbeit machen, das sollte sich positiv auf den Mitteltonbereich auswirken.
Hörst Du es?

Wichtig ist es die verschiedenen Einstellungen auch mal über eine längere Zeit anzuhören.
Das Ohr hat sich auf Deine jetzige Einstellung schon "Eingenordet"





duat:
SW Settings 2
-50Hz -63Hz -80Hz -100Hz -125Hz



Jetzt setzt Du beim Sub einen Filter mit 50 Hz und drehst lansam den Gain soweit auf, bis er sich gut ins Frontsystem einfügt.




duat:
Normalphase -Gegenphase -Off
keine Ahnung was die mir damit sagen wollen.


Dann machst Du nochmal alles aus und verpolst den Subwoofer, sprich Du wechselt einmal die Anschlüsse von + auf -
Damit wird die Normalphase auf Gegenphase eingestellt.

Wie hört es sich besser an?
Wie fügt sich der Bass besser ein, wie spielt er mehr auf den Punkt?

Je nach Einstellung des Frontsystems, kann man auch eine Trennung bei 63Hz oder 80 Hz realisieren.
Wird er dann schon unsauber?
Zu stampfig?
Wie spielt er bei 100 Hz?
Warscheinlich wird er da schon stark ortbar und dominiert zu sehr?



Also testen - hören - testen - hören - ........

Das macht das Hobby aus.

Probiere das ganze ruhig an verschiedenen Tagen, mit verschiedener Musik.


Hier nochmal Theorie dazu:

http://www.audiomap.de/wissen/carhifi/einstellungen.php?c=1


[Beitrag von zuckerbaecker am 30. Jan 2011, 10:01 bearbeitet]
duat
Neuling
#4 erstellt: 30. Jan 2011, 12:55
Danke für die wirklich schnellen und kompetenten Antworten.

In erster Linie hats mir nicht geholfen, da ich davon ausgegangen bin das es eine Art Standard Einstellung gibt xD.

Nun denn im Ganzen hat hat es mir natürlich sehr geholfen, weil ich nun weiß was zu tun ist bzw. es überhaupt erst verstehe.
Ich werde mich mal jetzt daran setzen das Ganze einzustellen.
Grade dir Zuckerbäcker danke ich für die genaue Anleitung zum Einstellen der Frequenzen.

Grüße Gregor


[Beitrag von duat am 30. Jan 2011, 12:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Subwoofer
VarioDriver am 09.07.2006  –  Letzte Antwort am 10.07.2006  –  8 Beiträge
Einstellungen...
superludi am 23.08.2005  –  Letzte Antwort am 24.08.2005  –  6 Beiträge
Autoradio und Subwoofer!
Big-Denon am 01.09.2007  –  Letzte Antwort am 01.09.2007  –  4 Beiträge
Autoradio speichert keine Einstellungen
Avatar75 am 15.10.2003  –  Letzte Antwort am 16.10.2003  –  6 Beiträge
subwoofer
Matador20 am 03.06.2005  –  Letzte Antwort am 12.06.2005  –  3 Beiträge
display einstellungen deh-p88rsII
kermit_der_frosch am 11.05.2009  –  Letzte Antwort am 13.05.2009  –  2 Beiträge
Autoradio Einbau Pioneer DEH-P6700MP
Lamond am 21.01.2006  –  Letzte Antwort am 23.01.2006  –  4 Beiträge
Steckersystem für mobile Endstufe/SW?
patomagno am 09.01.2013  –  Letzte Antwort am 09.01.2013  –  8 Beiträge
Subwoofer will nicht!
Gisinog am 04.04.2004  –  Letzte Antwort am 07.04.2004  –  5 Beiträge
kfz & subwoofer
fiessta'89 am 13.04.2005  –  Letzte Antwort am 15.04.2005  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 47 )
  • Neuestes MitgliedGooseman80_
  • Gesamtzahl an Themen1.376.726
  • Gesamtzahl an Beiträgen18.222.287