Sicherung einer Endstufe

+A -A
Autor
Beitrag
alne24
Ist häufiger hier
#1 erstellt: 06. Mai 2011, 01:05
hab da mal ne Frage....

Wenn ein Verstärker laut hersteller 1kw RMS an 1 Ohm hat und mit 120A abgesichert ist, was passiert dann wenn ich eine 100A Sicherung reinmache????

Kann das ein Grund sein für die Endstufe bei extremer last das sie dann ausgeht??? aber ohne das eine sicherung kaputt geht. die stufe geht dann kurz aus und geht nach 5-10sek wieder an! bei extremer last hab ich an der endstufe 13.4volt gemessen kurz bevor sie aus geht und bei niedriger last 13,9volt

Denn ich hatte eine Rodek bei mir drinne (R1900N) und da hatte ich das problem!

gelegt hab ich 35mm² für alle Stromkabel, Masse punkte angeschliffen und noch von Batterie zu Karosserie masse gelegt!

oder geht sie einfach aus weil sie überlastet ist? aber würde sie dann nicht in protect gehen wenn das der fall ist?

auf eine antwort bzw erklärung wäre ich sehr dankbar!!!!
WarlordXXL
Inventar
#2 erstellt: 06. Mai 2011, 10:27
Hallo

Die Sicherung kann nicht dafür verantwortlich sein, dass die Stufe abschaltet. Die Sicherung könnte höchstens durchbrennen. Dann würde die Stufe natürlich abschalten.


Bei dir klingt es eher nach nem Masse oder Stromproblem. Könnte natürlich auch sein, dass die minimale Anschlussimpedanz der Stufe unterschritten wird oder das du sie so stark überlastest und die Spannung so weit einbricht, dass sie einfach abschaltet.

MFG

Micha
alne24
Ist häufiger hier
#3 erstellt: 06. Mai 2011, 12:50
Wie gesagt habe mit einem multimeter nachgemessen und es kommen an der endstufe 13,9 volt an bei laufendem motor das komische ist, der strom geht bei last bis 13.4v runter, und kurz bevor sie aus geht bekommt sie aber 14volt

also bei einem heftigen basston sinkt die voltzahl schlagartig auf 13,4v und geht direkt wieder hoch auf 14v und dann geht die stufe aus....

deswegen, 13,4volt müsste ja reichen und stromkabel ist wie gesagt 35mm²

hmmmm.......

Die impedanz pro woofer sind 4ohm hab sie parallel geschaltet und komme auf 2 ohm runter, die stufe ist 1ohm stabil...

Dann schätze ich mal das die Rodek überlastet oder einen weg hat...
Gimel
Ist häufiger hier
#4 erstellt: 06. Mai 2011, 16:08
Hallo.

Ist das bei stehendem Motor auch, dass sie aus geht?
Wenn nicht, könnte es evtl. noch sowas sein:
Deine Lichtmaschine bzw. die Spannungregelung (vom Auto) schwingt kurzzeitig über, nachdem die Last schlagartig weniger wird (nach einem Bassimpuls). Und durch sowas schaltet die Endstufe sicher auch ab.

MfG
alne24
Ist häufiger hier
#5 erstellt: 06. Mai 2011, 21:02
wie meinst du dass (sie schwingt kurzzeitig über] ???

muss morgen mal schauen ob sie aus geht bei stehendem motor.. danke schonmal
Gimel
Ist häufiger hier
#6 erstellt: 07. Mai 2011, 15:45
Ist nur eine Vermutung. Den genauen Aufbau vom KFZ Spannungsregler bzw. Laderegler kenne ich auch nicht. Jedenfalls hält dieser die Bordspannung bei laufender LiMa auf einem gleichbleibenden Level (14 V in etwa?). Wenn da irgendwas nicht richtig funktioniert, könnte ein schlagartiger Lastwechsel evtl. eine kurzzeitige Überspannung verursachen.
Hast du ein Multimeter mit autom. Holdfunktion? Dieses zeigt dir dann den höchsten kurzzeitigen Wert der Messung an.
Besser wäre ein Oszi.

MfG
alne24
Ist häufiger hier
#7 erstellt: 12. Mai 2011, 12:32
achso meinst du dass, alles klar ich werd das mal nachmessen!!! ausgehen tut die endstufe wirklich nur bei laufendem motor!

danke danke ^^
Suche:
Das könnte Dich auch interessieren:
Sicherung geht immer kaputt
xjokyx am 12.02.2005  –  Letzte Antwort am 14.02.2005  –  7 Beiträge
Sicherung geht immer kaputt
MD-Michel am 21.04.2006  –  Letzte Antwort am 28.04.2006  –  11 Beiträge
60a sicherung geht langsam kaputt??
flappinski am 03.05.2004  –  Letzte Antwort am 04.05.2004  –  4 Beiträge
Endstufe geht immer aus
dalaminer3 am 13.05.2010  –  Letzte Antwort am 08.06.2010  –  24 Beiträge
Sicherung/Verlegen
Auk am 07.07.2006  –  Letzte Antwort am 09.07.2006  –  20 Beiträge
sicherung.
raffa90 am 28.08.2010  –  Letzte Antwort am 29.08.2010  –  9 Beiträge
Endstufe haut Sicherung sofort durch!
Dolly91 am 25.04.2011  –  Letzte Antwort am 01.05.2011  –  3 Beiträge
Mekrwürdig (Sicherung)
General_F am 30.08.2006  –  Letzte Antwort am 01.09.2006  –  16 Beiträge
Endstufe geht aus!
skazi am 20.10.2008  –  Letzte Antwort am 23.10.2008  –  36 Beiträge
Sicherung durchgebrannt...
bospear am 18.01.2004  –  Letzte Antwort am 18.01.2004  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 8 )
  • Neuestes MitgliedSimone23
  • Gesamtzahl an Themen1.382.696
  • Gesamtzahl an Beiträgen18.336.431