Endstufe defekt

+A -A
Autor
Beitrag
murphyy
Neuling
#1 erstellt: 24. Mai 2011, 13:17
Guten Tag ich bin neu hier und habe folgendes Problem:

Ich fahre einen Corrado VR6 baujahr 1992 und habe mir dieses Jahr eine anlage eingebaut.

Verbaut habe ich folgendes:

- Kabelset 20 mm2 von Rockford
- Audiosystem X-ion 130 Frontsystem
- Alpine CDA 117ri
- Mosconi Gladen one 120.4
- Audiosystem SQ 10 Subwoofer
- Chinchkabel ist ein 4 Fachchinch mit Abschirmung

Nun zu meinem Problem:

Mir ist jetzt die 2th Endstufe kaputt gegangen und zwar geht immer irgendeinkanal kaputt. Erst hatte ich vorne links ein extremes Störgeräuchs worauf ich erst eine neue endstufe bekommen hatte. Die 2th hielt nicht lange da war ein Kanal komplett ausgefallen und zwar gehen die Chinch - Eingänge von der Endstufe kaputt. Ich habe die Chinchkabel getauscht gehabt bzw. umgedreht das Problem blieb unverändert. Der Chinch - Eingang von der Endstufe war kaputt. Ich habe daraufhin die Boxen durch gemessen, beide lagen im bereich von 3,5 Ohm genauso wie der Sub. Gegen Masse gemessen waren alle Widerstände unendlich also kein Masseschluss. Zu dem habe ich mir eine andere Masse für die Endstufe gesucht. Metall blank geschliffen und angeschraubt. Vorne im Motorraum Massekontakt sauber gemacht. Andere Endstufe verbaut selbe Problem wieder nach kurzer Zeit ein Kanal ausgefallen. Also muss es irgendwas mit meinem Auto zu tun haben, es kann kein Zufall sein das 3 Endstufen kaputt gehen.

Ich habe leider keine Antwort mehr parat und würde mich über mithilfe freuen:)
Suche:
Das könnte Dich auch interessieren:
Lautstärkeeinstellung Alpine CDA-117ri
Hallgestirn am 05.08.2012  –  Letzte Antwort am 05.08.2012  –  8 Beiträge
Alpine cda 117ri Stromproblem
st3f0n am 13.12.2011  –  Letzte Antwort am 13.12.2011  –  2 Beiträge
Anschlussmöglichkeiten beim Audiosystem X-ion 160-2
slagor am 12.07.2010  –  Letzte Antwort am 29.07.2010  –  4 Beiträge
2. Endstufe nach 10min kaputt
satisfaction1985 am 15.08.2009  –  Letzte Antwort am 19.08.2009  –  8 Beiträge
Alpine CDA 117Ri: Problem mit Iphone 3GS
Flasher.vist am 15.07.2010  –  Letzte Antwort am 06.01.2011  –  7 Beiträge
Sicherung geht immer kaputt
xjokyx am 12.02.2005  –  Letzte Antwort am 14.02.2005  –  7 Beiträge
Alpine CDA-9886R kaputt?
Gherd am 17.03.2012  –  Letzte Antwort am 19.03.2012  –  19 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Alpine cda 137bti geht immer wieder aus und an
Wallertown am 03.12.2014  –  Letzte Antwort am 07.12.2014  –  3 Beiträge
Endstufe Kaputt?
*JL* am 17.08.2009  –  Letzte Antwort am 24.08.2009  –  67 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 5 )
  • Neuestes Mitgliedkizi10
  • Gesamtzahl an Themen1.383.130
  • Gesamtzahl an Beiträgen18.344.586

Hersteller in diesem Thread Widget schließen