Pioneer 6900 macht keinen Ton

+A -A
Autor
Beitrag
Flo1302
Schaut ab und zu mal vorbei
#1 erstellt: 06. Jun 2011, 16:24
Hi,
habe ein gebrauchtes Radio bekommen und testweise eingebaut (Pioneer 6900ib). Es lief auch zunächst problemlos, also CD rein, alles gut. Bei ner Bodenunebenheit ( nur ein Zufall oder die Ursache?!?) setzte die CD aus, danach kam kein Ton mehr. War zu dem Zeitpunkt auch im Menu am schauen, glaube aber nicht dass ich da was verstellt habe. Habe das Radio auch nochmal aus und wiedereingebaut (Sprache hat sich wieder zurück auf englisch gestellt nachdem ich es im ersten Betrieb auf D umgestellt hatte) sollte ich iwas verstellt haben dürfte das ja wieder resetet sein.
Jetzt siehts also so aus: Die CD läuft, es kommt aber kein Ton. Habe keine Antenne im Auto, aber im Radiobetrieb hört man auch kein Rauschen, was ja auf alle Fälle hörbar sein sollte. Mein Gedanke ist nun, dass die Endstufe im Radio einen weg hat. Oder was kanns sonst sein? Kann man das iwie nachprüfen, messen, ob die Endstufe funktioniert?

PS: Die Lautsprecher knacken beim einschalten hörbar, das ist bei anderen Radios nicht so - woher kommt das bzw ist das ein Hinweis?

Gruß
Flo
Fred._Freih._v._Furchen...
Gesperrt
#2 erstellt: 06. Jun 2011, 16:38
Radio ausbauen und einschicken
Flo1302
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jun 2011, 16:42
einschicken lohnt wohl nicht, das radio ist ja schon ein paar jahre alt und allein die überprüfung + porto übersteigt wohl den zeitwert. dann eher auf den schrott. dachte es gäb die möglichkeit selber durchzumessen, ob die endstufe im radio es noch tut
Stereo33
Hat sich gelöscht
#4 erstellt: 06. Jun 2011, 17:46
Ich weis nicht wie filigran die aktuellen Pioneers
aufgebaut sind aber so ist das Radio ja wertlos.

Schraub es auf, nehme es vorsichtig auseinander
und versuch Lötstellen nachzulöten.
Vielleicht entdeckst du ja auch ein anderes Problem.
Suche:
Das könnte Dich auch interessieren:
AS macht keinen ton
slave.one am 23.07.2005  –  Letzte Antwort am 25.07.2005  –  34 Beiträge
AXTON AB20A macht keinen Ton mehr.
MEKak am 17.02.2012  –  Letzte Antwort am 19.02.2012  –  4 Beiträge
Pioneer DEH5000UB mit Vectra B macht Probleme
valdezz am 06.03.2008  –  Letzte Antwort am 09.11.2008  –  9 Beiträge
Keinen Ton !!
patrickp am 06.01.2004  –  Letzte Antwort am 07.01.2004  –  5 Beiträge
Radio gibt keinen Ton von sich
legorado am 26.09.2005  –  Letzte Antwort am 09.10.2005  –  8 Beiträge
Pioneer DEH-8600MP gibt so gut wie keinen Ton mehr von sich, Display funktiioniert aber noch.
Fireday4680 am 22.04.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
Alpine 9833R gibt keinen ton mehr von sich
posaidon am 15.03.2009  –  Letzte Antwort am 17.03.2009  –  9 Beiträge
Stufe macht keinen Muks, Cap defekt?
redtide am 03.10.2008  –  Letzte Antwort am 07.10.2008  –  12 Beiträge
Pioneer KEX -P820RDS bringt keinen Sound
Angel_007 am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  4 Beiträge
X--ION 15 1000 macht kein Ton
PrincePolo am 21.08.2010  –  Letzte Antwort am 02.09.2010  –  33 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.699