Plötzlicher Kurzschluss

+A -A
Autor
Beitrag
ᴚitch♫
Schaut ab und zu mal vorbei
#1 erstellt: 27. Nov 2011, 16:48
Hi liebe Comm,

Plötzlich ging beim Fahren meine Anlage aus,--> Sicherung durchgebrannt. Neue reingemacht, wollt Kabel wieder an das Plus der Battterie befestigen, Zack durchgebrannt.
Also muss doch irgendwie das + auf Masse liegen oder??

Ich habe das Powerkabel auf beschädigung Kontrolliert und auch die Massepunkte vom Cap und Amp waren in Ordnung.

Aber irgendwas müsste ich doch übersehen haben?
Zumindest, als das Passierte,leuchtete mein Cap noch, der hatte noch Saft, also kann der ja nicht kaputt gegangen sein.



System:
Pioneer 5200
AMP: Massive NX4
Sub: Atomic Energy 12"
LS: Replay Audio RE65 + Sinlus Live Hochtöner
radek
Gesperrt
#2 erstellt: 27. Nov 2011, 17:15
Endstufe kaputt. Hast du noch Gewährleistung drauf?
ᴚitch♫
Schaut ab und zu mal vorbei
#3 erstellt: 27. Nov 2011, 17:58
leider nein ... bist dir da 100% sicher??
Wie kann sowas passieren?
Falsch angeschlossen??? o.O?
also hab die zuvor schon 1 Jahr lang im anderem Auto verbaut gehabt und jetzt in mein Neuen auto verbaut und ging auch für 4 tage und jetzt ist das aufeinmal passiert? Schei*****ee


[Beitrag von ᴚitch♫ am 27. Nov 2011, 18:03 bearbeitet]
SeinEwigDunklerSchatten
Inventar
#4 erstellt: 27. Nov 2011, 19:07
Welche Sicherung ist denn geflogen? Die im Pluskabel oder die in der Endstufe?

Wenn es die im Pluskabel direkt nach der Batterie war, und die in der Endstufe noch heil ist, dann könnte es irgendwo im Pluskabel einen Kurzschluss auf Masse geben.
Also nochmal die Verkabelung genauestens prüfen und vor allem durchmessen.
Ist die Isolierung irgendwo beschädigt?
Steht vielleicht irgendwo eine Litze an der Anschlussklemme vor und kann Kontakt zu unerwünschten Stellen bekommen?
Sind alle Schraubverbindungen der Kabel fest?
Wurden Aderendhülsen bzw Ringschuhe verwendet? Wurden diese optimal und fest vercrimpt?

Wenn es die an der Endstufe war, dann entferne mal alle Kabel (Cinch und Lautsprecher) von der Endstufe bis auf Masse, Plus und Remote.
Fliegt die Sicherung jetzt nicht mehr, dann alle Lautsprecherleitungen auf Masseschluss prüfen und durchmessen.
Ist irgendein Kabel irgendwo eingeklemmt
Sieht hier alles in Ordnung aus, dann nacheinander immer einen Lautsprecher anschließen, wieder Strom drauf und prüfen ob die Sicherung hält.
Vielleicht auch mal eine Runde fahren, Türen öffnen und schließen um alles zu prüfen...

Bei solchen Fehlern am besten systematisch vorgehen, und eins nach dem anderen prüfen, die Ergebnisse aufschreiben.
Dann kann man den Fehler leichter eingrenzen.

MfG
Böötman
Inventar
#5 erstellt: 27. Nov 2011, 19:24

ᴚitch♫ schrieb:
als das Passierte,leuchtete mein Cap noch, der hatte noch Saft


Wie kann bitteschön dein Endstufenkabel nen Kurzschluss haben, der aber nicht hinten am Cap ankommt? Stell mal bitte ein paar Bilder der Kabelverlegung ein, Ich vermute das sich dein Powerkabel bei der Spritzwanddurchführung durchgescheuert hat. Klemm mal vorn die Batt und hinten den Cap samt Amp ab. Miss jetz mal den Widerstand zw. Powerkabel und Fahrzeugmasse. Was hast du für ein Powerkabel liegen?
ᴚitch♫
Schaut ab und zu mal vorbei
#6 erstellt: 27. Nov 2011, 19:41
25mm² Stromkabel und 70Ampere Sicherung...




Ja, Spitzwanddurchführung meinste von Motorraum in die Fahrerkabine? Hab ich mir angeguckt..Keine Scheuerspuren oder jegliches, weil das kam mir auch als erstes im Sinn...


AMP hatte ich auch schon mal aufgemacht, umzu gucken, ob die Sicherung heile ist, aber ich hab da gar keine gefunden???

Ich werd mich leider erst Dienstag damit kümmern können. Ich bau schon mal gleich alles raus und dann mach ich as demnächst. Wird i-was ganz dummes sein...

Wenn aber die Stufe nicht mal ist, kann es doch nicht an den LS liegen oder??

DAIM...Als ich grad den Cap abgeschlossen habe, war nicht merh das minuskabel in den schuh drin. Ka ob das jetzt abwar oder erst passiert ist, wo ich den cap grad abgemacht habe.. O.o...


[Beitrag von ᴚitch♫ am 27. Nov 2011, 20:00 bearbeitet]
SeinEwigDunklerSchatten
Inventar
#7 erstellt: 27. Nov 2011, 20:16

ᴚitch♫ schrieb:
Wenn aber die Stufe nicht mal ist, kann es doch nicht an den LS liegen oder??

DAIM...Als ich grad den Cap abgeschlossen habe, war nicht merh das minuskabel in den schuh drin. Ka ob das jetzt abwar oder erst passiert ist, wo ich den cap grad abgemacht habe.. O.o...

In Rätseln du sprichst, junger Padawan...
Sag doch nochmal deutlich, was du eigentlich sagen wolltest...

Und reiß jetzt nicht wild alles auseinander.
Zuerst alles so anschauen wie es ist, vielleicht entdeckst du da schon den Fehler...
ᴚitch♫
Schaut ab und zu mal vorbei
#8 erstellt: 27. Nov 2011, 20:35
Sry ;D Für ein selber ist das leicht nachzuvollziehen, was für eine Botschaft ich überbringen wollte.

Ich meine, als ich grad mein Cap und meine Stufe abgeklemmt habe, war das Minuskabel von den Cap nicht mehr in den Schuh drin. Ich habe überall Schrumpfschläuche über den Kontakten, und konnt das nicht anders beurteilen, ob dass noch so sitz, wie es sitzen soll.

Leider hab ich immer Probleme bei den Dickerenkabeln, diese an den Schuh zu löten bzw. Festzudrücken... Unser Lötkobel ist die KATASTROPHE!

Hab ich gar keie Sicherung in meiner Stufe? Weil wenn ich mir dass so ansehe(hab die vor mir liegen) seh ich davon nichts.. Hab nicht so die Ahnung von der Internentechnik dieser Dinger
Böötman
Inventar
#9 erstellt: 27. Nov 2011, 20:40

ᴚitch♫ schrieb:
Leider hab ich immer Probleme bei den Dickerenkabeln, diese an den Schuh zu löten bzw. Festzudrücken... Unser Lötkobel ist die KATASTROPHE!


Daher Presse Ich extreme Querschnitte im Schraubstock und verlöte mit nem Bunsenbrenner. Dabei musst du die Isolation mit einem feuchten Lappen kühlen.
SeinEwigDunklerSchatten
Inventar
#10 erstellt: 27. Nov 2011, 21:15
Ich löte solche Kabel generell nicht.

Denn man baut sich damit immer eine Sollbruchstelle ein, nämlich genau da wo das Lötzinn aufhört.

Ich verwende wo immer möglich Rohrkabelschuhe, und mittlerweile eine hydraulische Crimpzange mit Sechskantpressung.
Damit bekommst du die Verbindung kaltverschweißt und so fest, dass du dich locker dranhängen kannst...

Rohrkabelschuhe und vielleicht auch eine passende Crimpzange zum Ausleihen bekommst du beim örtlichen Elektriker.
Ist meiner Meinung nach die optimale Verbindungsmethode.

PS: Die Links sind natürlich nur Beispiele...
Amperlite
Inventar
#11 erstellt: 12. Dez 2011, 17:39

SeinEwigDunklerSchatten schrieb:
Ist meiner Meinung nach die optimale Verbindungsmethode.

Da ist die gesamte Autoindustrie deiner Meinung. Im PKW wird praktisch ausschließlich gecrimpt, auch gutem Grund.

Geht zum örtlichen Elektriker oder CarHIFi-Laden und lasst euch die Kabel für ein paar Euro crimpen!
etzi83
Inventar
#12 erstellt: 15. Dez 2011, 21:06
also ich löte (auch im motorraum) und hatte noch nie probleme...
WarlordXXL
Inventar
#13 erstellt: 18. Dez 2011, 21:55
Crimpen und verlöten hält um längen besser als nur Crimpen wenn man es richtig macht

Die Autoindustrie macht das aus dem einfachen Grund nicht weil es viel zu teuer wäre und bei industriel gecrimpten Kabeln nicht notwendig ist. Da die Kabel auch nie unter Zug oder Belastung stehen

MFG

Micha
Amperlite
Inventar
#14 erstellt: 19. Dez 2011, 00:01

WarlordXXL schrieb:
Crimpen und verlöten hält um längen besser als nur Crimpen wenn man es richtig macht

Wenn man es richtig macht (das Crimpen), dann ist ein verlöten hinterher nicht nur unnötig, sondern verschlechtert das Endergebnis mechanisch sogar.

Solltest du in der Praxis andere Erfahrungen gemacht habe, empfehle ich die Investition in eine anständige Crimpzange
bzw. eine Kontrolle, ob Zange, Leiter und Verbinder richtig aufeinander abgestimmt sind.


[Beitrag von Amperlite am 19. Dez 2011, 00:06 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sicherung durchgebrannt
Benjie am 28.10.2004  –  Letzte Antwort am 28.10.2004  –  3 Beiträge
Chinch-masse an HU durchgebrannt!
counterooe am 19.03.2008  –  Letzte Antwort am 21.03.2008  –  6 Beiträge
Sicherung durchgebrannt...
bospear am 18.01.2004  –  Letzte Antwort am 18.01.2004  –  3 Beiträge
Zwischen Cap und Amp Sicherung?
skaujef am 11.07.2012  –  Letzte Antwort am 16.07.2012  –  11 Beiträge
cinch masse durchgebrannt
oliverkorner am 07.06.2006  –  Letzte Antwort am 07.06.2006  –  10 Beiträge
CAP Hifonics
Highscore am 09.12.2005  –  Letzte Antwort am 09.12.2005  –  6 Beiträge
cap
quaeler1 am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
Cap paralel oder in reihe?
Nathaniel am 07.01.2005  –  Letzte Antwort am 07.01.2005  –  10 Beiträge
Cap oder kein Cap
derclassAfreak am 02.02.2004  –  Letzte Antwort am 02.02.2004  –  5 Beiträge
Cap geht aus???
pietklokke am 12.04.2005  –  Letzte Antwort am 12.04.2005  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 41 )
  • Neuestes Mitgliedphilip_marlowe
  • Gesamtzahl an Themen1.390.013
  • Gesamtzahl an Beiträgen18.468.199

Hersteller in diesem Thread Widget schließen