HIGH-LOW an Werks BMW DSP = zu leise ?

+A -A
Autor
Beitrag
ModderXP
Ist häufiger hier
#1 erstellt: 29. Jan 2013, 22:38
Hi!

ich habe in meinem Auto das Werks-Radio gegen ein anderes original BMW Radio ersetzt.

Das Werksradio schaltet wenn es einen DSP erkennt den Lautsprecherausgang auf LINE um, sodass ein konstanter Pegel zum Signalprozessor/Verstärker geht.
Die Lautstärke wird geregelt indem die Volume Knöpfe Signale an den DSP senden und der dann eben 'aufdreht'.

Ich habe den alten Pegel mit einem pink-noise Signal am Oszi gemessen und es waren spannungsspitzen von max. 2.1V zu messen. An das neue Radio habe ich einen super billigen High-Low Adapter gehangen und so eingemessen, dass auch 2.1V beim pink-noise rauskommen.

Jetzt zu meinem Problem: Der erreichbare Maximalpegel ist sehr stark gesunken! Mit dem Werksradio konnte man eigentlich nie die maximale Lautstärke erreichen, jetzt ist der DSP schon am Maximum und man hört eigentlich ganz normal Musik. Es verzerrt aber nichts, klingt ganz normal, geht nur nicht sonderlich laut.

Hat evtl. jemand ne Idee, was da technisch schief gelaufen sein könnte?

Radio gibt quasi ~2.15V aus und am Wandler kommen 2.1V raus.

PS: Wandler ist dieser hier: Boss B65N


[Beitrag von ModderXP am 29. Jan 2013, 22:41 bearbeitet]
Car-Hifi
Inventar
#2 erstellt: 30. Jan 2013, 01:02

ModderXP (Beitrag #1) schrieb:

Die Lautstärke wird geregelt indem die Volume Knöpfe Signale an den DSP senden und der dann eben 'aufdreht'.

[…]

Hat evtl. jemand ne Idee, was da technisch schief gelaufen sein könnte?

Die Antwort gibst Du Dir eigentlich schon selbst. Dein Radio sagt dem DSP-Verstärker nicht, dass er jetzt die Lautstärke anheben soll. Du veränderst nur seine, normalerweise gleichbleibende, Eingangsspannung.
ModderXP
Ist häufiger hier
#3 erstellt: 30. Jan 2013, 02:09
oh, das habe ich sicherlich falsch ausgedrückt.

Das neue Radio habe ich von der Lautstärke so eingestellt, dass es genau wie das Werksradio 2.1V ausgibt. Das habe ich einmalig gemacht.
Ich drehe jetzt NICHT mehr am Lautstärkeregler des neuen Radios, sondern stelle über die Volume-Knöpfe am Lenkrad den Verstärker lauter (da das neue Radio ja nicht mit dem DSP kommunizieren kann).
Das neue Radio bleibt immer auf der selben Lautstärke / dem selben Ausgangspegel.

Danke erstmal für die Antwort


[Beitrag von ModderXP am 30. Jan 2013, 02:13 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
High Low Adapter
RoadRunner_18 am 12.01.2006  –  Letzte Antwort am 13.01.2006  –  4 Beiträge
Neuer 3er BMW High Low Adapter
Dyasound am 13.12.2007  –  Letzte Antwort am 13.12.2007  –  8 Beiträge
Problem bei High/Low Adapter...
Freddy2k am 28.02.2005  –  Letzte Antwort am 01.03.2005  –  2 Beiträge
Frage zum High Low Adapter
Darkman1975 am 24.07.2005  –  Letzte Antwort am 26.08.2005  –  7 Beiträge
High-Low Adapter für 600Ohm DSP
ModderXP am 05.06.2013  –  Letzte Antwort am 27.11.2013  –  6 Beiträge
high/low adapter oder gehts auch ohne?
PCGamer280785 am 14.10.2003  –  Letzte Antwort am 15.10.2003  –  4 Beiträge
Low oder High Level?
ChevyAndi am 23.10.2012  –  Letzte Antwort am 12.11.2012  –  12 Beiträge
welchen high low adapter
zx10r am 01.11.2006  –  Letzte Antwort am 01.11.2006  –  4 Beiträge
High-Low Konverter einstellen
Fennek84 am 09.03.2010  –  Letzte Antwort am 11.03.2010  –  4 Beiträge
High Low Adapter Anleitung
romanista10 am 19.09.2014  –  Letzte Antwort am 06.06.2016  –  33 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 5 )
  • Neuestes Mitgliedtobiwaan
  • Gesamtzahl an Themen1.376.739
  • Gesamtzahl an Beiträgen18.222.528