Pioneer DEH-6400BT Nur Subwoofer läuft

+A -A
Autor
Beitrag
ricardo95
Neuling
#1 erstellt: 27. Jun 2014, 21:49
Hallo Leute,
Ich hab eine kleine "Autotour" gemacht und hatt ca. 2 Std. die Musik auf volle Lautstärke.
Jetzt das Problem irgendwann kam aus den Lautsprechern nichts mehr heraus. Nur noch der Subwoofer funktionerte. Meine Frage ist: Hat das Radio einen Bi-Metall Schutz oder irgendeine Schutzschaltung für die Endstufe/Lautsprecher, dass er ausgelöst hat oder ist jetzt meine Endstufe vom Radio kaputt?

Fahrzeug:Bmw e46 320ci Cabrio
Radio: Pioneer DEH-6400BT
Frontsystem: Rainbow IL-C6.2
Fondlautsprecher: Original
Subwoofer: Gladen Audio SQX08VB
Endstufe: Audio System Rseries AS180.2

Ich hoffe ich habe alles Notwendige angegeben und ich bedanke mich schonmal für alle Antworten
Car-Hifi
Inventar
#2 erstellt: 28. Jun 2014, 20:59
Tach auch und herzlich willkommen im Forum,


ricardo95 (Beitrag #1) schrieb:
Meine Frage ist: Hat das Radio einen Bi-Metall Schutz oder irgendeine Schutzschaltung für die Endstufe/Lautsprecher, dass er ausgelöst hat oder ist jetzt meine Endstufe vom Radio kaputt?

Nein, Bi-Metall-Schalter sind in Autoradios nicht verbaut. Ich kann mich nicht erinnern, sowas überhaupt einmal im Autoradio gesehen zu haben. Selbst wenn, wenn der wieder abgekühlt wäre, würde er den Kontakt wieder schließen...

Die einzige Schutzschaltung, die ich in Autoradios kenne greift elektronisch und reagiert auf Kurzschlüssen der Lautsprecher und Kurzschlüsse gegen Masse. Auf diese Fehler kannst Du die Anlage testen. Falls kein Fehler vorliegt und das Radio mit einem probehalber angeschlossenen Lautsprecher auch nicht funktioniert, ist möglicherweise wirklich der interne Verstärker defekt.
Suche:
Das könnte Dich auch interessieren:
Pioneer DEH-6400BT SPEICHERPROBLEME
delight am 15.05.2012  –  Letzte Antwort am 22.05.2012  –  12 Beiträge
Pioneer DEH-P 88 RS - ungeklärte Fragen
Sizzla am 21.01.2008  –  Letzte Antwort am 24.01.2008  –  5 Beiträge
Pioneer DEH-P7600MP
The_Saint am 16.05.2005  –  Letzte Antwort am 17.05.2005  –  7 Beiträge
Pioneer DEH-P7700 MP
E=FOX² am 24.04.2006  –  Letzte Antwort am 24.04.2006  –  5 Beiträge
Pioneer DEH-7700MP
0711panzer am 08.06.2005  –  Letzte Antwort am 09.06.2005  –  10 Beiträge
Pioneer DEH-1630R
sixeba am 18.08.2005  –  Letzte Antwort am 19.08.2005  –  4 Beiträge
Pioneer deh p3600mp
MZ am 31.07.2004  –  Letzte Antwort am 17.08.2004  –  9 Beiträge
Pioneer DEH-P8600MP - Einschaltproblem
matzesstyle am 05.02.2006  –  Letzte Antwort am 06.02.2006  –  6 Beiträge
subwoofer
Matador20 am 03.06.2005  –  Letzte Antwort am 12.06.2005  –  3 Beiträge
Subwoofer-Ausgang bei Pioneer DEH 7600 MP
hins am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 102 )
  • Neuestes Mitgliedteph12
  • Gesamtzahl an Themen1.390.093
  • Gesamtzahl an Beiträgen18.469.612

Hersteller in diesem Thread Widget schließen