Knackendes Geräusch am Verstärker

+A -A
Autor
Beitrag
Coolman-1983
Neuling
#1 erstellt: 07. Dez 2003, 20:25
Hallo!

Ich habe ein Problem,
vielleicht könnt ihr mir auf die schnelle weiterhelfen.

Folgendes:
Aus meinem Verstärker tritt ein knackendes Geräusch aus,
auch die LED, die anzeigt, dass das Gerät eingeschaltet ist, leuchtet nicht.
Demzufolge kommt auch kein Ton aus meinen Boxen.

Habt Ihr vielleicht ne Idee was das "knackende Geräusch" bedeuten könnte?

Vielen Dank im Voraus.

Gruß Chris
Suche:
Das könnte Dich auch interessieren:
komisches geräusch
rocco01 am 26.10.2004  –  Letzte Antwort am 27.10.2004  –  4 Beiträge
surrendes geräusch beim motorstarten
snemeis83 am 21.01.2006  –  Letzte Antwort am 07.02.2006  –  21 Beiträge
Geräusch von der Lichtmaschine
Dave am 06.10.2003  –  Letzte Antwort am 08.10.2003  –  4 Beiträge
komischen boxen geräusch
der_termi am 05.06.2005  –  Letzte Antwort am 06.06.2005  –  3 Beiträge
Seltsames Geräusch beim AktivSubwoofer
vfb2003 am 27.04.2006  –  Letzte Antwort am 28.04.2006  –  2 Beiträge
Geräusch aus den Hochtönern
Flotte_Biene am 28.06.2008  –  Letzte Antwort am 16.07.2008  –  6 Beiträge
Dimm Geräusch auf Boxen
V10_Viper am 19.09.2011  –  Letzte Antwort am 28.09.2011  –  8 Beiträge
EIgenartiges Lima Geräusch "Kein pfeifen" Bitte um hilfe
my_Lanos am 12.11.2009  –  Letzte Antwort am 23.11.2009  –  12 Beiträge
hochfrequentes geräusch nur bei laufendem motor
mnemonic123 am 23.05.2004  –  Letzte Antwort am 23.05.2004  –  4 Beiträge
komische geräusch der lautsprecher wenn motor läuft
a_engebrecht am 09.02.2005  –  Letzte Antwort am 17.09.2009  –  26 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.970 ( Heute: 3 )
  • Neuestes MitgliedDragontwist
  • Gesamtzahl an Themen1.407.181
  • Gesamtzahl an Beiträgen18.799.469