Massepfeifen die 1000ste aber komisch.Hilfe!!!!

+A -A
Autor
Beitrag
schakal_bmw
Schaut ab und zu mal vorbei
#1 erstellt: 24. Aug 2004, 09:22
HI,

ich habe ein starkes Massepfeifen in meinem Auto..die Story:

Also ich habe 2 Endstufen..1 Monoblock für meinen Subwoofer und 1 4 Kanal Carpower Wanted 4/320 für meine Boxen.

Das lief jetzt ca. 1 Jahr auch soweit ganz gut..kein pfeifen nix.

Vor 2 Tagen kam dann mit einmal ein lautes "knacksen oder knarren" der Boxen und danach hat es angefangen zu pfeifen.

Daraufhin habe ich eine Kenwood 2 Kanal von nem Kumpel angeschlossen -> das pfeifen war weg.

Schließe ich meine aber bei meinem Kumpel an hat er kein pfeifen.

Was kann das sein?

Ich habe noch herausgefunden, daß wenn ich an dem Massekabel wackel dieses "knacksen" der Boxen wieder auftritt.

Massepunkt ist direkt an der Karosserie..An Batterie ist schwierig, da ich dann das Massekabel nochmal komplett neu verlegen müsste.

Ich hoffe, ihr könnt mir weiterhelfen.

gruß

Ich hoffe ihr könnt mir helfen!!
Demon_Cleaner
Inventar
#2 erstellt: 24. Aug 2004, 16:18
also wenn das ganze so plötzlich nach einem jahr auftritt, kann es auch sein
das deine batterie langsam ihren geist aufgibt=
zuwenig strom-> weniger leistung aus den amps->clipping->
knacksen und pfeifen.
Spacelord
Ist häufiger hier
#3 erstellt: 26. Aug 2004, 12:56
Tippe mal auf Masseanschluß im Amp, Lötstellen bei der Verbindung Schraubanschluß-Platine -> Servicefall oder wenn keine Garantie mehr, aufmachen und Masse nachlöten
Stelio
Neuling
#4 erstellt: 26. Aug 2004, 12:59
Nach so langer Zeit und dann sowas.
Es kann sein, das es an deiner Batterie liegt.

Grüße
Suche:
Das könnte Dich auch interessieren:
LIMA die 1000ste
armalon am 18.01.2007  –  Letzte Antwort am 25.01.2007  –  7 Beiträge
2 endsufen, aber wie?
3DON1 am 22.08.2006  –  Letzte Antwort am 22.08.2006  –  2 Beiträge
Rodek defekt aber wieso???
-mario- am 09.09.2005  –  Letzte Antwort am 09.09.2005  –  2 Beiträge
Spannungswandler aber welchen Kabelquerschnitt?
RhyMEz am 28.09.2010  –  Letzte Antwort am 29.09.2010  –  8 Beiträge
MasseschleifenPROBLEM, aber mal anders
xeaLL am 02.05.2005  –  Letzte Antwort am 11.05.2005  –  36 Beiträge
kriechstrom messen, aber wie?
gottschi0109 am 13.06.2005  –  Letzte Antwort am 17.06.2005  –  13 Beiträge
neue endstufe aber welche?
Klappy123 am 23.10.2006  –  Letzte Antwort am 23.10.2006  –  6 Beiträge
Lima pfeifen aber nicht durch die HiFi Lautsprecher ! Warum?
->e<- am 16.01.2011  –  Letzte Antwort am 22.01.2011  –  4 Beiträge
boa powercap entläd immer die batterie aber es springt an
brigada1990 am 30.07.2012  –  Letzte Antwort am 16.08.2012  –  10 Beiträge
HU zerstört - aber so??
Tom_E am 08.05.2004  –  Letzte Antwort am 11.05.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Carpower

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 37 )
  • Neuestes MitgliedKomplikat2138
  • Gesamtzahl an Themen1.376.778
  • Gesamtzahl an Beiträgen18.223.327