Defektes Display

+A -A
Autor
Beitrag
Gurkenschüssel
Schaut ab und zu mal vorbei
#1 erstellt: 27. Feb 2004, 12:10
Hallo,

habe mir einen MP3 Player von clatronic gekauft. Nun hat mein Auto keinen ISO-Stecker. Also habe ich versucht den Strom an Strom anzuschließen und die Erde an die Erde. Strom am ISO war bei mir einmal Rot mit 5A und einmal Gelb mit 10A oder ist es milliampere? Auf jedem Fall ging es bei beiden nicht. Erst wenn ich den Gelben und Den Roten zusammen an die 12V anschließe läuft das Radio. Es funktioniert also soweit ganz gut. Mein Problem ist das, das Display mir nur die Hälfte anzeigt, das heisst bei den Zahlen und Buchstaben fehlen Striche so das es unmöglich ist etwas zu erkennen. Kann das daran liegen das ich etwas Falsch angeschlossen habe? Oder meint ihr das, das Display defekt ist???

Danke schon mal für eure Antworten.

Gurkenschüssel
mrniceguy
Moderator
#2 erstellt: 27. Feb 2004, 23:00
Ich versteh deine Erklärung nicht ganz, wie hast du das Radio genau angeschlossen (Skizze wäre hilfreich).
PrivatBereich
Neuling
#3 erstellt: 03. Mrz 2004, 18:18
Display defekt. Gerät umtauschen.

Gruß
Privat
Suche:
Das könnte Dich auch interessieren:
Radio kriegt keinen Strom
MC_Hammer am 29.07.2005  –  Letzte Antwort am 29.07.2005  –  7 Beiträge
Problem mit Iso-Stecker
Mr.Horst am 04.10.2003  –  Letzte Antwort am 05.10.2003  –  4 Beiträge
Strom Problem !!!
Eagle00703 am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  10 Beiträge
Mein strom!!!!!!!!!
andiwug am 17.03.2005  –  Letzte Antwort am 22.03.2005  –  23 Beiträge
Radio hat keinen Strom
kingkaese am 15.09.2004  –  Letzte Antwort am 15.09.2004  –  7 Beiträge
Zu wenigs Strom an nachger. Steckdose
kingkaese am 03.02.2005  –  Letzte Antwort am 03.02.2005  –  4 Beiträge
radio bekommt keinen strom mehr
polo_flow am 07.09.2005  –  Letzte Antwort am 07.09.2005  –  2 Beiträge
ISO Stecker remotekabel
simon333 am 21.11.2015  –  Letzte Antwort am 24.11.2015  –  10 Beiträge
Medion MD-4631 iso stecker???
zocker2609 am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  3 Beiträge
Radio bekommt kein Strom!
Werder am 08.07.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 1 )
  • Neuestes MitgliedThomas_Süllow_
  • Gesamtzahl an Themen1.412.050
  • Gesamtzahl an Beiträgen18.882.434