Radio kriegt keinen Strom

+A -A
Autor
Beitrag
MC_Hammer
Schaut ab und zu mal vorbei
#1 erstellt: 29. Jul 2005, 13:55
Hallo,

ich habe in meinen Ford Fiesta MK5 ein VDO Radio eingebaut. Ich war vorher bei ATU und hab mir nen Adapterstecker für Original-Fordstecker zu ISO Steckern geholt, und dann das Radio halt angeschlossen.

Nur jetzt stehe ich vor folgendem Problem: das Radio gibt keinen Mucks von sich. Ich bin mir aber sicher, alles richtig angeschlossen zu haben (viel ist es ja nicht, der ISO Stecker passt nur auf eine Möglichkeit ins Radio und die Ford Stecker passen nur auf eine Art in den Adapter).

Hatte jemand dieses Problem schonmal?

Hoffe auf Hilfe.
Jojo81
Stammgast
#2 erstellt: 29. Jul 2005, 16:20
prüf mal alle sicherungen, also die am radio selbst und die, am auto die fürs radio etc.. verantwortlich ist.
Klangpurist
Inventar
#3 erstellt: 29. Jul 2005, 16:21
Bei solchen Arbeiten wird ja immer die BAtterie abgeklemmt. Das hast du sicherlich auch gemacht. Hast du sie dannach wieder angeklemmt?
mauri`
Stammgast
#4 erstellt: 29. Jul 2005, 16:25
Ach, beim Radioeinbau wird die Batterie abgeklemmt?

Naja, lebt noch alles ^^
Klangpurist
Inventar
#5 erstellt: 29. Jul 2005, 16:29
Bei ALLEN Arbeiten an der Elektrik wird die Batterie abgeklemmt
mauri`
Stammgast
#6 erstellt: 29. Jul 2005, 16:30
Naja... Ich hab am Iso-Stecker rumgewerkelt, als die Batterie dran war.. Und die ganzen Kabel von vorn nach hinten (Verstärker) etc hab ich auch verlegt.. Wobei ich die Kabel erst nachdem ich alles nach hinten verlegt hab, verbunden habe.. Total lebensmüde bin ich nun auch wieder
nicht =)
MC_Hammer
Schaut ab und zu mal vorbei
#7 erstellt: 29. Jul 2005, 17:11
Hab das Problem gelöst. Es lag nicht an den Sicherungen ( hab ich vorher durchgecheckt, hätte ich hier auch hinschreiben können ) sondern daran, dass von zwei der Kabel kein Strom kam ( von den Ford Steckern ), somit kam natürlich auch nichts durch den Adapter ins Radio. Hab die beiden Kabel einfach überbrückt und jetzt läufts wunderbar.

Trotzdem danke für die vielen Posts

Mfg (ein nun wieder glücklicher) Hammer
Suche:
Das könnte Dich auch interessieren:
Radio hat keinen Strom
kingkaese am 15.09.2004  –  Letzte Antwort am 15.09.2004  –  7 Beiträge
radio kriegt net richtig strom ?
lordmat am 08.07.2004  –  Letzte Antwort am 09.07.2004  –  8 Beiträge
radio bekommt keinen strom mehr
polo_flow am 07.09.2005  –  Letzte Antwort am 07.09.2005  –  2 Beiträge
Radio bekommt keinen Strom mehr!
dj_kebbi am 30.03.2010  –  Letzte Antwort am 31.03.2010  –  10 Beiträge
Radio bekommt auf einmal keinen Strom mehr ?
'patrick' am 30.11.2011  –  Letzte Antwort am 13.12.2011  –  28 Beiträge
pioneer deh p 9400 mp kriegt kein strom????!!!!!!!!!
jekdog am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  4 Beiträge
Mein Radio bekommt kein Strom
Despi am 17.09.2004  –  Letzte Antwort am 17.09.2004  –  3 Beiträge
CD Spieler erhält keinen Strom!?
Tycor am 01.08.2003  –  Letzte Antwort am 04.08.2003  –  4 Beiträge
Amp bekommt keinen Strom, aber warum?
General-X am 04.06.2005  –  Letzte Antwort am 04.06.2005  –  2 Beiträge
Radio bekommt kein Strom!
Werder am 08.07.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 3 )
  • Neuestes Mitgliedmlippert76
  • Gesamtzahl an Themen1.383.120
  • Gesamtzahl an Beiträgen18.344.399