Prob. mit Alpine CDA-7893R

+A -A
Autor
Beitrag
BoRbN
Neuling
#1 erstellt: 02. Nov 2004, 19:10
Hi @ all,

hab mir neulich das CDA-7893R bei EBay ersteigert. Die Plus Leitung hab ich direkt mit der Batterie verbunden der Rest läuft ganz normal über ISO. Was mich jetzt ziemlich wundert ist, das die Tastaturbeleuchtung des Radios bei n bissel mehr Bass anfängt zum Bass zu flackern. Sieht nicht wirklich aus als wär das ganze nen Feature von dem Radio sondern eher nen Bug. Hab dann natürlich sofort den Alpine Support angemailt. Die meinten aber nur das liegt an dem 4x60 Watt integriertem "Hochleistungsverstärker" ;-) und sei normal. Das kann ich mir aber irgendwie nicht vorstellen...

Kann mir da jemand weiterhelfen???
mrniceguy
Moderator
#2 erstellt: 02. Nov 2004, 19:46
Wenn du alle Lautsprecherausgänge des Radios belegt hast kann das schon vorkommen (nicht nur bei Alpine).
PUG106S2
Inventar
#3 erstellt: 02. Nov 2004, 22:18
Mach die Masse am besten auch nochmal ordentlich, eine dicke Plusleitung alleine bringt ja nüx
BoRbN
Neuling
#4 erstellt: 03. Nov 2004, 21:36
Is ne gute Idee die Masseleitung auch noch mal vernünftig zu machen. Werd aber mein Frontsystem eh bald umbauen und dann kommt da sowieso ne eigene Endstufe rein dann hat das elende Flackern ein Ende!!!

Thx für eure Antworten...
Koppy179
Neuling
#5 erstellt: 06. Dez 2004, 18:37
hey hab vielicht vor mir auch dieses radio zu kaufen!
jetzt meine frage: wie findest du das radio klanglich... geb mal ein kleine bewertung ab bitte...

tschau
Suche:
Das könnte Dich auch interessieren:
Reparatur von Alpine CDA-7893R
Diggerbuy am 21.08.2005  –  Letzte Antwort am 23.08.2005  –  4 Beiträge
Alpine 7893R Laufzeitkorrektur???
matzekahl am 23.12.2003  –  Letzte Antwort am 23.12.2003  –  4 Beiträge
Alpine CDA-9833 & Aktivbetrieb
fckw22 am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  5 Beiträge
Lautstärkeeinstellung Alpine CDA-117ri
Hallgestirn am 05.08.2012  –  Letzte Antwort am 05.08.2012  –  8 Beiträge
Alpine cda 9812rb
blue_vw am 13.10.2005  –  Letzte Antwort am 30.11.2005  –  12 Beiträge
Alpine CDA 9835
kevinschaefer87 am 06.11.2005  –  Letzte Antwort am 07.11.2005  –  8 Beiträge
Einstellungsmöglichkeiten Alpine CDA 9835R
Stepi85 am 08.05.2006  –  Letzte Antwort am 09.05.2006  –  14 Beiträge
Prob.mit Alpine CDA-9835R
Barthstyle am 23.10.2004  –  Letzte Antwort am 29.10.2004  –  2 Beiträge
Alpine CDA 9853R problem.......
Oelbaumpflanzer am 14.06.2005  –  Letzte Antwort am 16.06.2005  –  9 Beiträge
Alpine CDA-9855R
r@fi am 01.09.2005  –  Letzte Antwort am 02.09.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 47 )
  • Neuestes Mitgliedkennzow
  • Gesamtzahl an Themen1.383.102
  • Gesamtzahl an Beiträgen18.344.044