AMP: van gogh 1600.2

+A -A
Autor
Beitrag
muni-mula
Stammgast
#1 erstellt: 08. Nov 2004, 19:36
Hi,

vielleicht kann mir jemand weiterhelfen:

die soundstream van gogh 1600.2 braucht laut herstellerwebsite ein eingangssignal zwischen 0.15V und 12.0V?!
ist das wahr, und wenn ja, wie kriegt man die pre-outs eines radios von 4V auf max. 12V angehoben (vorverstärker?)?

oder bin ich total bekloppt?

Gruß
mrniceguy
Moderator
#2 erstellt: 08. Nov 2004, 19:47
Damußt du dich mal umsehen, einige Radios haben auch schon sehr hohe Ausgangsspannungen (z.B. das RFX9420 von Rockford hat 8V).
Um die 4V deines Radio zu erhöhen fällt mir auf Anhieb nur folgendes ein.
Du könntest eine aktive Frequenzweiche dazwischenschalten die dann eine höhere Ausgangsspannung hat.
Aber mit 4V wird auch was rauskommen
muni-mula
Stammgast
#3 erstellt: 08. Nov 2004, 19:53

mrniceguy schrieb:

Aber mit 4V wird auch was rauskommen :D


aber leider nur 1/3 der leistung
mrniceguy
Moderator
#4 erstellt: 08. Nov 2004, 19:57
Du bekommst auch mit 4V die volle Leistung aus der Endstufe. Die 1,5V - 12V beziehen sich nur auf die Eingangspannung.
muni-mula
Stammgast
#5 erstellt: 08. Nov 2004, 19:59
also ist das gar nicht so schlimm wenn ich nur 4v preouts habe? oder leidet dann die klangqualität?
mrniceguy
Moderator
#6 erstellt: 08. Nov 2004, 20:03
Bei 4V ist die Störanfälligkeit für Geräsuche (z.B. Masseschleife) etwas größer als bei 12V. Aber sonst dürfte es keine Probleme geben.
muni-mula
Stammgast
#7 erstellt: 08. Nov 2004, 20:06
danke dir!
mrniceguy
Moderator
#8 erstellt: 08. Nov 2004, 20:14
Kein Problem
Suche:
Das könnte Dich auch interessieren:
kleines einstellungsproblem vga 1600.2 - SENSE/BYPASS?
muni-mula am 04.03.2005  –  Letzte Antwort am 05.03.2005  –  4 Beiträge
Hat die Soundstream Ref 1600.2 keine Sicherung?
Angeljoe am 10.02.2010  –  Letzte Antwort am 11.02.2010  –  11 Beiträge
Reicht der Strom für 2 Soundstream Ref. 1600.2
Cross_3 am 28.08.2013  –  Letzte Antwort am 28.08.2013  –  3 Beiträge
Welchen AMP???
hifonics am 30.01.2004  –  Letzte Antwort am 16.02.2004  –  23 Beiträge
aXton Amp
derclassAfreak am 02.02.2004  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Suche Amp!?
B-Killa am 18.09.2003  –  Letzte Antwort am 20.09.2003  –  6 Beiträge
Amp. kaputt?
MZ am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  3 Beiträge
Amp Einstellung??
LordNicon am 30.07.2004  –  Letzte Antwort am 02.08.2004  –  3 Beiträge
amp testen?
FraZer2nd am 08.08.2004  –  Letzte Antwort am 08.08.2004  –  2 Beiträge
Amp anschließen
crazyc am 07.09.2004  –  Letzte Antwort am 07.09.2004  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 62 )
  • Neuestes MitgliedEngel_64
  • Gesamtzahl an Themen1.390.043
  • Gesamtzahl an Beiträgen18.468.631