Masseanschluss beim Kondensator

+A -A
Autor
Beitrag
Sally
Ist häufiger hier
#1 erstellt: 30. Nov 2004, 20:34
Hallo,

habe mal eine Frage. Ist dass richtig dass man 2 verschiedene Massepunkte für das Ecap und für die Endstufe nehmen sollte? Ist es nicht gut wenn ich mit der Masse an dem Ecap raus gehe und direkt in die Endstufe?
tranier
Inventar
#2 erstellt: 30. Nov 2004, 20:47
Das ist find ich sogar besser wenn man vom Cap weiter zur Amp geht, so hast du viel kürzere Wege und sparst dir einen Verteiler.
Sally
Ist häufiger hier
#3 erstellt: 30. Nov 2004, 20:54
Ich hab es ja auch so verbaut, nur man sagte mir im Fachhandel dass die Masse vom CAP von der Endstufe getrennt werden sollte. Und ich muss sagen ich hab auch ein Masseproblem habe, denn beim Starten des Motors knackt des ungeheuer in den Lautsprechern. Aber nur beim Starten des Motors. Wenn ich im Stand höre ist dass kein Thema.
Kann dass dann an der Masse liegen oder ist dass eher was anderes?
tranier
Inventar
#4 erstellt: 30. Nov 2004, 21:06
Hm, also ich kenn welche die haben das so gemacht wie du ohne Promleme. Ich glaube eher das das von deine Endstufen kommt oder vielleciht vom Radio. ich selber habe auch kein knacken beim zünden, und das das von der Masse kommt glaub ich nicht.
dj-help
Ist häufiger hier
#5 erstellt: 30. Nov 2004, 21:13
Öhm ist das nicht so?

Cap --> Masse
-
-> Verstärker -> Masse

So habe ich das gemacht.. Höre kein knacken nix. Habe aber auch die Kabel extra isoliert..
The2Dragons
Neuling
#6 erstellt: 30. Nov 2004, 21:15
Das CAP ist quasi eine Batt. Und die gehört an den Verstärker. Wüsste nicht, warum man dafür einen anderen Masspunkt nehmen sollte. Hier geht's doch nur um das Potential (Masse ist 0, Pluspol ist 12V)
Sally
Ist häufiger hier
#7 erstellt: 30. Nov 2004, 21:20
Wenn ihr mein dass das kein Problem ist dann bin ich ja beruhigt. Danke
Hankofer
Stammgast
#8 erstellt: 30. Nov 2004, 22:14
Hi,

machst zwar auch immer mit zwei extra Kabel. Aber wenn das Kabel dick genug ist und nicht gerade lang ist anders auch kein Problem.
Suche:
Das könnte Dich auch interessieren:
Kondensator
Sally am 25.04.2005  –  Letzte Antwort am 26.04.2005  –  2 Beiträge
Masseanschluss - Wie überprüfen
SGlomb am 24.01.2007  –  Letzte Antwort am 29.01.2007  –  5 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Fragen zum Masseanschluss...
Uncle_Säbä am 19.09.2004  –  Letzte Antwort am 25.09.2004  –  22 Beiträge
2 Powercaps an eine Endstufe
Bosi316 am 04.02.2008  –  Letzte Antwort am 05.02.2008  –  11 Beiträge
Endstufe zu schwach für Subwoofer?
Phreneticus am 21.04.2009  –  Letzte Antwort am 22.04.2009  –  4 Beiträge
defekte Endstufe.
mtothex am 20.12.2008  –  Letzte Antwort am 21.12.2008  –  18 Beiträge
Kondensator + Endstufe an trotz Zündung und Radio aus.
Strawb3rry am 27.10.2017  –  Letzte Antwort am 20.11.2017  –  11 Beiträge
Verstärker defekt durch schlechten Masseanschluss?
Josh1978 am 04.05.2007  –  Letzte Antwort am 06.05.2007  –  4 Beiträge
Lichterflackern und abschalten der Endstufe!
werswissenwill2 am 04.02.2010  –  Letzte Antwort am 21.02.2010  –  30 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 41 )
  • Neuestes MitgliedChosenJS
  • Gesamtzahl an Themen1.386.607
  • Gesamtzahl an Beiträgen18.409.326