Hilfe, Wackelkontakt am filterswitch meiner AMP

+A -A
Autor
Beitrag
blue_focus
Stammgast
#1 erstellt: 01. Dez 2004, 21:53
Hallo,
Meine JBL GTO4000 (ich weiss, ich weiss ) hat nen ziemlich nervigen Wackelkontakt am HP/LP Schalter. Macht sich insofern bemerkbar, dass gelegentlich einfach die rechte Seite ausfällt. Ein wenig gerüttle am Schalter, dann gehts wieder. Kann man da irgendwas machen. Will mir jetzt keine andere Endstufe kaufen müssen.

2. Auf einem der 4 Kanäle, kommt nur son nerviges geploppe. Absolut kein Klang, nur so im 15 Sekundentakt, hauts den drann hängenden LS voll raus. Dagegen kann ich selbst wahrscheinlich nix machen.

Generell ist mir aufgefalle, dass alle Regler und Schiebeschlater ziemlich fragil sind, bei dem Teil.

Fürn moment würds mir schon reichen, wenn mir jemand nen Tip geben könnte, um das Wackelkontakproblem zu lösen.

Danke schonmal im vorraus.


[Beitrag von blue_focus am 01. Dez 2004, 21:55 bearbeitet]
-Hoschi-
Inventar
#2 erstellt: 01. Dez 2004, 23:06
Hmm ist da noch garantie drauf? Wenn nicht, dann aufmachen, und Schalter austauschen...die kosten nicht wie welt..
Dj_Ninja
Hat sich gelöscht
#3 erstellt: 01. Dez 2004, 23:10
die JBL GTO reihe ist schrott. wenn sie funzen ganz brauchbar hinsichtlich der ausgangsleistung, aber die defekte an den teilen häufen sich. ich vermute mal, daß all diese fehler auf kalte lötstellen oder minderwertige bauteile zurückzuführen sind. kalte lötstellen lassen sich durch nachlöten beheben, aber das ist angesichts der anzahl an lötstellen ein ziemlicher arbeitsaufwand.

mfg.
blue_focus
Stammgast
#4 erstellt: 01. Dez 2004, 23:37
Mag wohl stimmen, aber die Leistung ist mit 4x50Watt trotzdem wesentlich höher als mein Radio, und reicht fürs FS, Fürn Sub hab ich eh was stärkeres. Hatte die Stufe noch zuhause rumliegen und für ne neue will ich im mom nicht investieren. Der Wackelkontakt, dürfte aber eher auf einen defekten Schalter hinweisen. Aber mal ne ganz doofe Frage: einpaar tropfen Konkaktspray dürften wohl eher mehr schaden als Nutzen bringen?!
-Hoschi-
Inventar
#5 erstellt: 01. Dez 2004, 23:45
Das Problem am Kontaktspry liegt daran, dass du nciht richtig in den Schalter kommst...denn diese Schalter sind ja geschlossen...
blue_focus
Stammgast
#6 erstellt: 01. Dez 2004, 23:50
wohl war, aber so genau hab ich mir das noch garned angeschaut. Was gibts denn als alternative zur GTO für Klangendstufen, die nicht ein halbes U-Boot kosten?
-Hoschi-
Inventar
#7 erstellt: 01. Dez 2004, 23:52
WAS willst du denn ausgeben?
blue_focus
Stammgast
#8 erstellt: 01. Dez 2004, 23:54
nicht all zu viel, so 200 ... oder so
-Hoschi-
Inventar
#9 erstellt: 02. Dez 2004, 00:07
Wie wär es denn hiermit: http://cgi.ebay.de/w...rd=1&ssPageName=WDVW
ist zwar 29€ drüber, aber dann hast du was feines...evtl. gibts die auch günstiger....hab nur was auf die schnelle gesucht...
blue_focus
Stammgast
#10 erstellt: 02. Dez 2004, 00:18
jaaaa, die schaut schon mal ganz brauchbar aus, thx
tranier
Inventar
#11 erstellt: 02. Dez 2004, 00:20
Die SOundstream ist für den Preis absolut zu empfehlen. hab schon den großen Bruder davon gehört die kostst 289 und die sind echt erste Sahne, bringen auch die Leistung die sie versprechen, würde ich kaufen.
Sonst gäbe es z.B. noch ne Carpower Wanted 4/320 die liegt bei so 180€ aber kann ich dir nicht empfehlen, ist mir schonmal abgeraucht zumindest ein teil davon


[Beitrag von tranier am 02. Dez 2004, 00:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
wackelkontakt???
savage-a4 am 22.08.2005  –  Letzte Antwort am 24.08.2005  –  7 Beiträge
Wackelkontakt???
xtian86 am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  11 Beiträge
wackelkontakt
Brueckenwaechter am 24.09.2007  –  Letzte Antwort am 24.09.2007  –  2 Beiträge
hilfe bei amp
Magic18 am 08.03.2006  –  Letzte Antwort am 13.03.2006  –  4 Beiträge
Masseschleifen mit Wackelkontakt
H.G._Blob am 29.12.2005  –  Letzte Antwort am 30.12.2005  –  2 Beiträge
Hilfe! Fragen zum Amp-Einbau
Ozmaker am 13.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
Blaupunkt Radio kein Ton, Wackelkontakt???
Meisterdeswahnsinns am 30.05.2005  –  Letzte Antwort am 22.01.2013  –  2 Beiträge
wackelkontakt an boxen
mtrapka am 26.05.2004  –  Letzte Antwort am 26.05.2004  –  3 Beiträge
Wackelkontakt Hertz EP4
AM35 am 04.06.2011  –  Letzte Antwort am 07.06.2011  –  3 Beiträge
AMP schuld am Masseschleifen?
AM35 am 15.06.2011  –  Letzte Antwort am 18.06.2011  –  10 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.970 ( Heute: 19 )
  • Neuestes MitgliedTheGreatPretender
  • Gesamtzahl an Themen1.407.203
  • Gesamtzahl an Beiträgen18.800.256

Hersteller in diesem Thread Widget schließen