Störgeräusche von der Zündung

+A -A
Autor
Beitrag
axel
Neuling
#1 erstellt: 24. Jan 2005, 23:58
hallo alle zusammen!

das ist hier glaube ich nicht ganz das richtige forum für mein problem, aber vielleicht kann mir hier doch einer aus eigener erfahrung helfen!
also, es geht um mein auto:
ich habe mir vor einigen monaten ein neues lautsprechersystem in meinen eingebaut. hinten auf der heckablage habe ich zwei boxen und vorne je in den türen nen mitteltöner, mit getrenntem hochtöner auf dem armaturenbrett! dazu ne kleine 4x75W endstufe.
is auch alles wunderbar damit, nur sobald ich den motor anlasse habe ich ein komisches knacken (wie früher der pc-speaker) in den boxen, das je nach motordrehzahl variiert!
ich höre quasi meinen motor in pc-speaker qualität über meine boxen!
was ist falsch?! haben recht hochwertige kabel genommen...kann mir kaum vorstellen, dass die nicht vernünftig abgeschirmt sind!
kann es die endstufe sein?! oder ist es der radioausgang?!

wer hatte sowas schonmal und kann mir helfen?

DANKE

der alex


[Beitrag von axel am 25. Jan 2005, 00:01 bearbeitet]
Uwe_Mettmann
Inventar
#2 erstellt: 25. Jan 2005, 01:47
Hallo Axel,

Knacken nur wenn Du Radio hörst oder auch bei CD oder Kassette? Wenn das Knacken nur bei Radiobetrieb zu hören ist, überprüfe mal die Zündung, denn oft ist dies die Ursache. Prüfe ob die Zündkabel, der Verteilerfinger und die Kerzenstecker o.k. sind.

Wenn es kein Knacken, sondern ein Pfeifen ist, kommt die Störung von der Lichtmaschine. Ursache ist meist die Installation der Audio-Anlage. Hierzu kann ich aber nicht viel sagen, da ich keine praktischen Erfahrungen mit diesem Problem habe.

Viele Grüße

Uwe
stg_joa
Neuling
#3 erstellt: 19. Dez 2006, 23:36
Hallo erst mal an alle hie im Forum,

Ich hab ein ganz Ähnliches Problem:
Drehzahlabhängiges knacken auf allen Kanälen und bei allen Quellen (Radio CD Aux).
Ich hab ne Kenwood Headunit und zwei Blaupunkt 4 Kanal Endstufen. Die eine für den Sub die andere für front und rearfill.
Das Knacken ist keine Einstreuung in die LS Kabel ( es ist auch da wenn ich einen seperaten LS direkt mit 10cm Kabel an die Endstufe anschliesse).
Einstreuung in die chinch Kabel schliess ich auch aus (hab verschiedene Kablewege und Kabeltyben versucht. Im moment Triple Shielded Twistet Pair).
Masse Problem schliess ich auch aus (Kein Sinuspfeiffen) wenn ich das Radiogehäuse mit Chinchmasse Verbinde hab ich Sinuspfeiffen zum knacken dazu. ???
Radio masse ist Sehr gut mit der Bat. und Endstufe verbunden.

so und nu weiß ich nich weter.

Wär nett wenn jmd n Tipp hat.
Bin schon fast am verzwifeln.

LG joa


[Beitrag von stg_joa am 19. Dez 2006, 23:38 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Störgeräusche!
Giskard am 20.08.2003  –  Letzte Antwort am 11.09.2003  –  26 Beiträge
Störgeräusche
CorsaFreund am 12.12.2005  –  Letzte Antwort am 14.12.2005  –  5 Beiträge
Störgeräusche.
90Serious90 am 19.10.2012  –  Letzte Antwort am 13.11.2012  –  8 Beiträge
Störgeräusche!
Blackshift85 am 09.01.2005  –  Letzte Antwort am 09.01.2005  –  2 Beiträge
Störgeräusche
SinusGeneration am 28.04.2005  –  Letzte Antwort am 29.04.2005  –  12 Beiträge
Störgeräusche....
Riddick2006 am 16.07.2005  –  Letzte Antwort am 20.07.2005  –  6 Beiträge
Störgeräusche
maedx am 04.02.2006  –  Letzte Antwort am 04.02.2006  –  2 Beiträge
störgeräusche
Freak-im-Kaefig am 06.06.2005  –  Letzte Antwort am 07.06.2005  –  2 Beiträge
Störgeräusche
Blubz am 09.05.2006  –  Letzte Antwort am 11.05.2006  –  31 Beiträge
Störgeräusche?
Blumbak am 31.03.2009  –  Letzte Antwort am 01.04.2009  –  2 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 46 )
  • Neuestes MitgliedDL82
  • Gesamtzahl an Themen1.376.810
  • Gesamtzahl an Beiträgen18.223.857