Schnelle Antwort bitte!

+A -A
Autor
Beitrag
Pattes
Neuling
#1 erstellt: 23. Feb 2005, 22:42
Hab ner kollegin bisher alles eingebaut aber mein problem ist weil ich das mit der verkabelung nicht peile wie läuft das mit der Basskiste wo muss der rein sie hat ne vierkanal endstufe und die Kiste hat ja nur 2anschlüsse wie schliess ich es richtig an?Danke schonmal
JPSpecial
Inventar
#2 erstellt: 23. Feb 2005, 23:18
Einfach brücken... Damit fasst man zwei Kanäle zu einem zusammen, dazu nimmt man Plus vom einen und Minus vom anderen Kanal, genaueres dazu steht auch in der Gebrauchsanleitung der Endstufe.
Aber auf die Impedanz des Subs achten, die halbiert sich nämlich beim Brücken...
Das hier könnte außerdem interessant sein für´s korrekte Einstellen
enforcer666
Inventar
#3 erstellt: 23. Feb 2005, 23:19
was für woofer, was für ne stufe?

also du kannst die kanäle brücken und dann an jede spule gehen oder beide spulen paralell schalten. dann muss der amp aber 1 ohm stabil sein!!!

//edit: VERDAMMT!!!!


[Beitrag von enforcer666 am 23. Feb 2005, 23:20 bearbeitet]
JPSpecial
Inventar
#4 erstellt: 23. Feb 2005, 23:33
Schneller gewesen
Pattes
Neuling
#5 erstellt: 23. Feb 2005, 23:36
Ok und wie mach ich das?mit dem brücken es ist ne crunch und ne kiste von crunch wäre sehr verbunden für ne genaue anleitung! ;D
enforcer666
Inventar
#6 erstellt: 23. Feb 2005, 23:46
normal kanal 1- und kanal 2+ damit an den woofer. kennst du die genaue bezeichnung der stufe?

//edit: @JPSpecial:

was isch los? bisch schon im bett oder was?


[Beitrag von enforcer666 am 23. Feb 2005, 23:46 bearbeitet]
JPSpecial
Inventar
#7 erstellt: 23. Feb 2005, 23:51
@enforcer: Nee, bin noch nicht im Bett, Mami hat gesagt ich darf noch bissel wach bleiben Wollte dir nur diesmal den Vorzug lassen
Suche:
Das könnte Dich auch interessieren:
endstufe auf die basskiste schrauben?
hifo am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  8 Beiträge
Simple Anfängerfrage bitte schnelle Antwort!!!
devilpatrick88 am 30.07.2005  –  Letzte Antwort am 31.07.2005  –  5 Beiträge
Problem mit der anlage
FrankstaR am 17.12.2004  –  Letzte Antwort am 20.12.2004  –  25 Beiträge
Subwoofer läuft nicht richtig
batollo am 02.01.2005  –  Letzte Antwort am 09.01.2005  –  5 Beiträge
basskiste positionieren
golfcl am 13.08.2005  –  Letzte Antwort am 13.08.2005  –  2 Beiträge
Alles Angeschlossen aber funktioniert nicht! Bitte schnell HILFE
TK_Master am 24.10.2004  –  Letzte Antwort am 28.10.2004  –  30 Beiträge
Technisches Problem mit ner Next Q24
Alekz am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  4 Beiträge
Vierkanal Verstärker - Zweikanal Eingang
woodguy am 02.07.2004  –  Letzte Antwort am 03.07.2004  –  8 Beiträge
Enstufe geht nicht an - Schnelle Hilfe bitte :)
kleintoady am 15.06.2007  –  Letzte Antwort am 18.06.2007  –  18 Beiträge
wo ist der fehler?
itchy2 am 19.09.2007  –  Letzte Antwort am 20.09.2007  –  16 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 2 )
  • Neuestes MitgliedBenchman
  • Gesamtzahl an Themen1.407.103
  • Gesamtzahl an Beiträgen18.797.807