Vertärker schaltet sich dauernd ein und aus

+A -A
Autor
Beitrag
Maka_1981
Neuling
#1 erstellt: 11. Apr 2005, 09:56
Hi!

Hab leider schon lange Probleme mit meiner Anlage.
Zuerst fliegende Sicherungen, dann Pfeiffen - alle Probleme bis hierher gelöst doch jetzt habe ich das Problem das sich mein Verstärker andauern ein und ausschaltet (läuft nur 1sek ca)

Also zu Erklärung

Hab Sub - Amp:
Hifonics Atlas A-12SQ mit Hifonics Brutus BX1500D
Sub läuft ohne Probleme

Amp - Front/Heck
Rockford Punch P4004 auf Punch P162S und FRC4005
dieser Verstärker macht das Problem mit dem ein/ausschalten (Protect leuchtet)

Anschluss:

Sub Amp hängt an Kondi - weiter auf 2.Batterie
LS Amp is direkt auf 2. Batterie angeschlossen (ohne Kondi)

Kabel sind alle richtig verlegt (50er bzw 2x25er Kabel, Strom nicht bei Chinch usw)

Temperaturprobleme können es auch nicht sein da
1. Verstärker noch frei im Kofferraum liegt
2. Das Problem sofort nach dem Einschalten auftritt

Bin leider absolut ratlos
Hat jemand vllt ne Ahnung woran es liegen könnte?

Wäre sehr dankbar

Gruss
Maka
gsxfblau
Inventar
#2 erstellt: 11. Apr 2005, 12:07
defekter rockford amp?!
Maka_1981
Neuling
#3 erstellt: 11. Apr 2005, 12:09
wäre natürlich möglich, jedoch glaub ich das nicht wirklich
hab ihn 1x probeweise 5min laufen gehabt, da gings
seither nicht verwendet - also quasi neu das teil

im rockford manual steht was von +/- der lautsprecherkabeln vertauscht

das werde ich mal schnell checken

gruss
gsxfblau
Inventar
#4 erstellt: 11. Apr 2005, 12:33
dürfte eigentlich egal sein!!!
Maka_1981
Neuling
#5 erstellt: 11. Apr 2005, 12:53
also momentan läuft sie

fragt mich bitte nicht warum
hab nochmals +*- der boxen überprüft - hat alles gepasst
danach hab ich bemerkt das der gain regler voll an war
hab ihn zurückgedreht und plötzlich lief alles ohne unterbrechnung

kann das denn wirklich am gain gelegen haben? *nicht glauben trau*

gruss
gsxfblau
Inventar
#6 erstellt: 11. Apr 2005, 13:01
hast es doch selber mitbekommen!
Maka_1981
Neuling
#7 erstellt: 11. Apr 2005, 13:04
sorry aber irgendwie komm ich mir blöd vor
ich schilder da immer so und so und so und dann kommt jedesmal 2-3 wörter als antwort mit ner sarkastischen bemerkung

aber gut -> nein ich habs nicht mitbekommen
denn gestern lief die anlage auch 10min ohne probleme- und dann gings los

heisst also noch lange nicht das es heute wieder nach ner zeit anfängt
Suche:
Das könnte Dich auch interessieren:
Clarion VX709 geht dauernd aus
Deffe am 10.04.2011  –  Letzte Antwort am 17.04.2011  –  4 Beiträge
anlage geht dauernd aus und wieder an :(
shadow[loe] am 21.08.2004  –  Letzte Antwort am 23.08.2004  –  11 Beiträge
Verstärker schaltet sich aus und ein ?!
smooth-appeal am 01.08.2005  –  Letzte Antwort am 02.08.2005  –  4 Beiträge
Alpine Radio schaltet sich aus
Luda am 30.07.2004  –  Letzte Antwort am 30.07.2004  –  3 Beiträge
Verstärker schaltet sich ab!
omega12 am 17.06.2006  –  Letzte Antwort am 19.06.2006  –  15 Beiträge
Emphaser dauernd auf Protect
dr_diablo am 26.02.2006  –  Letzte Antwort am 26.02.2006  –  2 Beiträge
Soundstream PIC 4.640 schaltet sich aus - und nicht wieder ein :(
Kruzada am 21.11.2005  –  Letzte Antwort am 22.11.2005  –  3 Beiträge
Rodek R2100A schaltet sich immer aus!!
Stylez_Maik am 16.08.2004  –  Letzte Antwort am 16.08.2004  –  5 Beiträge
Help! Radio schaltet sich ab!
the_riddler am 17.01.2005  –  Letzte Antwort am 20.01.2005  –  10 Beiträge
Radio schaltet sich nicht mit Zündschlüssel ein
Kuchenfresser am 19.05.2005  –  Letzte Antwort am 16.06.2005  –  9 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 41 )
  • Neuestes MitgliedBierschlauch
  • Gesamtzahl an Themen1.376.784
  • Gesamtzahl an Beiträgen18.223.519