5er Kanal funzt nicht

+A -A
Autor
Beitrag
Hardi1986
Stammgast
#1 erstellt: 29. Mai 2005, 00:30
Ich habeein problem mit meiner Blaupunkt MPA 5 endstufe 4mal 50 watt RMS + einmal 110 watt rms .
Und der 110 watt rms funktioniert nicht an was kann das liegen?

Bin fürjeden hinweis dankbar!!!
CarHifi-Freak
Stammgast
#2 erstellt: 29. Mai 2005, 01:12
Hast du alle eingaenge am AMP belegt? wenn nein, wird es daran liegen.


Muesste wenn ich nich falsch liege doch mit 6 chinch eingaengen bestueckt sein oder?

welcher Amp ist das den genau?
Hardi1986
Stammgast
#3 erstellt: 29. Mai 2005, 02:59
Hardi1986
Stammgast
#4 erstellt: 29. Mai 2005, 11:07
Alle 4 chinch eingänge waren belegt ging aber trotzdem ncihts!!!!
Onkel_Alex
Inventar
#5 erstellt: 29. Mai 2005, 12:15
low pass und gain von kanal 5 ist auch richtig eingestellt?
ist der sub überhaupt richtig angeschlossen?
so viele einstellmöglichkeiten gibts ja nicht.
ging der kanal schonmal? neu oder gebraucht gekauft? evtl defekt?
Suche:
Das könnte Dich auch interessieren:
BMW 5er CD Wechsler?
TeAtEam am 30.03.2003  –  Letzte Antwort am 31.03.2003  –  2 Beiträge
Zummen im V8 5er
Hardhouse am 15.07.2005  –  Letzte Antwort am 03.10.2005  –  4 Beiträge
Radio funzt nicht mehr -.-
ExtremeTuning am 01.12.2004  –  Letzte Antwort am 02.12.2004  –  6 Beiträge
Kondensator funzt nicht..
crazy_hemorid am 18.05.2005  –  Letzte Antwort am 18.05.2005  –  4 Beiträge
Endstufe funzt nicht
KangarooB am 12.03.2008  –  Letzte Antwort am 13.03.2008  –  6 Beiträge
Anschlußplan ! Funzt Des ???
Phantom_Nr1 am 27.07.2005  –  Letzte Antwort am 30.07.2005  –  13 Beiträge
HILFE BEI FUNZT GAR NIX!
otakU am 26.06.2006  –  Letzte Antwort am 27.06.2006  –  12 Beiträge
Beleuchtung funzt nicht,KEH P4800R
520er am 31.08.2004  –  Letzte Antwort am 17.11.2006  –  10 Beiträge
Exide 900 DC funzt nicht
mss_dj am 18.11.2004  –  Letzte Antwort am 20.11.2004  –  8 Beiträge
Mein verstärker funzt net!
Bugs_Bunny am 16.04.2005  –  Letzte Antwort am 17.04.2005  –  6 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 14 )
  • Neuestes Mitglied[Rock⋿ro]
  • Gesamtzahl an Themen1.407.116
  • Gesamtzahl an Beiträgen18.798.214

Hersteller in diesem Thread Widget schließen