Axton C508 Verstärker - Kanal 2 & 4 gehen nicht! Hilfe!

+A -A
Autor
Beitrag
danionbike
Neuling
#1 erstellt: 21. Nov 2005, 10:04
Hallo!

Bei meinem Axton C508 Verstärker gehen Kanal 2 und 4 nicht.
Alle anderen, auch die gebrückten funktionieren.
Hat jemand eine Idee an was da liegen kann???
Suche:
Das könnte Dich auch interessieren:
Hilfe bei Axton Verstärker
schustel am 11.08.2007  –  Letzte Antwort am 19.08.2007  –  18 Beiträge
Lightning/Axton Verstärker können die das?
kryo am 14.05.2004  –  Letzte Antwort am 14.05.2004  –  7 Beiträge
Axton C508 Protect LED leuchtet kurz auf
andreashandler am 16.02.2008  –  Letzte Antwort am 20.09.2009  –  7 Beiträge
Axton C508 hat seltsamen Wackelkontakt
Opeth am 20.09.2004  –  Letzte Antwort am 20.09.2004  –  3 Beiträge
Hilfe!!!! Verstärker hinüber?
michael-oc am 29.11.2003  –  Letzte Antwort am 01.12.2003  –  19 Beiträge
4 Kanal an 2 Sub's HILFE
Volker#82 am 03.01.2004  –  Letzte Antwort am 04.01.2004  –  11 Beiträge
Hilfe mit Axton C509
Phil_BP86 am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  15 Beiträge
Frage zur Endstufe Axton C502 4 Kanal
RayofCommand am 18.05.2010  –  Letzte Antwort am 18.05.2010  –  3 Beiträge
Verstärker richtig anschließen?!?!?! Hilfe!
Koneei am 30.05.2004  –  Letzte Antwort am 30.05.2004  –  4 Beiträge
Axton CAW258 Woofer an 4 kanal?
Benni81 am 08.04.2005  –  Letzte Antwort am 09.04.2005  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedAllrad4x4
  • Gesamtzahl an Themen1.376.918
  • Gesamtzahl an Beiträgen18.226.067