Relativ kleine Anlage zerstört Lima??

+A -A
Autor
Beitrag
NikO@music
Schaut ab und zu mal vorbei
#1 erstellt: 26. Nov 2005, 16:34
Hi,

habe mir vor 1 Monat ein Blaupunt Daytona eingebaut, vorher war kein tolles schwaches Radio trin 1,2 V Preamp, aber Daytona 4 V Preamp. Anlage wurde viel lauter aber nach 1 Woche Lima kaputt, nächste Lima rein, 4 Tage später auch kaputt

Hab 2 Amps mit 2x 180 Wrms und 4 mal 80 Wrms und ein CAP was allerdings net so toll ist. Das Auto ist ein AsTrA F cc 1.6i 101PS und 70 AMP Lima. Kann die recht kleine Anlage die Lima grillen oder ist das Krichstrom oder so???

Vielen dank im vorraus.
JL-_Audio_Freak
Inventar
#2 erstellt: 26. Nov 2005, 19:57
Ich glaub, da läuft irgendwas gewaltig schief... also am Stronbedarf der Enstufen kann das mnormalwerweise nicht liegen. Kann aber sein, das irgendwo sonst in der Verkabelung ein Fehler oder defekt vorliegt...
NikO@music
Schaut ab und zu mal vorbei
#3 erstellt: 26. Nov 2005, 20:47
Kann das auch am billig Cap liegen? Kann ich sicher den Strombedarf ausschliessen? Bin mir da eigendlich auch zimlich sicher. Hab keine 2te Batt. Was könnten die fehler sein? Danke für deine (eure) hilfe.
sash2005
Ist häufiger hier
#4 erstellt: 01. Dez 2005, 04:19
Da muss ein Kurzschluss zwischen LiMa, Laderegler und Batterie vorliegen oder so... am besten mal in der Werkstatt gründlich durchchecken lassen!
NikO@music
Schaut ab und zu mal vorbei
#5 erstellt: 02. Dez 2005, 17:52
Hi, aber kann das mit einem kurzen trotzdem so lang funzen? Das kann ich ja ausmessen, hät ich ein mässgerät, Werkstatt, ne danke. Da bezahl ich locker 300 - 350€. Kauf mir jetzt bald ne Lima beim Ersatzteilhandel mit Garantie und 100 statt 70 Amp und dann mal kucken. Neues Sinus Live Cap ist auch zu mir unterwechs. Trau dem billig cap net. Danke und schöne Weihnacht.
sash2005
Ist häufiger hier
#6 erstellt: 02. Dez 2005, 20:35

NikO@music schrieb:
Hi, aber kann das mit einem kurzen trotzdem so lang funzen?


Ja geht... Nach dem Ohmschen Gesetz würde zwar bei einem "Kurzen" ein gegen unendlich hoher Strom fließen, aber du hast ja immer noch Leitungen, die Widerstände haben, einen Innenwiderstand der Stromquelle selbst und einen gewissen Übergangswiderstand an der Stelle, wo sich der Nebenschluss befindet. Kann also gut sein, deine LiMa liefert z.B. 80A, 20A fließen über den Gleichrichter/Regler in die Batterie und 60A direkt wieder zurück. Und bei 80A macht sie dann nicht gleich schlapp, aber in absehbarer Zeit.

Ich kenne das, jedoch befand sich damals ein Kurzschluss in der Verbindung zwischen - nachgerüsteter - Anhängekupplung und Anhänger... damals sind den Bekannten erst die LiMa und dann die Batterie draufgegangen (tiefentladen).- Trotz Absicherung.

Größere Lichtmaschine -> Kabelbrand, das wäre dann auch nicht so gut...

Wenn du so große Ströme wie 100A messen kannst würd ich einfach mal schauen, wieviel Strom wirklich durch die Lichtmaschine fließt.

Viele Grüße


[Beitrag von sash2005 am 02. Dez 2005, 20:36 bearbeitet]
NikO@music
Schaut ab und zu mal vorbei
#7 erstellt: 03. Dez 2005, 15:27
Oha, wie find ich dann diese stelle, vielen dank erstmal. Also bei 100Amp Kabelbaum austauschen, dann müsst ja alles io sein. Hoffendlich...
Marlboro_Man
Inventar
#8 erstellt: 03. Dez 2005, 15:35
Warum Kabelbaum tauschen? Du musst doch blos das Kabel zwischen Lima und Batt. ersetzen.
NikO@music
Schaut ab und zu mal vorbei
#9 erstellt: 03. Dez 2005, 22:17
Axo, da hängt nix mehr dazwichen? Dann dürfte 20er Kabel doch schicken. Kann ich dannn in Kofferaum paralel noch ne 36 Amp Batterie zusätzlich zu meiner 55er vore hängen, kann ja net schaden. Hab hier noch ne gute Varta.
r@fi
Inventar
#10 erstellt: 03. Dez 2005, 23:42

NikO@music schrieb:
Hi, aber kann das mit einem kurzen trotzdem so lang funzen? Das kann ich ja ausmessen, hät ich ein mässgerät, Werkstatt, ne danke. Da bezahl ich locker 300 - 350€. Kauf mir jetzt bald ne Lima beim Ersatzteilhandel mit Garantie und 100 statt 70 Amp und dann mal kucken. Neues Sinus Live Cap ist auch zu mir unterwechs. Trau dem billig cap net. Danke und schöne Weihnacht.


ich würd nicht 100 nehmen, wenns mit der 70 kauptt wird wirds dass mit 100 AMpere vielleich tnoch schneller, solange du nicht weißt woran es liegt.
NikO@music
Schaut ab und zu mal vorbei
#11 erstellt: 04. Dez 2005, 13:43
Ob die 100er nach 4 Tagen wie die 70 kaputt geht oder in 2 ist auch egal :-) Ne, wenn ich die neue hab, reis ich den Kabelmist mal raus alles und kuck mal, aber hab ausser Radio und Batterie schon ewig nix mehr ausgetauscht, kann mir einfach nirgens ausser das Billigcap mir ein fehler denken. Hab mir jetzt bei Ebay das Silbercap bestellt, die haben mir nach anfrage geschrieben, das die dinger von Sinus Live direkt kommen, also Topware. Hat zb der GSI mit 100 Amp dickere Kabel zur Batt als meiner?
Suche:
Das könnte Dich auch interessieren:
Anlage zerstört Lautsprecher, warum?
Pimpy am 01.08.2006  –  Letzte Antwort am 01.08.2006  –  15 Beiträge
Fette Anlage zerstört Lichtmaschine?
irgendwerausnrw am 28.12.2006  –  Letzte Antwort am 03.01.2007  –  27 Beiträge
Lima defekt wegen Anlage???
BiAAtcH am 27.03.2004  –  Letzte Antwort am 01.04.2004  –  44 Beiträge
LiMa Bezeichnung ?
Eagle00703 am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  8 Beiträge
lima & bordbatterie
Brueckenwaechter am 31.10.2006  –  Letzte Antwort am 11.11.2006  –  18 Beiträge
HU zerstört - aber so??
Tom_E am 08.05.2004  –  Letzte Antwort am 11.05.2004  –  3 Beiträge
Lima Pfeifen wenn Anlage aus?
Amateur23 am 30.08.2009  –  Letzte Antwort am 05.09.2009  –  23 Beiträge
pfeifen aber nicht lima
grandy am 18.06.2006  –  Letzte Antwort am 19.06.2006  –  5 Beiträge
größere LiMa. woher? wieviel?
enforcer666 am 21.05.2005  –  Letzte Antwort am 22.05.2005  –  7 Beiträge
Stromprobleme! Brauche ich CAP, BATTERIE oder LIMA zu schwach?
X-tention am 23.01.2007  –  Letzte Antwort am 25.01.2007  –  35 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 9 )
  • Neuestes Mitgliedsyrincs01
  • Gesamtzahl an Themen1.382.387
  • Gesamtzahl an Beiträgen18.330.969