Need Help Limapfeifen/Protect

+A -A
Autor
Beitrag
Erdfloh
Stammgast
#1 erstellt: 08. Mrz 2006, 11:48
Hi

Da ich leider nicht beim einbau nicht bemerkt hatte das von meinem Steg Amp (Qm 75.4) das Massekabel nicht richtig im Kabelschuh fest war hat es sich gelöst und das beim etwas lauteren Musikhören.

Seid dem habe Ich 2 Probleme

1: Limapfeifen (Selbst ein Kabel vom Radiogehäuse auf den Aussenring des Chinchkabels (Chinchmasse) bringt keine abhilfe)

2:Bei laufenden Motor geht der Steg Amp in Protect wenn alle 4 Chincheingänge gesteckt sind. Auch wenn die Lautsprecher abgeklemmt sind.

Mein 2 ter Amp (Eton PA 5402) läuft einwandfrei durch.

Bei ausgeschalteten Motor läuft die Anlage einwandfrei und der Steg Amp geht auch nicht in Protect.

Jetzt die frage da ich meinen Neuerwerb ein Clarion DRX960Rz nicht unbedingt gleich abschiessen will ((Das Clarion ist gebraucht ) Auf meiner Pioneer HU DEH-P7700 ist noch Garantie) könnte ein defekt an der Steg vorliegen ?

Das bei dem Pioneer etwas hinüber denke ich mal steht ausser frage da es den Strom der über die Chinchkabel gegangen ist wohl nicht wirklich schadlos überstanden hat.

Und Kann mir jemand sagen was ich noch checken sollte bevor die Clarion HU eingebaut wird damit ich nicht noch einen schaden baue ?

Danke und Gruß

Martin
Suche:
Das könnte Dich auch interessieren:
Limapfeifen?
0711panzer am 10.06.2005  –  Letzte Antwort am 10.06.2005  –  8 Beiträge
Limapfeifen
--CLIO-- am 04.04.2005  –  Letzte Antwort am 05.04.2005  –  3 Beiträge
Amp geht auf protect
Nok am 12.08.2004  –  Letzte Antwort am 18.08.2004  –  16 Beiträge
Chinchmasse
Projekt_Twingo am 19.08.2006  –  Letzte Antwort am 20.08.2006  –  3 Beiträge
Steg qm310.2 geht auf protect
datobi am 01.03.2010  –  Letzte Antwort am 01.03.2010  –  3 Beiträge
Verzweiflung mit Limapfeifen usw.
dRiV3r01 am 03.04.2011  –  Letzte Antwort am 14.04.2011  –  19 Beiträge
limapfeifen wenn radio aus
soylent am 23.07.2004  –  Letzte Antwort am 25.07.2004  –  4 Beiträge
Steg Endstufe geht auf Protect beim einschalten mit Motorstart
Termi525 am 05.08.2010  –  Letzte Antwort am 27.08.2010  –  11 Beiträge
Steg 75.4 2 ohm stabil ?
CHICKENMILK am 31.07.2004  –  Letzte Antwort am 31.07.2004  –  3 Beiträge
steg qm 120.2x problem
poisonlupo am 20.10.2005  –  Letzte Antwort am 29.10.2005  –  7 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eton
  • Clarion

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 9 )
  • Neuestes MitgliedVollstrecker28
  • Gesamtzahl an Themen1.376.746
  • Gesamtzahl an Beiträgen18.222.580