Alpine CDA9812RR mit alter 3527S spinnt

+A -A
Autor
Beitrag
Pippo3000
Schaut ab und zu mal vorbei
#1 erstellt: 27. Apr 2004, 16:24
Hallo,

ich beschloss kürzlich, mein altes Alpine CDA7556R gegen ein neues CDA9812RR zu ersetzen. Zudem sind bei mir ein 12fach Wechsler und eine Endstufe 3527S verbaut, an letztere sind 2 Lautsprecherpaare (vorn und hinten) angeschlossen. Bei der alten Konfirguration funktionierte alles einwandfrei. Und ich dachte, bei Radios desselben Herstellers sollte es auch so bleiben.

Seit dem Einbau des neuen Radios durch meine Fachwerkstatt habe ich nun aber das Problem, dass der Fader verrückt spielt: Balance funktioniert soweit, aber der Fader funktioniert auch als Balance Regler. Die Verkabelung ist an sich identisch, d.h. die alten Cinch-Kabel wurden einfach an das neue Radio gesteckt. Auch die Schalterstellung der Endstufe ist wie im Handbuch beschrieben für den 4-Kanal-Betrieb eingestellt. Wenn ich an der Endstufe die Kabel von Kanal 1und2 abziehe, sind die hinteren Lautsprecher erwartungsgemäß tot, bei Abzug der Stecker von Kanal 2und4 dann folgerichtig die beiden vorderen. Eigentlich sollte also alles funktionieren.

Ich erwarte jetzt keine Ferndiagnose auf Basis dieser Angaben, aber woran KÖNNTE es liegen, dass der Fader und Balance dieselbe Funktion haben?

Nur ein Hinweis: da am Radio die alten Cinchstecker nicht direkt angeschlossen werden konnten (da Winkelstecker) hat die Werkstatt Adapterkabel gekauft, die Y-Kabel sind. 1 Strang geht dabei an das Radio, einer an die Endstufe und der 3. liegt brach. Kann es daran liegen? Sorry für meine Ignoranz, aber großer Auto/Audiobastler war ich noch nie...

Gruß
Phil


[Beitrag von Pippo3000 am 27. Apr 2004, 16:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Alpine 9827 Radio spinnt
loudlos am 26.01.2005  –  Letzte Antwort am 06.02.2005  –  3 Beiträge
Drehregler spinnt
147alfa am 08.03.2009  –  Letzte Antwort am 13.03.2009  –  5 Beiträge
Alpine 9833r Volumeregler spinnt
lszero am 30.03.2011  –  Letzte Antwort am 03.04.2011  –  8 Beiträge
HILFE meine Anlage spinnt !!!
Booma am 15.06.2005  –  Letzte Antwort am 15.06.2005  –  5 Beiträge
Alpine
badmatti am 08.05.2008  –  Letzte Antwort am 09.05.2008  –  2 Beiträge
Autoradio spinnt
Mulilein am 02.03.2009  –  Letzte Antwort am 03.03.2009  –  6 Beiträge
HILFE!!!!! VERSTÄRKER SPINNT!!!!
Ibiza_Sunrise am 02.10.2003  –  Letzte Antwort am 17.02.2005  –  14 Beiträge
Hilfe meine Anlage spinnt
FAKKII am 06.02.2005  –  Letzte Antwort am 07.02.2005  –  5 Beiträge
mein JVC spinnt!!
DJ_MeGaRa am 02.07.2005  –  Letzte Antwort am 04.07.2005  –  3 Beiträge
Helmfachanlage im ROller spinnt
exzoys am 23.04.2007  –  Letzte Antwort am 24.04.2007  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.261
  • Gesamtzahl an Beiträgen18.212.412