?drehzahlabhängiges Summen-Pfeifen?

+A -A
Autor
Beitrag
frankjj
Ist häufiger hier
#1 erstellt: 17. Mai 2006, 17:51
Habe ein drehzahlabhängiges Summen-Pfeifen-das konstante Lautstärke hat
also wenn ich die musik lauter stelle gleich laut bleibt.
Ab un zu ist es allerdings weg
sonst hätte ich gedacht meine billigkabel vom sub sind dafür verantwortlich.
Wie könnte ich testen was es ist?
wenn ich den bei mir koplizierten ausbau vom radio vermeiden könnte wäre super
GrünMW
Stammgast
#2 erstellt: 17. Mai 2006, 18:00
Hörts du auch andere Geräusche? Z.B. Wenn du das Licht einschaltest oder den Motor anlässt (wenn die anlage schon läuft!)

MFG
prefix
Stammgast
#3 erstellt: 17. Mai 2006, 20:03
was wäre wenn es so wäre ?
GrünMW
Stammgast
#4 erstellt: 17. Mai 2006, 21:18
Dann denke ich liegt es an der Chinmasse des Radios, welche defekt ist und sich das Radio dann irgendwo anders die Masse herholt!

Abhilfe: Einfach die Masse des Chinchkabels mit dem Gehäuse des Radios verbinden. Wenns funktioniert dann festlöten.

MFG Benni
frankjj
Ist häufiger hier
#5 erstellt: 18. Mai 2006, 02:18
@GrünMW ja nachdem ich autoradiogehäuse mit chinchmasse mit einem kabel verbunden hatte
war nach 10 sec kein geräusch mehr zu hören
-habe ich dasd autoraduio falsch angeschlossen?
oder woran liegt es ,daß sich das radio irgendwo anders die Masse herholt?
Erdfloh
Stammgast
#6 erstellt: 18. Mai 2006, 05:12
Wenn es bei dir die Chinchmasse war durch die das pfeifen enstanden ist solltest du unbedingt deine Masseverbindungen an deiner Endstufe prüfen da die Chinchmasse im normalfall nur den Löffel reicht wenn der Amp eine schlechte Masseverbindung hat und sich die Masse über das Radio holt.

Das einzige Problem was bestehen bleibt ist das das Radio jetzt "Defekt" ist da intern im Radio die dünne Masseverbindung am Chinch wohl durchgebrannt ist.(solange du das Radio nicht verkaufen willst ist es aber kein Problem)

Gruß Martin
GrünMW
Stammgast
#7 erstellt: 18. Mai 2006, 11:27
Jap genau so ist es.

Wo hast du den deine Masse angebracht?

Wennste keinen gescheiten Massepunkt finden kannst.

Dann bohr ein Loch irgendwo in die Karosse (am Besten im KR), schleif den Lack ab und Geh mit Kableschuh drauf, dann dürfte alles passen. Evtl. auch mal mit Multimeter durchmessen ob alles nach vorne kommt.

MFG
Brenkator
Ist häufiger hier
#8 erstellt: 18. Mai 2006, 11:55
Da habe ich auch mal ne kleine frage zu wie würde ich das den mit dem Multimeter den dann messen müssen also wo halte ich den dran um festzustellen ob der Massepunkt in ordung ist.

Gruß
GrünMW
Stammgast
#9 erstellt: 18. Mai 2006, 12:52
Tja gute Frage, da bin ich überfragt.

Aber ich denke, wenn du es an den Eingängen der Stufe und an den Batteriepolen vorne, unter Last versuchst, dürfte das genügen.

Aber warte lieber bis sich hier jemand mit Erfahrung zu Wort meldet, denn wie gesagt ist auch nur ne Vermutung.

MFG Benni
prefix
Stammgast
#10 erstellt: 18. Mai 2006, 16:11
Stell dein Multimeter auf OHM ... Widerstand (R) und geh vom Massepunkt and den Minuspol der Batterie ... Das Ergebnis sollte im milliOhm Bereich liegen
Brenkator
Ist häufiger hier
#11 erstellt: 18. Mai 2006, 16:19
ach herje da brauch ich dann aber ein langes kabel Aber danke für die Antwort
frankjj
Ist häufiger hier
#12 erstellt: 18. Mai 2006, 17:13
zum OHM messen reicht doch ein dünnes kabel ,oder?
prefix
Stammgast
#13 erstellt: 18. Mai 2006, 18:53
Nunja sagen wir min 1qmm wweil sonst der Widerstand der Leitung das Messergebnis verfälscht ....
55m 1qmm Leitung sind 1 Ohm
frankjj
Ist häufiger hier
#14 erstellt: 18. Mai 2006, 20:40
problem glaube ich gefunden
-ein chinchstecker war 2mm von meinem "billigchinchkabel" runtergerutscht
(warum dadurch das pfeifen?
kontakt war ja noch da?)
-zu sehen war das nicht-bin durch zufall drauf gekommen
-jetzt höre ich das summen/pfeifen nur noch sehr sehr leise wenn ich mit dem ohr am FS klebe und ordentlich gas gebe-

aber wollte mir sowieso bessere chinchkabel besorgen vieleicht höre ich dann überhaupt nichts mehr

nachtrag:
als ich jetzt nur probehalber noch einmal vom chinchmasse eine leitung zum radiogehäuse legte wurde das geräusch wieder laut-
hab es natürlich dann gleich wieder entfernt
Suche:
Das könnte Dich auch interessieren:
Summen/Pfeifen nach Einbau!
Reality09 am 15.01.2011  –  Letzte Antwort am 15.01.2011  –  3 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
drehzahlabhängiges Pfeifen im linken HT
WooFer_woLfgAng am 18.04.2007  –  Letzte Antwort am 23.05.2007  –  13 Beiträge
Drehzahlabhängiges Pfeifen in den Lautsprechern
Cocooner am 15.05.2007  –  Letzte Antwort am 17.05.2007  –  3 Beiträge
Summen
Austriajeeper am 23.12.2005  –  Letzte Antwort am 23.12.2005  –  3 Beiträge
pfeifen
Noz am 27.07.2005  –  Letzte Antwort am 29.07.2005  –  8 Beiträge
Wie kriege ich dieses Summen weg?
-swiss- am 02.02.2008  –  Letzte Antwort am 10.02.2008  –  21 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Lautsprecher summen bei eingeschaltenem Motor
pgr06 am 02.03.2010  –  Letzte Antwort am 02.03.2010  –  4 Beiträge
Summen
Unixuser am 29.09.2007  –  Letzte Antwort am 06.10.2007  –  7 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 5 )
  • Neuestes Mitgliedjomuecke
  • Gesamtzahl an Themen1.376.612
  • Gesamtzahl an Beiträgen18.220.425