Kenwood KA 990 Fragen zum Verstärker

+A -A
Autor
Beitrag
gerDman
Ist häufiger hier
#1 erstellt: 13. Nov 2010, 10:40
Hallo,
ich habe einen Kenwood KA 990.
Auf dem Verstärker gibt es ein Display auf dem steht: Operating Indicator.

Was bedeutet dies ? Das Display ist immer aus, also es zeigt nix an.
Ist das kaputt oder zeigt es erst was an wenn man bestimmte geräte anschließt oder der Verstärker unter Volllast läuft ?

hier mal ein bild aus dem Netz:
http://hifi-love.comxa.com/web_images/kenwood_ka-990_small_7.jpg

ps: auf dem Bild sieht es aus als wäre eine Hintergrund beleuchtung an, dass ist bei mir auch nicht der fall.

Danke im Vorraus.


achja eine frage hab ich noch.
Wenn ich jetzt 4 Boxen angeschlossen habe, und nur Kanal A ist eingeschaltet, dann habe ich einen guten bass. Aber wenn ich jetzt Kanal A+B einschalte nimmt der bass auf Kanal A ab, die Membrane bewegen sich zwar noch genauso
aber der bass fehlt.
Warum ? das ist bei meiner anderen anlage nicht so.


[Beitrag von gerDman am 13. Nov 2010, 11:42 bearbeitet]
maxe007
Stammgast
#2 erstellt: 13. Nov 2010, 13:41
Hallo

Das Lämpchen dieses Displays wird defekt sein- wenn kein Muting gedrückt ist sollte es an sein.

Dasselbe gibt es beim KA-800, den ich habe, und meine Display-Beleuchtung ist sehr schwach-
Dieses übergrosse Display war damals so ein Kenny-Gimmick.

Schalt einfach nur Speaker A oder B, dann hast Du das Problem nicht, sonst weiss ich da auch nix.

Gruss
Martin
Schwergewicht
Inventar
#3 erstellt: 13. Nov 2010, 14:23
Hallo,


achja eine frage hab ich noch.
Wenn ich jetzt 4 Boxen angeschlossen habe, und nur Kanal A ist eingeschaltet, dann habe ich einen guten bass. Aber wenn ich jetzt Kanal A+B einschalte nimmt der bass auf Kanal A ab, die Membrane bewegen sich zwar noch genauso
aber der bass fehlt.


du hast ja, wie man es eigentlich deinem Posting inhaltlich entnehmen kann, sicherlich ein Paar Lautsprecher auf Kanal A und das zweite Paar auf Kanal B angeschlossen. Vertausche mal bei Lautsprecherpaar B an deinem Verstärker bei nur einem Lautsprecheranschluss die Phase, also von rot in schwarz und von schwarz in rot und dann versuche es noch einmal mit A + B.



[Beitrag von Schwergewicht am 14. Nov 2010, 14:13 bearbeitet]
gerDman
Ist häufiger hier
#4 erstellt: 13. Nov 2010, 14:51
ok hab ich gemacht und es funktoniert schon bessser. Dankeschön ^^

aber der bass wird noch irgentwie schwächer wenn ich ne zweite box auf einen kanal zu schalte.

kann man eigentlich testen welches kabel plus und welches minus ist ?

meinetwegen wenn ich jetzt eine batterie habe und halt die kabel plus an plus und minus an minus rann, denn müsste sich das membran doch nach innen ziehen oder ?
und bei falschen anschließen nach außen drücken ist das richtig ?

ich muss das glaub ich mal überprüfen.


[Beitrag von gerDman am 13. Nov 2010, 15:02 bearbeitet]
TomBe*
Inventar
#5 erstellt: 14. Nov 2010, 01:29
Oh mann, ne 2. Box am selben Kanal/Anschluß
Wenn du so weiter "testest" geht bald kein Birnchen mehr
Sankenpi
Gesperrt
#6 erstellt: 14. Nov 2010, 14:00
1. NIE zwei LS an einen Anschluß.

2. Ist es völlig wurscht, wo die Kabel angeschloßen werden. Hauptsache sie sind beide gleich angeschloßen.
Normalerweise sind LS-Kabel gekennzeichnet . eine litze ist glatt, die andere geriffelt, die eine hat einen roten Strich, die andere nicht, auf einer Litze des Zwillings ist Schrift, auf der anderen nicht.
Entweder bei plus oder bei minus immer gleich anschließen. Also bspw. Schrift des linken LS an Minus des linken Terminals von A. Unbeschriftet dann Plus auf beiden Seiten.
So kann nichts passieren.
gerDman
Ist häufiger hier
#7 erstellt: 14. Nov 2010, 21:01
ja das eine kabel ist aber nicht gekennzeichet. das mit den riffeln etc. kenn ich.

Nein habe natürlich nicht 2 lautsprecher an einen anschluss
sind ja 2 anschlüsse pro kanal
Suche:
Das könnte Dich auch interessieren:
Kenwood KA-990
Mello_Yello am 23.02.2007  –  Letzte Antwort am 23.04.2018  –  10 Beiträge
Kenwood KA-990 SD "Adaptoranschlüsse"
duketom am 02.03.2019  –  Letzte Antwort am 04.03.2019  –  15 Beiträge
Kauf Kenwood KA 990 V
HifiRalli am 19.06.2020  –  Letzte Antwort am 22.06.2020  –  6 Beiträge
Infos zu Kenwood KA 990 SD?
goldenseventies am 06.02.2007  –  Letzte Antwort am 10.02.2007  –  10 Beiträge
Kenwood KA-74 KA fragen
TrunxX am 27.02.2008  –  Letzte Antwort am 05.04.2008  –  30 Beiträge
Kenwood KA-7300 Fragen
xtimobx am 24.12.2009  –  Letzte Antwort am 29.12.2009  –  17 Beiträge
Netzstecker 2-polig für Kenwood KA 990
Schoschi am 30.11.2004  –  Letzte Antwort am 02.12.2004  –  7 Beiträge
Kenwood KA-8100
tony_cross am 04.10.2004  –  Letzte Antwort am 27.11.2015  –  28 Beiträge
Kenwood KA-880 D
doc_relax am 10.10.2009  –  Letzte Antwort am 13.10.2009  –  3 Beiträge
Such Bedienungsanleitung für Kenwwood KA-990
dl5sew am 18.10.2007  –  Letzte Antwort am 22.10.2007  –  8 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 8 )
  • Neuestes Mitgliedcarco
  • Gesamtzahl an Themen1.496.754
  • Gesamtzahl an Beiträgen20.456.949

Hersteller in diesem Thread Widget schließen