Brummen - auf ein Neues -

+A -A
Autor
Beitrag
Skipperjimbo
Ist häufiger hier
#1 erstellt: 23. Feb 2007, 02:15
Hallo zusammen,

bevor Ihr mich schlagt. Ja, ich habe die Suchfunktion bemüht, aber nichts Passendes für mich gefunden.

Ich habe seit einer Woche ein Teufel System 5 THX. Den Subwoofer (Schuko-Stecker) und Yamaha RX-V 795aRDS Receiver (Euro-Stecker) habe ich an nebeneinander in die Steckdosenleiste eines Kenwood Audio Timers (ja so etwas gab es früher) eingestöpselt. Der Schuko-Stecker des Timers ist in einer Leiste, an der alle meine Geräte hängen. Insofern absolut identischer Stromkreis. An dem Receiver hängt keine Antenne. Weder Satellit, noch Kabel noch sonst etwas. "ich nutze gar keine Radio"

Verbunden sind Receiver und Subwoofer über ein 4 Sterne Oehlbach Y Weichen NF Cinchkabel. Also auch gut geschirmt.

Trotz der vorgenannten Konstellation brummt der Sub (Level auf 100%) wie ein Hund, wenn Receiver und Sub angeschaltet sind.

Habe spaßenshalber mal den Massekontakt des Sub-Schuko-Steckers mit Isolierband "überklebt". Das Brummen ist zu 100 Prozent weg und es herrscht totenstille. Nun soll man das aber wohl nicht dauerhaft machen, oder?

Habt Ihr andere Lösungen? Hier liegt ja wohl ein reines Erdungsproblem vor.

Würde es vielleicht reichen, die metalische Rückplatte des Sub mit einer Gehäuseschraube des Receivers zu verbinden?

Gruß
Skipperjimbo
herby2002
Stammgast
#2 erstellt: 23. Feb 2007, 02:21
Hi, also deine lösung findet mann öfters im hifi bereich das mann die Erde abklebt. weitere lösungen wären ein netzkabel ohne erde , oder von hms ein entstörfilter ist aber nicht ganz billig. in vielen hifi ketten werden auch oft das erdungskabel der schuko dosen getrennt.

aber die sicherste lösund ist die von hms musst mal unter dienadel de gehen .
Skipperjimbo
Ist häufiger hier
#3 erstellt: 23. Feb 2007, 03:04
Raten nicht alle davon ab, die Erde abzukleben. Was ist bei einem Kurzen?
paul111
Ist häufiger hier
#4 erstellt: 23. Feb 2007, 15:45

Skipperjimbo schrieb:
Raten nicht alle davon ab, die Erde abzukleben. Was ist bei einem Kurzen?


Die Erde bzw. den Schutzleiter brauchst Du für den normalen Betrieb nicht. Schlecht ist es nur wenn Du mal einen Defekt am Gerät hast und die Phase mit dem Gehäuse in Kontakt kommt. Dann wischt es dir einen wenn Du ans Gerät langst. (Es gibt dann eben keine Kurzen). Mit Schutzleiter fliegt vorher die Sicherung, weil Du dann einen Kurzschluss hast.

Dein Problem tritt öfter bei zwei verschiedenen Verstärkern in einem Verbund auf. Ich habe bei mir die beiden Gehäuse der Verstärker mit einem Kabel an den Erdklemmen verbunden. Das hilft auch und die Erde kann bleiben. Geht aber auch nur wenn die Geräte dazu Erdklemmen haben und nicht zu weit auseinanderstehen.

(Offiziell empfehlen darf man dir das Abklemmen des Schutzleiters natürlich nicht, aber ich habe das auch jahrelang gemacht.)


[Beitrag von paul111 am 23. Feb 2007, 15:48 bearbeitet]
Skipperjimbo
Ist häufiger hier
#5 erstellt: 23. Feb 2007, 18:20
Die Geräte stehen nur 2,50 Meter auseinander. Werde mal die Varinate der Verbindung versuchen. Der AMP hat eine Ground-Schraube. Bei Sub nehme ich mal eine Gehäuseschraube die die Metallplatte etc. am Chassis hält.

Ich berichte ber das Ergebnis.
Skipperjimbo
Ist häufiger hier
#6 erstellt: 24. Feb 2007, 19:24
Hallo zusammen,

bei der von mir oben beschriebenen Konstellation ist die Lösung mehr als einfach.

Ich habe an die Erdungsklemme eines Schukosteckers ein Kabel geklemmt, den Schukostecker in die Leiste gesteckt und das Kabel an der GND Schraube des AVR befestigt.

Obwohl ich parallel auch den Streifen Klebeband vom Schuko-Steckers des SUB gelöst habe, ist das Brummen weg.

Es ist - selbst bei Level 100% am Sub - absolut nichts mehr zu hören.

Wer ähnliche Probleme hat, sollte das vielleicht einfach mal probieren.

Gruß Skipperjimbo
Suche:
Das könnte Dich auch interessieren:
Subwoofer-Brummen
Simiii am 06.09.2013  –  Letzte Antwort am 10.09.2013  –  2 Beiträge
teufel subwoofer brummen
mikecalarr am 28.06.2011  –  Letzte Antwort am 30.06.2011  –  8 Beiträge
Nervtötendes Brummen im Subwoofer
Herbie55 am 12.10.2005  –  Letzte Antwort am 13.10.2005  –  5 Beiträge
Subwoofer brummen. mal wieder.
Sesamstrasse am 20.04.2009  –  Letzte Antwort am 25.04.2009  –  4 Beiträge
Schon wieder "Brummen"
Neatsound am 06.11.2008  –  Letzte Antwort am 07.12.2008  –  6 Beiträge
Brummen - SuFu bereits benutzt
stanTHEman am 12.02.2013  –  Letzte Antwort am 17.02.2013  –  18 Beiträge
XTZ SUB 10.17 brummen
Bullet63 am 01.01.2018  –  Letzte Antwort am 05.01.2018  –  3 Beiträge
Brummen bei Subwoofer
marcoeisemann am 19.02.2004  –  Letzte Antwort am 22.02.2004  –  5 Beiträge
ist brummen normal?
madshi am 27.12.2005  –  Letzte Antwort am 27.12.2005  –  9 Beiträge
Brummen des Sub
Kixmm am 11.09.2006  –  Letzte Antwort am 13.09.2006  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.458 ( Heute: 18 )
  • Neuestes Mitgliedpm63
  • Gesamtzahl an Themen1.508.889
  • Gesamtzahl an Beiträgen20.703.561