Crown Endstufenreparatur, brauche Hilfe.

+A -A
Autor
Beitrag
Hill
Ist häufiger hier
#1 erstellt: 26. Feb 2009, 18:55
Hi

Es geht um eine Pulse 2x1100 Endstufe von Crown.
Sämtliche Service-Unterlagen gibt es beim Hersteller unter dieser Adresse:
Crown Manuals (Englisch)

Nun zu meinem Problem.
Die Endstufe hat einen Defekt im Schaltnetzteil.
Wie auf dem Schaltplan ersichtlich ist dieses um den SG3525A aufgebaut. Hinter diesem IC ist eine H-brücke aus 2 ZTX650 und 2 ZTX750, welche einen kleinen Übertrager ansteuert. Der Übertrager schaltet dann die MOSFETs des Schaltnetzteil.

Gemäss Service Manual habe ich nun ein 60V Hilfsnetzteil und einen Schalter an den Optokoppler angeschlossen.
Der Strom ging auf ca. 160mAh, was schonmal zuviel ist.
An Pin 11 und 14 des SG3525 war auch kein sauberes Rechteck, sondern eher etwas wie ein Sägezahn an einem Pin und ein kurzer Peak am anderen. Die beiden ZTX650 un ZTX750 wurden zudem ziemlich warm.

Daraus habe ich geschlossen, dass die Transistoren der H-brücke vermutlich defekt sind und alle ausgelötet.
Ein ZTX650 war auch tatsächlich defekt, die anderen scheinen laut Diodentest ok zu sein.

Leider habe ich keine Ahnung wo ich diesen Transistor oder einen Ersatztyp herkriege. Ich weiss jetzt natürlich auch nicht, ob sonst alles OK ist. Der Übertrager wurde von einer anderen Person schonmal ausgetauscht (Lötspuren) und ich bin mir jetzt nicht 100%ig sicher ob der auch wirklich passt.
Ich wollte die Schaltung eigentlich nochmals mit 60V versorgen und dann messen, ob der SG3525 noch in Ordnung ist. Geht das problemlos, jetz wo ich die Transistoren ausgelötet habe? (obwohl ich davon ausgehe...)

Wäre wirklich nett, wenn mir jemand helfen könnte.
jogi59
Inventar
#2 erstellt: 26. Feb 2009, 19:34
Der ZTX651 ist ein 650 mit höherer Spannungsfestigkeit, sonst identisch und überall zu bekommen.
Hill
Ist häufiger hier
#3 erstellt: 02. Mrz 2009, 15:24
Danke für den Tip. Hab den ZTX651 zwar im Datenblatt gesehen, habe mir jedoch gedacht der ist genau so schwer zu kriegen wie der ZTX 650. Ich habe mir jetzt mal ein paar davon bestellt.

Ich hoffe jetzt mal, dass sonst alles in Ordnung ist und verzichte vorerst darauf den SG3525 ohne die Transistoren zu messen.
Suche:
Das könnte Dich auch interessieren:
Hilfe bei DSP von Crown XTI
miko am 08.10.2009  –  Letzte Antwort am 09.10.2009  –  11 Beiträge
Crown CE2000 defekt, bitte um Hilfe
SITD am 15.08.2014  –  Letzte Antwort am 19.08.2014  –  22 Beiträge
Brauche HIlfe!!!
Gh0std0g am 12.01.2006  –  Letzte Antwort am 19.01.2006  –  9 Beiträge
brauche hilfe ;-)
Undeath am 11.05.2011  –  Letzte Antwort am 09.06.2011  –  21 Beiträge
Problem mit Crown Verstärker im Mono-Brückenbetrieb?
oli252 am 07.01.2010  –  Letzte Antwort am 16.01.2010  –  5 Beiträge
crown 800 csl problem mit Lüfter
Mowax am 06.08.2009  –  Letzte Antwort am 19.08.2009  –  3 Beiträge
PA Zusammenstellen. Brauche Hilfe!
SampleRockaz am 06.02.2006  –  Letzte Antwort am 16.02.2006  –  12 Beiträge
PA MISCHPULT! BRAUCHE HILFE
grief666 am 12.12.2006  –  Letzte Antwort am 17.01.2007  –  16 Beiträge
DMX Set - Brauche Hilfe
Flying_Gore am 16.05.2010  –  Letzte Antwort am 18.05.2010  –  2 Beiträge
Brauche unbedingt schnelle Hilfe
Beschober am 10.06.2010  –  Letzte Antwort am 11.06.2010  –  12 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 41 )
  • Neuestes Mitgliedshala
  • Gesamtzahl an Themen1.376.488
  • Gesamtzahl an Beiträgen18.217.574