Brummen in den Lautsprechern

+A -A
Autor
Beitrag
Basti8290
Ist häufiger hier
#1 erstellt: 12. Jan 2010, 22:45
Hallo, habe ein etwas nerviges Problem und hoffe ihr könnt mir helfen.

Erstmal was zu meiner Hardware:

- 2x FAT Audio ( http://www.fat-germany.de/showcase/artikel.php?id=14 )
- 1x THE T.AMP TA1050 MK-X
- Davor steht noch ein Mischpult von Yamaha...

Ich hatte zuerst nur eine Box angeschlossen, als ich über den PC Musik hören wollte kam ein sehr nerviges Brummen auf. Sobald ich die Musik nur über den Mp3-Player laufen hatte war es weg. Habe dann mal den Groundliftschalter umgelegt und siehe da es war auch am PC alles wunderbar.

Jetzt habe ich die zweite Box drangehängt und egal in wlecher Einstellung der Groundliftschalter ist es brummt immer beim PC, mit Mp3-Player ist alles in Ordnung.

Scheint ja ein Masse-Problem zu sein, aber wie kann ich es beheben???

MfG Basti
Lukas-jf-2928
Inventar
#2 erstellt: 12. Jan 2010, 22:59
Definitiv durch den PC hervorgerufen -> Masseschleife.

Du nimmst ne DI Box oder son Massetrennfilter ausm Carhifi Bereich:
http://www.idealo.de...r-international.html
Basti8290
Ist häufiger hier
#3 erstellt: 12. Jan 2010, 23:17
Werde mir wohl eher eine DI-Box holen,
aber was taugt was?

Bin gerade 19 Jahre (Geld entsprechend knapp), das ist meine erste "Party-PA" und es ist nichts mit 3000 Watt für 59,99€ bei eBay geworden

Da will ich mir den geilen Sound nicht doch noch versauen...
So knapp ist das Geld nun auch wieder nicht
Lukas-jf-2928
Inventar
#4 erstellt: 12. Jan 2010, 23:22
Was gutes:
http://www.thomann.de/de/palmer_pli02_trennuebertrager.htm

ebenso:
http://www.thomann.de/de/palmer_pli_04.htm

Sicherlich auch ok:
http://www.thomann.de/de/palmer_pli03.htm

Aktiv wird sicherlich besser sein mit weniger verlusten, aber nen Unterschied wirste da jetzt auch nicht hören bei der Palmer PLI-03, höchstens Messen...

Hab hier ne wirklich günstige Omnitronic DI Box, höre auch keine klanglichen unterschiede...
Sonic2309
Schaut ab und zu mal vorbei
#5 erstellt: 12. Jan 2010, 23:31

Basti8290 schrieb:
Hallo, habe ein etwas nerviges Problem und hoffe ihr könnt mir helfen.

Erstmal was zu meiner Hardware:

- 2x FAT Audio ( http://www.fat-germany.de/showcase/artikel.php?id=14 )
- 1x THE T.AMP TA1050 MK-X
- Davor steht noch ein Mischpult von Yamaha...

Ich hatte zuerst nur eine Box angeschlossen, als ich über den PC Musik hören wollte kam ein sehr nerviges Brummen auf. Sobald ich die Musik nur über den Mp3-Player laufen hatte war es weg. Habe dann mal den Groundliftschalter umgelegt und siehe da es war auch am PC alles wunderbar.

Jetzt habe ich die zweite Box drangehängt und egal in wlecher Einstellung der Groundliftschalter ist es brummt immer beim PC, mit Mp3-Player ist alles in Ordnung.

Scheint ja ein Masse-Problem zu sein, aber wie kann ich es beheben???

MfG Basti



Versuch mal den PC und die Anlage über verschiedene UVs (Unterverteilung) mit Strom zu versorgen. Bzw einfach mal durchtauschen. Solch ein "Brummen" kann an fast allen Geräten oder Lampen liegen. Ist es denn ein PC oder Laptop? Wenn es ein normaler Tower-PC ist, dann frag doch vielleicht jemanden der dir für die Zeit nen Lappi leihen kann, denn bei denen ist das Gehäuse meist aus Plastik und nicht aus Metall (leiten keinen Stromm, bzw solche Storfrequenzen weiter)

Achso.... und noch nen kleiner Tipp, hab früher auch oft Party DJ gemacht, Die Signalkabel immer getrennt vom Stromkabel legen. Das hilft schon meist.


Alex
Basti8290
Ist häufiger hier
#6 erstellt: 12. Jan 2010, 23:48
Also die Dinger von Palmer sind ja doch teurer als meine Boxen

Bringt es was das Gehäuse vom PC mit dem Pinupsi(Ground) von der Endstufe zu verbinden?
Sonic2309
Schaut ab und zu mal vorbei
#7 erstellt: 12. Jan 2010, 23:51

Basti8290 schrieb:


Bringt es was das Gehäuse vom PC mit dem Pinupsi(Ground) von der Endstufe zu verbinden?


Versuchen kann man es auf jeden Fall.
Möglichkeit 2 wäre auch alle anderen Verbraucher nach und nach vom Netz zu trennen und hören ob das Brummen aufhört.


Alex
Sonic2309
Schaut ab und zu mal vorbei
#8 erstellt: 12. Jan 2010, 23:52
Zur Not auch mal nen anderes Kabel versuchen (Rechner -> Verstärker)
Basti8290
Ist häufiger hier
#9 erstellt: 12. Jan 2010, 23:54
Also ich denke nicht das bei den Stromkreisen, bzw. der Art der Kabelverlegung das Problem zu suchen ist, sonst wär es bei einer Box ja auch gewesen, oder?
Basti8290
Ist häufiger hier
#10 erstellt: 12. Jan 2010, 23:57
Ach so ein Quatsch, der "Pinupsi" ist ja die Sicherung
Lukas-jf-2928
Inventar
#11 erstellt: 13. Jan 2010, 00:00
Das einfachste wie schon geschrieben einfach den PC mal in ne andere Steckdose ausm anderen Stromkreis...

Ich hab dir die DI's nur geschickt, da du meintest du hast ruhig ein bisschen was und das ist eben normale bis gute Quali die du haben willst^^

Das billigste ist das hier:
http://www.idealo.de...r-international.html

kauf dir das und du hast ruhe, wenn die Boxen eh billiger als so ne DI Box war, dann wirst du erst recht keinen Unterschied hören...

Ist die effektivste Lösung als immer unnötig rumzuprobieren, denn hast ja nicht immer die Möglichkeit iwo anders wenn du da musik machst erstmal ne geeignete Steckdose zu finden bei der das Problem nicht auftritt
Sonic2309
Schaut ab und zu mal vorbei
#12 erstellt: 13. Jan 2010, 00:12

Basti8290 schrieb:
Also ich denke nicht das bei den Stromkreisen, bzw. der Art der Kabelverlegung das Problem zu suchen ist, sonst wär es bei einer Box ja auch gewesen, oder?


Täusch Dich da nicht. Da gibt viele Variablen wie Wirkleistung, Scheinleistung, Effektivleistung. Alle abhängig von Frequenzen, Widerständen (auch Scheinwiderständen deiner LS) und Spannungen.

Aber wenn du auf nummer Sicher gehen willst, dann schlag ich mal vor dir ein Trockentrenntransformator zu holen. Der Filtert schon verdammt viel weg. Ist aber nicht grad günstig.



Alex


[Beitrag von Sonic2309 am 13. Jan 2010, 00:12 bearbeitet]
Basti8290
Ist häufiger hier
#13 erstellt: 13. Jan 2010, 00:13
Also die Boxen kosten 500€ Stück, nur hab sie halt nicht neu gekauft...

Habe das Problem jetzt gelöst, das Brummen verschwand als ich den Amp und Mixer über die gleiche Steckdose habe laufen lassen wie den PC.

Und das eher leise fiepen das noch über blieb ist mit dem Groundliftschalter an der Endstufe zu beseitigen gewesen.

MfG Basti & Danke für die schnellen Antworten.
Basti8290
Ist häufiger hier
#14 erstellt: 13. Jan 2010, 00:15

Sonic2309 schrieb:

Täusch Dich da nicht. Da gibt viele Variablen wie Wirkleistung, Scheinleistung, Effektivleistung. Alle abhängig von Frequenzen, Widerständen (auch Scheinwiderständen deiner LS) und Spannungen.


Japp, hattest Recht
eBill
Inventar
#15 erstellt: 13. Jan 2010, 00:23
Die erste Maßnahme, die ein Versuch wert ist und kein Geld kostet, ist der Netzanschluß aller über (Audio-) Kabel verbundenen Geräte an einer einzigen Netzverteilerleiste. Da es sich um einen PC handelt, alle nicht benötigten Geräte wie Drucker und andere Periphrie vom PC abstecken. Sollte an irgendeinem Gerät in der Signalkette Antennenkabel stecken (z. B. PC hängt an der HiFi-Anlage mit Antennenanschluß), auch diese abziehen.

In einigen Sonderfällen kann auch das Drehen der Netzstecker um 180° von einzelnen Geräten Brummen verhindern oder zumindest minimieren.

Für die Zukunft solltest Du auf symmetrische Verkabelung an möglichst vielen Stellen orientieren. Der Mixer sollte symmetrische Main-outs haben, dann mit XLR-Kabeln zu den Endstufen/Aktivboxen.

Ich benutze auch einen PC als Zuspieler, gehe aber ab PC mit einer speziellen Audiokarte mit symmetrischen Ausgängen (Marian Trace Alpha) zum Mischpult. Die einzigen unsymmetrisch verkabelten Geräte sind bei mir CD-Spieler, die leider nur Cinch-Ausgänge haben.

Die Ursache von Brumm-/Erdschleifen sind Ausgleichsströme (50Hz Wechselstrom) über die Kabelabschirmungen (Masse/GND) durch unterschiedlche Schutzleiterpotentiale von Geräten mit Schukoanschluß, die räumlich getrennt an verschiedenen Netzsteckdosen bzw. Stromkreisen hängen. Diese Ausgleichsströme erzeugen einen Spannungsabfall über Abschirmungen/Steckverbinderkontaktwiderstände und überlagern sich dem Nutzsignal.

Bei symmetrischer Verkabelung dienen Abschirmungen (Kupfergeflecht) - im Gegensatz zu Cinch - nicht als Rückleitung für das Audiosignal, sondern eben einzig und allein der Abschirmung.

Wenn man die Ursache von Brummen (besser) kennt, kann man auch Brummen bereits im Vorfeld unterbinden oder im Problemfall beseitigen.

Trennübertrager sind an der richtigen Stelle praktisch immer eine Abhilfemaßnahme. Die billigen Dinger z. B. aus dem Car-HiFi-Bereich taugen aber nichts. Für die Trennübertrager sollten nur sehr hochwertige Typen zum Einsatz kommen (müssen den gesamten Frequenzbereich sauber übertragen!). Diese Übertager (sind eigentlich kleine Trafos) müssen außerdem sehr gut und aufwendig (mit Mu-Metall) nach außen und zueinander für beide Kanäle abgeschirmt werden.


eBill
Suche:
Das könnte Dich auch interessieren:
Brummen auf der PA
MoSt-Sound_ am 15.04.2009  –  Letzte Antwort am 08.05.2009  –  13 Beiträge
Brummen aus den LS
toto1988 am 27.03.2006  –  Letzte Antwort am 28.03.2006  –  5 Beiträge
Knacken / Brummen bei Alto MaxiDrive 3.4 Compact
chrime am 08.01.2011  –  Letzte Antwort am 08.01.2011  –  5 Beiträge
Brummen im rechten Kanal
lens2310 am 09.03.2008  –  Letzte Antwort am 13.03.2008  –  7 Beiträge
PA Boxen brummen
Firejumper am 03.05.2010  –  Letzte Antwort am 25.05.2010  –  11 Beiträge
ELA für Sporthalle - Bericht(e) und Fragen
Hai_! am 24.04.2008  –  Letzte Antwort am 14.06.2008  –  11 Beiträge
Subwoofer in Helmfachanlage einbauen
jensnoest am 06.02.2008  –  Letzte Antwort am 07.02.2008  –  6 Beiträge
Funkübertragung in einer Sporthalle
Mullewapp am 21.10.2009  –  Letzte Antwort am 23.10.2009  –  9 Beiträge
Suche PA für den Verleiheinsatz!
Buster81 am 14.02.2008  –  Letzte Antwort am 22.04.2008  –  33 Beiträge
PS 12 in anderem Gehäuse
Alexxs am 27.04.2007  –  Letzte Antwort am 05.05.2007  –  5 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 36 )
  • Neuestes MitgliedDannyWilde71
  • Gesamtzahl an Themen1.376.775
  • Gesamtzahl an Beiträgen18.223.285