Brummen im rechten Kanal

+A -A
Autor
Beitrag
lens2310
Inventar
#1 erstellt: 09. Mrz 2008, 20:46
Hallo,

Der rechte Kanal brummt. Es verschwindet nachdem die Endstufe warmgelaufen ist. Elko`s defekt ?
Wer liefert noch Einschaltverzögerungen mit DC- Schutz als Bausatz oder Fertiggerät ? Conrad hat sowas nicht mehr.

Gruß, Eckhard
dj_kebbi
Inventar
#2 erstellt: 09. Mrz 2008, 21:56
könnte es ein masseproblem bzw erdungsproblem sein ???
lens2310
Inventar
#3 erstellt: 09. Mrz 2008, 22:05
Nein, an der Endstufe wurde nichts verändert.
Außerdem würde das Brummen dann nicht nach Erwärmung verschwinden sondern permanent vorhanden sein.
dj_kebbi
Inventar
#4 erstellt: 10. Mrz 2008, 07:53
das stimmmt!
raedel
Stammgast
#5 erstellt: 10. Mrz 2008, 21:20
Moin

Da läuft wohl etwas unsymmetrisch am Anfang, solche 'Tuberkel' lassen sich recht gut mit Kältespray eingrenzen.

Gruß
Burkhard
lens2310
Inventar
#6 erstellt: 11. Mrz 2008, 17:00
Danke
lens2310
Inventar
#7 erstellt: 13. Mrz 2008, 00:05
Hallo,

Werde in Kürze die Elko`s auf den Treiberplatinen austauschen und mit Fotos vom Innenleben dokumentieren.
Die passenden Kondensatoren habe ich noch (mit höherer Spannungsfestigkeit) neu vorrätig. Hoffentlich gehen beim Entlöten, Löten nicht andere Teile defekt.
Die Platinen scheinen spiegelsymetrisch zu sein, oder ?
Ach ja, werde dann noch eine Einschaltverzögerung mit Gleichspannugsschutz nachrüsten. Ist ein Muß für so eine Endstufe !



[Beitrag von lens2310 am 13. Mrz 2008, 00:20 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Knacken / Brummen bei Alto MaxiDrive 3.4 Compact
chrime am 08.01.2011  –  Letzte Antwort am 08.01.2011  –  5 Beiträge
schmaler 4 Kanal-Mixer
Big_Määääc am 26.06.2010  –  Letzte Antwort am 05.07.2010  –  4 Beiträge
Crest 7001 ein Kanal dauerclip
crazyhellman am 12.02.2011  –  Letzte Antwort am 28.09.2011  –  9 Beiträge
suche 2 kanal endstufe bis ca. 150,.
Olah.Inc am 22.01.2006  –  Letzte Antwort am 27.02.2006  –  14 Beiträge
Brummen aus den LS
toto1988 am 27.03.2006  –  Letzte Antwort am 28.03.2006  –  5 Beiträge
Brummen auf der PA
MoSt-Sound_ am 15.04.2009  –  Letzte Antwort am 08.05.2009  –  13 Beiträge
PA Boxen brummen
Firejumper am 03.05.2010  –  Letzte Antwort am 25.05.2010  –  11 Beiträge
Brummen in den Lautsprechern
Basti8290 am 12.01.2010  –  Letzte Antwort am 12.01.2010  –  15 Beiträge
Bei EE-systems V1000 fällt manchmal ein Kanal aus warum?
Alfi96 am 08.02.2010  –  Letzte Antwort am 10.02.2010  –  10 Beiträge
LDPA im Brückenbetrieb
Alexxs am 25.11.2006  –  Letzte Antwort am 27.11.2006  –  18 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 74 )
  • Neuestes MitgliedMotzkolo
  • Gesamtzahl an Themen1.389.790
  • Gesamtzahl an Beiträgen18.464.499

Top Hersteller in Profi Beschallung (PA) Widget schließen