Störgeräusche -> Masseproblem?

+A -A
Autor
Beitrag
michass
Ist häufiger hier
#1 erstellt: 29. Okt 2006, 22:02
Hallo, ich habe ein kleines Problem mit Störgeräuschen. Ich vermute mal es hat etwas mit verschiedenen Massepotentialen zutun. Kenne mich leider in diesem Gebiet nicht so gut aus.
Die Anlage besteht aus zwei Mikros, einem MP3-Player, einem Mischpult, einem Verstärker und natürlich zwei Lautsprechern. Die Stromversorgung ist etwas ungewöhnlich. Ein Ein-Phasen-Generator speist die Geräte mit Spannung. Er besitzt eine Sinus-Gleichrichtung mit exakt 50Hz und ist geerdet.
Nun zum Problem. Hat man alles vorschriftsmäßig verkabelt und eingestellt ertönt ein nervendes helles Rauschen aus den Lautsprechern. Fasst man nun ein Mikrofon an wird es noch schlimmer. Fasst man jedoch an irgendeine Masse, beispielsweise an den Mikrofonstecker oder ans Mischpult, wird das Geräusch schwächer. Ein zusätzliches Berühren des Schutzleiters der Stromversorgung eliminiert den grauenhaften Ton vollständig. Die Spannung zwischen PE und Masse liegt bei 3,5V! Ist das normal? Trenne ich die Mikros oder den rechten Kanal des Verstärkers vom Mischpult verschwindet das Geräusch ebenfalls.
Hatte vor einen hochohmigen Widerstand zwischen zu schalten. Kann man das ohne weiteres machen oder gibt es eine bessere Lösung?
ukw
Inventar
#2 erstellt: 30. Okt 2006, 01:47
Haben die Mikros eine Phantomspeisung?
Alle Kabel und Adapter durchgemessen?
Du hast keine gescheite Masse vom Generator
pelmazo
Hat sich gelöscht
#3 erstellt: 30. Okt 2006, 14:01
Eine Sinus-Gleichrichtung? Was ist denn das?

Wenn ein Generator den Strom liefert, ist das Ganze dann überhaupt mit der Erde verbunden?

Sind die Signalleitungen symmetrisch oder unsymmetrisch?

Es wäre am besten wenn wir über die gesamte Verkabelung und die beteiligten Geräte die Details wüßten, am besten eine Zeichnung. Dann könnte man auch zielgenauere Tips geben.
michass
Ist häufiger hier
#4 erstellt: 30. Okt 2006, 15:11
Erstmal danke für die Antworten!
Die Mikros haben keine Phantomspeisung.
Die Leitungen habe ich leider nicht durchgemessen, sind aber fabrikfrisch. Sollte ich eine einfache Durchgangsprüfung machen oder benötige ich spezielle Messgeräte?

Infos zum Generator gibt’s hier: http://www.mobil-strom.ch/Seite13.html#Zweig11
Ja, der Stromerzeuger ist durch einen 2m langen Staberder geerdet.

Alle Signalleitungen sind unsymmetrisch.

Mikro: Phillips SBC MD110
Mischpult: Behringer Xenyx 1202FX
Verstärker: älteres Modell von Dual, wurde bisher nur im Home-Hifi-Bereich eingesetzt.

Eine kleine Skizze werde ich demnächst beifügen.
(Mikro -> Mischpult -> Verstärker)
pelmazo
Hat sich gelöscht
#5 erstellt: 30. Okt 2006, 15:36
Hochwertige Ware!

Wenn Du zwischen PE und Audio-Masse 3,5V mißt gibt's wohl in keinem der Geräte eine Verbindung zwischen den beiden. Eine (und genau eine) Verbindung wäre sinnvoll. Z.B. im Verstärker. (hat der Groundlift?)
ukw
Inventar
#6 erstellt: 30. Okt 2006, 20:49

Verstärker: älteres Modell von Dual, wurde bisher nur im Home-Hifi-Bereich eingesetzt.
michass
Ist häufiger hier
#7 erstellt: 30. Okt 2006, 21:35
Wie soll ich am besten eine Verbindung herstellen? Mit einem Widerstand oder direkt?
Der Verstärker hat leider kein Groundlift.
hippelipa
Inventar
#8 erstellt: 31. Okt 2006, 12:22
Du musst erstmal deine Generator gescheit erden.
Kannst froh sein, das noch keiner umgefallen ist beim Behrühren des Mikros...
michass
Ist häufiger hier
#9 erstellt: 03. Nov 2006, 19:38
Wenn das Erden das Problem löst muss ich das nochmal vernünftig machen...
Kann ich das mit dem Widerstand trotzdem vorläufig so machen oder nicht?
Suche:
Das könnte Dich auch interessieren:
Mischpult für Dummies!?
humpty3 am 09.03.2006  –  Letzte Antwort am 03.04.2006  –  7 Beiträge
Problem mit Behringer MX2642A
der-Eisbär am 22.11.2008  –  Letzte Antwort am 29.11.2008  –  3 Beiträge
Kann man zwei DMX Controller mit einem Kabel steuern?
Maackgyver am 12.05.2006  –  Letzte Antwort am 15.05.2006  –  4 Beiträge
Allan & Heath GL2400 problem mit Stereokanal (muting)
Babelee am 10.08.2014  –  Letzte Antwort am 10.08.2014  –  2 Beiträge
Welches Mischpult?
badboy4581 am 10.02.2012  –  Letzte Antwort am 16.02.2012  –  8 Beiträge
Problem mit Bandanlage
myrgatroyd am 25.04.2008  –  Letzte Antwort am 27.04.2008  –  15 Beiträge
Problem mit Brummton!
PAanfänger am 07.03.2010  –  Letzte Antwort am 07.03.2010  –  10 Beiträge
Mischpult -->LED´s -->Lautstärke ?
Breaker2010 am 23.01.2011  –  Letzte Antwort am 23.01.2011  –  22 Beiträge
endstufe und mischpult verkabeln
donlumpo am 03.08.2010  –  Letzte Antwort am 03.08.2010  –  6 Beiträge
Problem mit Crown Verstärker im Mono-Brückenbetrieb?
oli252 am 07.01.2010  –  Letzte Antwort am 16.01.2010  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 23 )
  • Neuestes MitgliedWoody80
  • Gesamtzahl an Themen1.386.576
  • Gesamtzahl an Beiträgen18.408.782

Top Hersteller in Profi Beschallung (PA) Widget schließen