Verkablungsproblem

+A -A
Autor
Beitrag
miko
Ist häufiger hier
#1 erstellt: 22. Jan 2007, 18:52
Ich benötige einmal Eure Hilfe:

Folgender Aufbau,


An die Ausgänge des Dynacord MP 7 habe ich 2 x EV SB 122 und 2 x SX 300 angeschlossen.

An den SUB OUT Klinken Ausgang des Mixers habe ich mit einem normalen Klinke auf XLR Stecker
die Endstufe EV S 1200 angeschlossen. Daran wiederum den Subwoofer Dynacord C 18.1.

Die S 1200 ist gebrückt, Schalter Bridge und Parallel/Mono auf an. C18.1 auf Brigde Ausgang.


Folgendes Problem:

Wenn ich den Bass dazudrehe, verschwindet der Bass im Gesamtsystem - so ähnlich als würde der Subwoofer um 180 Grad gedreht laufen. Dies aber nur am SUB Ausgang.

Lautsprecherkabel sind nicht verdreht (Speakon)

Frage: Ich habe zur Verbindung ein normales Klinke auf XLR Verbindungskabel aus dem Laden verwendet. Dieses hat 1 schwarzen Streifen/Isolation am Klinken-Stecker

In der Bedienungsanleitung von Dyn. schaut es so aus, als wäre ein Klinke auf XLR zu nehmen, welches 2 schwarze Streifen hat (Stereo?)

Wenn das das Problem ist, wie bezeichnet man dieses Kabel?

Vielen Dank für die Hilfe

S.Eichmann
hippelipa
Inventar
#2 erstellt: 22. Jan 2007, 19:55
Kannst du mal genauer beschreiben, was hinter diesen ganzen Geräteabkürzungen steht. Da blickt ja keiner mehr durch. Es handelt sich ja auch nicht um etwas gängiges.

Dein Bass ist weg, wenn:
1. Du am Mischpult irgendwie was dazudrehst
oder
2. Wenn du an der Endstufe was dazudrehst.

Ist da irgendwie was getrennt, so aktivweichenmässig, oder eher nicht? Subout muss ja nicht bedeuten, das da auch ne Weich dran hängt. Oft ist das nur ein zusätzlicher Monoausgang.

Ein Speakonkabel kann auch verpolt sein, genauso wie Boxen schon von Haus aus falsch sein können.

Was ist ein "normales" Kabel aus dem Laden.
Symetrisch oder unsymetrisch. Wenn Symetrisch, kann das dein Mischpult? Steht da was von Symetrisch oder Balanced?
Mit Stereo hat das nichts zu tun. Stereoklinkenstecker gibt es nur am Kopfhörer. Sonst ist erstmal alles Mono in der PA-Technik. Allerdings braucht mal "stereo"Stecker für symetrische leitungen, da nicht L/R sondern +/- mit Ground übertragen wird.
miko
Ist häufiger hier
#3 erstellt: 22. Jan 2007, 20:34
Hi, sorry

Es handelt sich um ein Powermixer an dem je Seite 2 Boxen angeschlossen sind.

Über einen regelbaren Klinkenausgang (Mono Sub Out) hat man die Möglichkeit einen externen Verstärker anzuschließen und einen Mono Sub mitlaufen zu lassen.

Dieser Anschluß wird bei 100 Hz/18 dB getrennt, ist also eine eingebaute Weiche.

Daran habe ich einen Electro Voice Verstärker gebrückt angeschlossen.

An diesem wiederum einen 18´er Dynacord Subwoofer.

Dreht man nun den Sub Out Regler am Mischer auf, wird der Gesamtbass geringer.

Ich kenne dieses Phänomen nur, wenn man + und - vertauscht.

Interesannt ist, das am Anschluß Mono Out, oder Master B out
(beides regelbare Output´s) diesen Effekt nicht hat.

Da wird zwar nichts getrennt aber die Bässe summieren sich und löschen sich nicht gegenseitig aus.

Gehe ich im Bridge Modus der Endstufe mit dem Speakon Kabel an den rechten oder linken Lautsprecherausgang summieren sich die Bässe auch beim Sub Out-nur am Bridge LS Ausgang löschen sie sich aus.

Versteh einer Stereo...

Danke für die schnelle Antwort
hippelipa
Inventar
#4 erstellt: 23. Jan 2007, 10:51
Probier doch einfach mal aus, was passiert, wenn du im Brückemode, +/- im speakon vertauscht.

Allerdings glaube ich kaum das es ein Phasenproblem ist. Dafür ist die Bassauslöschung viel zu offensichtlich. Kann es sein das dein Mixer da irgendwie Mist baut. Zb. bei reindrehen des Subout, gleichzeitig die Bässe von den Tops nimmt oder so n Quatsch?
Investor
Ist häufiger hier
#5 erstellt: 23. Jan 2007, 15:18
Hi!

Das was Hippe als lezttes angesprochen hat wäre auch meine Vermutung gewesen!
Das der Mischer den Bass von den Tops nimmt wenn du den bass reindrehst!
Des kannste ja ausprobieren in dem du an den Sub Out mal keine Endstufe hängst und den aufdrehst und schaust ob der Bass von den Tops verschwindet!
Zur Not mal bei Dynacord direkt Fragen!

MfG
DJKasitsch
ip02inst
Ist häufiger hier
#6 erstellt: 23. Jan 2007, 17:10
Hallo,

so wie ich das jetzt verstanden habe, ist dein Kabel Klinke->XLR NICHT Symetrisch.

-> versuche mal ein anderes Kabel (3 poliges Klinke auf XLR)

Dann frage ich mich, ob es richtig ist, wenn am EV S 1200 der Schalter Bridge UND Parallel/Mono auf an stehen... ?


Ingo
miko
Ist häufiger hier
#7 erstellt: 24. Jan 2007, 11:07
Hallo,

Problem gelößt: Für alle die es interessiert und vielleicht ähnliche Probleme haben.

Die Anschlüsse und Schalterstellungen waren i.O

Es lag an den Kabeln.

Und zwar sind, obwohl im Laden für den Zweck gekauft, zwar die XLR Kontakte 1-3 wie es sein sollte gebrückt gelötet, jedoch bei meinen Steckern wurde zusätzlich der Stecker selber mit angelötet.

Also: Kontakt 1 und 3 und Metallstecker zusammengelötet ergibt bei Dynacord S1200 Brummgeräusche und Phasendreher.

Warum der Stecker allerdings so angelötet wurde, konnte auch der Dynacord Service nicht erklären.

Nachdem ich die Verbindung mit dem Stecker duchtrennt habe, brummt nichts und die Phase stimmt auch wieder.

Der Female Stecker des gleichen Kabelherstellers ist seltsamerweise nicht an das Steckergehäuse gelötet.

Vieleicht kennt sich ja jemand mit Kabel aus?

Danke
hippelipa
Inventar
#8 erstellt: 24. Jan 2007, 12:50
Das ist wie ein Kampf gegen Windmühlen.
Ich verticke ja auch Kabel gewerbsmässig, und die Chinesen haben das noch nicht kapiert, das es einfach Schrott ist die Masse mit auf Gehäuse zu legen. Totaler Quatsch. Hat normalerweise keine große Auswirkung, und wenn dann bringt es Probleme. Vorteile sind mir keine Bekannt. Wenn man sowas im Stecker vorfindet, gleich ändern.
miko
Ist häufiger hier
#9 erstellt: 24. Jan 2007, 15:09
Keine Ahnung ob das die Chinesen verbrochen haben :-)
Denkbar wär´s...

Gibt es einen Kabel-Hersteller, die Ihr gewerbetreibenden emphiehlt?

Vieleicht Made in Germany?

Danke übrigens erstmal für die Hilfe!

Gruß

miko
hippelipa
Inventar
#10 erstellt: 24. Jan 2007, 15:54
Darf ich nicht sagen, sonst werde ich wieder von den Admins verkloppt. Aber ich handle mit Kabeln, ob ich jetzt deshalb entpfehlenswert bin?
Suche:
Das könnte Dich auch interessieren:
EV TOUR-X TX1181
4phonia am 18.08.2010  –  Letzte Antwort am 19.08.2010  –  28 Beiträge
dynacord ca 5 endstufe ?
nashkato am 17.04.2010  –  Letzte Antwort am 18.04.2010  –  7 Beiträge
2" Ev Mittelhochtöner
daumi am 15.11.2007  –  Letzte Antwort am 15.11.2007  –  2 Beiträge
Frequenzweiche dynacord dsp260 problem!
Blechbixn am 29.08.2013  –  Letzte Antwort am 29.08.2013  –  2 Beiträge
Dynacord mc 12/2
Ernie_ am 20.08.2014  –  Letzte Antwort am 25.08.2014  –  9 Beiträge
Erklärung Anschlüsse Dynacord FE15.3
dynaman am 07.04.2010  –  Letzte Antwort am 11.04.2010  –  13 Beiträge
Welcher woofer ist im Dynacord sub 315
Chriss79 am 28.02.2014  –  Letzte Antwort am 01.03.2014  –  2 Beiträge
C7 Sub an dynacord L1600, warum nich?
bruce_will_es am 16.06.2010  –  Letzte Antwort am 16.06.2010  –  2 Beiträge
Dynacord 153
minimalneon am 04.05.2010  –  Letzte Antwort am 04.05.2010  –  2 Beiträge
Xlr Ausgang, Subwoofer durchschleifen?
korkenat3 am 11.01.2011  –  Letzte Antwort am 15.01.2011  –  20 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 4 )
  • Neuestes Mitglieddinco
  • Gesamtzahl an Themen1.386.536
  • Gesamtzahl an Beiträgen18.408.037

Top Hersteller in Profi Beschallung (PA) Widget schließen