Technics SU A60 macht ärger

+A -A
Autor
Beitrag
lulli73
Neuling
#1 erstellt: 21. Apr 2013, 08:08
Mahlzeit zusammen,
mein Vorverstärker (Technics SU A60) macht seit einiger Zeit Probleme. Ab u. an fallt der rechte Kanal aus. Mal kurz aufdrehen, dann läufts wieder. Auf Dauer aber keine Lösung, hat mich auch shon einen Hochtöner gekostet . Mein Kollege der sich das Ding schon mal angeschaut hat sagte das es wohl nicht an Lautstärkeregler liegen würde.
Jetzt hat ich mir zwischenzeitlich das gleiche Teil ersteigert und dachte jetzt wäre alles ok.Geschissen!!!
Sobald man die "Tone" Taste drückt ( Bass/Höhen Regler) verliert (wieder) der rechte Kanal Leistung.
Jetzt hab ich zwei Geräte, aber keins läuft richtig.
Hat jemand schon mal ein ähnliches Problem gehabt? Man kann ja aus zwei eins machen aber was baue ich wo aus? Mit der Bass/Höhenreglung richt doch nach Transistor, oder?
Über Hilfe wäre ich echt dankbar, ich würde gerne diese Kombi (SU /SE) behalten . Das neue Zeug gefällt mir einfach nicht, Sorry...

MfG

Andre
naka01
Hat sich gelöscht
#2 erstellt: 21. Apr 2013, 08:56
Hallo,

aus zwei Geräten zwei funktionierende machen. Tipp , erstes Gerät wahrscheinlich Ausgangsrelais nicht mehr okay, zweites Gerät, besagten Schalter reinigen. Da es sich bei deinen Geräten wahrscheinlich nur um Kontaktprobleme handelt, schau unten. Hier findest du alles, was man darüber wissen muss!

Gruß naka

http://www.hifi-forum.de/viewthread-185-5738.html
lulli73
Neuling
#3 erstellt: 21. Apr 2013, 15:34
Ja Danke für die Links. Werde ich mir mal in Ruhe anschauen..
MfG
Suche:
Das könnte Dich auch interessieren:
Technics SU-A60 Sicherung fliegt
migot am 25.11.2014  –  Letzte Antwort am 22.12.2014  –  15 Beiträge
Technics SU-V6X kratzen
cadisch am 27.02.2013  –  Letzte Antwort am 28.02.2013  –  9 Beiträge
Technics su-x 911 macht Probleme
bewoka am 27.03.2008  –  Letzte Antwort am 04.04.2008  –  32 Beiträge
Technics SU-V5 macht leider Probleme
flooooooo am 23.01.2012  –  Letzte Antwort am 24.01.2012  –  6 Beiträge
Technics SU-VX 820 Lautstärkereglung macht Probleme
cadisch am 12.02.2013  –  Letzte Antwort am 28.04.2013  –  5 Beiträge
Technics SU-8055 Verstärker
Yavem am 09.03.2007  –  Letzte Antwort am 18.03.2007  –  27 Beiträge
Technics SU V4A defekt
Muh! am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  13 Beiträge
Fehlersuche Technics SU-X990D.
Rookie51 am 03.10.2007  –  Letzte Antwort am 05.10.2007  –  5 Beiträge
Technics SU-V7
digitalo am 03.01.2008  –  Letzte Antwort am 03.02.2008  –  15 Beiträge
su-vx 720 technics
papaja am 05.01.2008  –  Letzte Antwort am 05.01.2008  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 30 )
  • Neuestes MitgliedSualk_Tpuanellow
  • Gesamtzahl an Themen1.453.811
  • Gesamtzahl an Beiträgen19.662.749

Top Hersteller in Hifi-Klassiker Widget schließen