SHARP OPTONICA SM-5200 >Knacken im Einstellungsbereich Phono<

+A -A
Autor
Beitrag
peheinz
Ist häufiger hier
#1 erstellt: 19. Dez 2013, 10:46
Hallo Leute,

habe folgendes Problem mit meinem alten Sharp Optonica SM-5200 Verstärker:
Wenn ich diesen auf Phono Funktion stelle, hört man im Leerlauf über die Lautsprecher ein leichtes, permanentes Knacksen oder Rascheln. Diese Geräusche sind immer present, egal ob ein Plattenspieler angeschlossen ist oder nicht (Erdkabel natürlich auch angeschlossen). Der Anschluß ist soweit ok, man kann also Platten abspielen. Was könnte also das Problem sein?

Danke,
Peter
bukongahelas
Inventar
#2 erstellt: 19. Dez 2013, 19:02
Defekte Bauteile , Transistoren ; Dioden oder schlechte Lötstellen im Phono Vorverstärker.
Evtl auch gealterte Kondensatoren.
bukongahelas
peheinz
Ist häufiger hier
#3 erstellt: 22. Dez 2013, 11:25
Hallo,

kann man das Ganze eventuell noch etwas konkretisieren? Die Antwort von bukongahelas hilft mir da auch nicht so richtig weiter.
Wie schon beschrieben funktioniert der Phonoeingang soweit, nur hat er im Leerlauf dieses nervige Knacken/Rascheln.
Möchte den Verstärker gerne zum digitalisieren von alten Schallplatten benutzen, nur macht das so momentan keinen Sinn.

-Peter-


[Beitrag von peheinz am 22. Dez 2013, 11:28 bearbeitet]
barchettarz
Hat sich gelöscht
#4 erstellt: 22. Dez 2013, 12:48
Hallo,

wenn dir die Tipps vom Häuptling nicht weiter helfen, musst Du das Teil zur Reparatur geben!

Nicht bös gemeint, aber hell sehen kann hier keiner!

Grüße
bukongahelas
Inventar
#5 erstellt: 22. Dez 2013, 17:14
Hellseher oder Schamane bin ich nicht , aber aus Erfahrung weiß ich daß bestimmte
Transistoren solche "Spratzelfehler" erzeugen , zB 2SC458 .
Man kann zunächst versuchen die Transistoren des PhonoPreAmps mit Fön zu erwärmen
und dann mit Kältespray einzeln abzukühlen.
Manchmal reagieren teildefekte Transistoren darauf.
Oder man tauscht Transistoren (allgemein Bauteile) kreuzweise zwischen den Kanälen
bis der Fehler wandert.
Einfacher ist es m.E. alle Transistoren des PPA durch 2SC2240 und seinen PNP Komplementär zu ersetzen.
So "erschlägt" man den Fehler m.E. schneller als ihn im Detail zu suchen.
Alle Originalteile positionsmarkieren und verwahren für späteren Rückbau bzw Diagnose.
Ist man gerade dabei , kann man Elkos durch Folientypen ersetzen , Elkos vergrößern und evtl auch
welche hinzufügen.
Wir brauchen einen Schaltplan des SM-5200 speziell seines PPA.
Falls TantalElkos oder Styroflex Kondensatoren eingebaut sein sollten , durch Folientypen ersetzen.
Um das zu beurteilen brauchen wir ein Foto des PPA.

Für die Lötarbeiten braucht man Werkzeug und etwas Erfahrung.
Sonst sind schnell Leiterbahnen/Lötaugen der Platine beschädigt deren Restaurierung lange dauert.

Traut sich der TE zu , die Reparatur selbst zu machen ?

bukongahelas
peheinz
Ist häufiger hier
#6 erstellt: 24. Dez 2013, 18:42
Hallo Leute,

das mit dem Löten stellt kein Problem dar, das bekomme ich hin.
Habe unten mal zwei Foto's der Eingangsplatine eingestellt. Der Phonoeingang befindet sich in Bild 1 unten links, bzw. Bild 2 ober rechts (bei Aufdruck K 107/C 901).
Vielleicht kann mir damit jemand weiterhelfen.
Den Schaltplan zum Gerät gibt es unter:
http://elektrotanya....sm.pdf/download.html

Zum Runterladen unten im Text "Get Manual" anwählen.

Wünsche frohe Weihnachten!
Gruß
-Peter-

Eingangsplatine SHARP OPTONICA SM-5200

Eingangsplatine SHARP OPTONICA SM-5200


[Beitrag von peheinz am 24. Dez 2013, 18:51 bearbeitet]
bukongahelas
Inventar
#7 erstellt: 26. Dez 2013, 12:27
Der PPA ist minimalistisch aufgebaut.
Man könnte über den Einsatz eines besseren externen PPA in diskreter Transistortechnik nachdenken.
DIY kein Problem , zB Elektor SUPRA , im Net auch als SUPA Nachbau fertig kaufbar.

Die einzigen kritischen Bauteile in diesem PPA sind die 4 runden transparenten Styroflex Kondensatoren.
Ersetzen durch Folienkondensatoren (zB Wima MKS-2 / 50/63V) gleicher Kapazität nach Schaltplan ,
Aufdruck oder Messung in ausgelötetem Zustand.
Diese C bestimmen den entzerrten Frequenzgang des PPA , hier ist höchste Qualität und minimale Toleranz angesagt.

Der OP ist wohl ein Standard Dual OP , ersetzbar durch NE5532.
Betriebsspannung plus an Pin8 , minus an Pin4.
Dann passen auch die restlichen Pins , je OP ein plus , ein minus Eingang und ein Ausgang.
Die Pinanordung ist für eine OP "Familie" genormt.
Empfehle einen 8 poligen IC-Sockel einzulöten , dann kann man später pinkompatible OP
verschiedener Hersteller klanglich auswählen bzw eine weitere Fehlerquelle durch Austausch ausschließen.
Nimm die beste Qualität , gedrehte und vergoldete Buchsen/Kontakte des Sockels.

Alle Lötstellen des PPA nachlöten kann nicht schaden ,
Ausschluß einer weiteren (zugegeben relativ unwahrscheinlichen) Fehlerquelle.

Upgrade: Die 2 blauen Elkos durch Panasonic FC ersetzen. Kapazität und Spannung sofern es Bauform zuläßt vergrößern.
Beim Austausch Polung beachten.
Den Elkos einen Folienkondensator (zB Wima MKS-2) mit 4,7 bis 10yF parallelschalten .
So die lokale Stromversorgung des OP der mit max +-18VDC läuft verbessern.
Daher werden die Originalelkos wohl nur 35-50V spannungsfest sein , was völlig ausreichend ist.
bukongahelas
Suche:
Das könnte Dich auch interessieren:
Knacken am Ausgang (Sharp Optonica Sm-3636)
stuntcrew-audio am 05.12.2009  –  Letzte Antwort am 15.12.2012  –  8 Beiträge
sharp optonica sm-5100
ghosti am 26.03.2005  –  Letzte Antwort am 09.08.2007  –  4 Beiträge
Sharp Optonica sm-1616 hb
pelle68 am 18.03.2012  –  Letzte Antwort am 19.03.2012  –  5 Beiträge
Optonica SM 4646
Sit085 am 07.04.2017  –  Letzte Antwort am 02.05.2017  –  3 Beiträge
Sharp Optonica SM-4646 nur sehr leise
the_reaper am 27.08.2014  –  Letzte Antwort am 27.08.2014  –  9 Beiträge
Hybridendstufe für Optonica SM 7100
ajo62 am 23.08.2007  –  Letzte Antwort am 02.09.2007  –  10 Beiträge
Optonica SM-4646
Loxis am 20.12.2009  –  Letzte Antwort am 21.12.2009  –  3 Beiträge
Defekter Optonica SM-1616
pannekoeken am 02.03.2008  –  Letzte Antwort am 09.03.2008  –  14 Beiträge
Optonica SM 1515 Beleuchtungsausfall
schees1970 am 09.11.2018  –  Letzte Antwort am 09.11.2018  –  2 Beiträge
Tuner Optonica SM-3000 Beleuchtungsfrage
Ralf_Hoffmann am 08.09.2017  –  Letzte Antwort am 08.09.2017  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: )
  • Neuestes MitgliedJ._Lang
  • Gesamtzahl an Themen1.454.370
  • Gesamtzahl an Beiträgen19.672.552