Sansui SIX - Tuner defekt?

+A -A
Autor
Beitrag
merlin.west
Ist häufiger hier
#1 erstellt: 07. Apr 2015, 03:20
hallo,
ich hab einen recht eigeartigen fehler bei meinem sansui tuner. wenn ich einschalte, läuft der tuner normal. nach ein paar minuten betrieb fällt der pegel dann aber extrem ab. nach ein paar stunden pause, geht das spiel wieder von vorne los? durch die betriebstemperatur scheint sich da wohl irgendwie ein kontakt zu lösen.
alles andere funktioniert, wie es sollte.

(also abgesehen davon, dass der klang meines plattenspielers (dual 626cs/shure v15 type iv) momentan auf beiden kanälen sehr höhen- und mittenlastig wiedergegeben wird. hab schon einen anderen tonabhnehmer probiert, selbes ergenis. scheint sich aber eher um ein problem des plattenspielers zu handeln. dass beide phono-kanäle den gleichen defekt aufweisen scheint mir merkwürdig. hab auch ein signal aus einem tablet versucht (geringe lautstärke). das signal wurde sehr basslastig als frequenzkorrigiert wieder gegeben. bin aber auch hier für hinweise dankbar.)

besten dank für jegliche infos schon mal,
werner
audiophilanthrop
Inventar
#2 erstellt: 07. Apr 2015, 08:18
Tunerproblem: Klingt nach einer Netzteilgeschichte. Lötstellen von TR002 (Längstransistor für +13,5 V) und drumherum ansehen (/dran wackeln) und ggf. erneuern. Spannung nachmessen.

Vinylfräse: Mal vom TA bis Ausgang durchpiepen, ggf. Kontakte reinigen. Tip: Audacity hat beim Equalizer einen Preset "RIAA", den man auch invertieren kann - damit sollte sich testen lassen, ob eine Phonostufe grob das tut, was sie soll.
merlin.west
Ist häufiger hier
#3 erstellt: 09. Apr 2015, 16:42
hallo danke für die info ... bei allen anderen kanälen (aux, phono, tape) tritt das problem nicht auf. sicher, dass es das netzteil ist?
liebe grüße und vielen dank,
werner
audiophilanthrop
Inventar
#4 erstellt: 09. Apr 2015, 20:41
Der Tunerbereich ist auch der einzige, der diese Spannung braucht (B7). Und bei den Spannungen anfangen ist nie verkehrt. Sollte im Netzteilbereich selbst nichts auffällig sein, wäre zu prüfen, ob z.B. am Frontend noch brav 13 V ankommen.

Bei einem Gerät in diesem Alter kann natürlich grundsätzlich alles mögliche sein.

Service-Doku hast du?
merlin.west
Ist häufiger hier
#5 erstellt: 13. Apr 2015, 20:15
hallo,
nein, hab leider keine service doku. dafür aber einen anderen plattenspieler angeschlossen. gleiches ergebnis: kaum bass bei der wiedergabe ... gibt es beim sansui six eventuell einen schalter für mc/mm?
wenn nicht, werd ich den verstärker wohl servicieren lassen.
vielen dank,
werner
audiophilanthrop
Inventar
#6 erstellt: 17. Apr 2015, 11:34
Service-Doku ist immer das erste, was man sich besorgen sollte.
http://www.hifiengine.com/manual_library/sansui/six.shtml
(Ggf. anmelden, kostet nix.)
Suche:
Das könnte Dich auch interessieren:
Sansui Six, Tuner geht nicht
revoxi am 26.03.2009  –  Letzte Antwort am 03.04.2009  –  14 Beiträge
Ruhestrom Sansui Six
leopo am 22.05.2010  –  Letzte Antwort am 18.06.2010  –  12 Beiträge
Sansui Six Protection / Einschaltverzögerung
Califax3 am 22.01.2024  –  Letzte Antwort am 23.01.2024  –  9 Beiträge
Sansui 9090DB Tuner defekt
zimmerma am 25.08.2009  –  Letzte Antwort am 11.09.2009  –  29 Beiträge
Sansui Six verstärkt nicht mehr
linus_712 am 08.04.2021  –  Letzte Antwort am 27.04.2021  –  38 Beiträge
Sansui Six abnehmendes Rauschen nach Einschalten
lunatic12775 am 15.11.2017  –  Letzte Antwort am 07.01.2018  –  16 Beiträge
SANSUI TUNER TU-9900 BELEUCHTUNG DEFEKT!
Gregori am 23.08.2009  –  Letzte Antwort am 21.09.2009  –  11 Beiträge
SAE Six Vi Tuner oszi scope defekt , hilfe
feel.x am 27.07.2013  –  Letzte Antwort am 30.07.2013  –  21 Beiträge
Sansui 771 Tuner-Board
wamamebo am 18.04.2018  –  Letzte Antwort am 15.05.2018  –  11 Beiträge
Sansui AU919 defekt, Netzteil
KOLOUMO am 18.11.2009  –  Letzte Antwort am 31.12.2009  –  26 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.550 ( Heute: 11 )
  • Neuestes MitgliedWilberLam
  • Gesamtzahl an Themen1.553.251
  • Gesamtzahl an Beiträgen21.587.366