Musical Fidelity b1 Transistoren werden sofort heiß

+A -A
Autor
Beitrag
Michl237
Ist häufiger hier
#1 erstellt: 19. Nov 2016, 08:14
Hallo
Ich habe aufgrund zwei defekter Endstufentransistoren am rechten Kanal gleich alle 8 der Endstufe erneuert.Der Verstärker läuft nun wieder aber die Transistoren der rechten Seite werden sofort nach dem einschalten heiß,die auf der linken Seite bleiben kalt.Anscheinend gibt es ein weiteres Problem das zum defekt der beiden Transistoren geführt hat.Ich bin nur ein Hobbybastler mit Multimeter und habe keine speziellen Meßgeräte.
Wenn jemand einen Verdacht hat warum die Endstufe heiß wird kann ja antworten.Danke
MFG Michael
DB
Inventar
#2 erstellt: 19. Nov 2016, 11:00
Hallo,


Michl237 (Beitrag #1) schrieb:
Ich habe aufgrund zwei defekter Endstufentransistoren am rechten Kanal gleich alle 8 der Endstufe erneuert.

weshalb hast Du denn die nicht defekten Exemplare ersetzt? Hätte ich nicht getan, vor allem fehlt jetzt die Vergleichsmöglichkeit für die Ruhestromeinstellung.


Michl237 (Beitrag #1) schrieb:

Der Verstärker läuft nun wieder aber die Transistoren der rechten Seite werden sofort nach dem einschalten heiß,die auf der linken Seite bleiben kalt.Anscheinend gibt es ein weiteres Problem das zum defekt der beiden Transistoren geführt hat.

Üblicherweise zerstören defekte Leistungstransistoren noch das kleine Vorstufenzeugs mit.


Michl237 (Beitrag #1) schrieb:

Ich bin nur ein Hobbybastler mit Multimeter und habe keine speziellen Meßgeräte.

Dann kannst Du Dich ja auf die Suche machen. Alle Halbleiter des heißwerdenden Kanals wollen untersucht werden.


MfG
DB
Sal
Inventar
#3 erstellt: 19. Nov 2016, 11:08
Vielleicht hilft das hier etwas weiter:
http://ftbw.de/xp/amplifier-xp/musical-fidelity-b1-05.html
Michl237
Ist häufiger hier
#4 erstellt: 20. Nov 2016, 08:37
naja die neuen Transistoren sind von einem anderen Hersteller also tauschte ich die nicht defekten gleich mit.Die richtigen Werte für den Ruhestrom kann man ja in der Service Manual ablesen,leider habe ich keine.

Hallo Sal,ich habe gesehen dass du ein ähnliches Problem mit einen Musical Fidelity b1 hattest.Hast du den Verstärker denn so hinbekommen dass er ordentlich läuft und die Endstufen richtig eingestellt sind?Wie bist du vorgegangen?

Die Seite hilft mir leider nicht wirklich weiter da es sich hier um einen mk2 handelt.
DB
Inventar
#5 erstellt: 20. Nov 2016, 09:41
Hast Du denn schon alle Transistoren untersucht?
Michl237
Ist häufiger hier
#6 erstellt: 20. Nov 2016, 14:00
Wie gesagt die 8Transistoren der Endstufe sind neu.Die kleinen Transistoren 1paar auf jeder Seite habe ich nicht geprüft.Wenn nun von diesen kleinen einer defekt ist, würde dann Musik rauskommen?
DB
Inventar
#7 erstellt: 20. Nov 2016, 14:15
Ich habe doch nun geschrieben, was Du tun sollst. Du hast eine funktionierende und eine defekte Seite. Damit sollte sich doch eine Fehlersuche erledigen lassen. Kannst ja auch zunächst versuchen den Ruhestrom zu justieren.
Michl237
Ist häufiger hier
#8 erstellt: 28. Nov 2016, 15:48
Hallo
Wie geht das mit dem Ruhestrom einstellen am besten?
Ich habe jetzt mal die Widerstände R63-R66 bei eingeschalteten Gerät gemessen.
Jedenfalls waren auf der rechten Seite am R63 ca 80mv zu messen.Soweit ich weiß ist das zuviel.
Habe dann die Spannung mit dem Trimpoti auf 16mv erstmal eingestellt.Kann mir jemand weiterhelfen?
DB
Inventar
#9 erstellt: 28. Nov 2016, 15:55
Damit hast Du einen Ruhestrom von 34mA. Das klingt vernünftig.


[Beitrag von DB am 28. Nov 2016, 15:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
musical fidelity trafo kaputt?
restek123 am 19.07.2005  –  Letzte Antwort am 21.07.2005  –  3 Beiträge
2N3055 Transistoren ausmessen lassen
Sal am 10.02.2009  –  Letzte Antwort am 22.03.2009  –  23 Beiträge
Musical Fidelity Preamp MVT Phonoeingang
punklug am 15.05.2009  –  Letzte Antwort am 18.05.2009  –  5 Beiträge
Verzerrung Musical Fidelity A1-X
Neuuling am 14.08.2011  –  Letzte Antwort am 14.08.2011  –  5 Beiträge
Musical Fidelity A2 Vollverstärker Reparatur
martmey am 29.07.2013  –  Letzte Antwort am 29.07.2013  –  3 Beiträge
Musical Fidelity A2 Sicherungen fliegen raus
henfuh am 20.10.2009  –  Letzte Antwort am 24.10.2009  –  6 Beiträge
Musical Fidelity A1x (A1-X) Kanalwahlschalter
a1x am 24.01.2009  –  Letzte Antwort am 04.03.2009  –  5 Beiträge
Musical Fidelity Avalon 1 Kanal abgeraucht
roccodemauro am 21.09.2016  –  Letzte Antwort am 03.10.2016  –  6 Beiträge
Denon POA-6600A einige Transistoren sehr Heiß
kruczek am 30.04.2014  –  Letzte Antwort am 06.05.2014  –  20 Beiträge
Fisher RS1058: Power Amp Transistoren heiß
diahh am 26.10.2016  –  Letzte Antwort am 27.10.2016  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.241 ( Heute: 10 )
  • Neuestes MitgliedSh4kki
  • Gesamtzahl an Themen1.461.371
  • Gesamtzahl an Beiträgen19.790.590