SETTON RS 660 Receiver Problem

+A -A
Autor
Beitrag
ahead666
Schaut ab und zu mal vorbei
#1 erstellt: 19. Apr 2017, 15:36
Ich habe hier einen SETTON 660 Receiver auf dem Tisch der nur noch sehr leise einen Ton von sich gibt.

Die Endstufe aber funktioniert sehr gut wenn ich sie über einen ext. Vorverstärker ansteuere mit der entsprechenden Schalterstellung auf der Rückseite des Gerätes zur Auftrennung von Vor/Endverstärker.

Ich habe hier einen wirklich schlecht zu lesenden Schaltplan am Start, außerdem steht was von
America Modell auf dem Plan, das Gerät hier scheint aber ein Europa Modell zu sein.

Ich möchte mich gerne morgen an eine Signalverfolgung im Vorstufenbereich begeben,
vielleicht hat jemand vorab einen Tip parat, und/oder einen brauchbaren Schaltplan...
lux-01
Ist häufiger hier
#2 erstellt: 19. Apr 2017, 16:39
Hallo,

als Erstes würde ich mir den Umschalter auf der Rückseite mal vornehmen, mit Ohmeisen überprüfen ob er korrekt schaltet, auch auf kalte Lötstellen achten! Dann die Versorgungsspannung der Vorverstärker, Klangsteller überprüfen, da ja beide Kanäle ausgefallen sind, wovon ich ausgehe! Gut wäre auch, wenn Du das Schaltbild hier reinstellst, ein schlechtes ist besser als gar keins! Über USA oder Europa würde ich mir erst einmal keinen Kopf machen, betrifft meist nur das Netzteil.

Gruß
Rolf
ahead666
Schaut ab und zu mal vorbei
#3 erstellt: 20. Apr 2017, 12:33
Danke für die schnelle Antwort.

Manchmal sind es die "Kleinigkeiten" die für Stille sorgen..

Es war der Tape/Monitor Source Schalter, wo die Kontakte verdreckt waren

Hurra
lux-01
Ist häufiger hier
#4 erstellt: 20. Apr 2017, 12:52
Na dann, weiterhin viel Spaß mit dem Teil!

Grüße
Rolf
hf500
Moderator
#5 erstellt: 20. Apr 2017, 17:54

ahead666 (Beitrag #3) schrieb:

Es war der Tape/Monitor Source Schalter, wo die Kontakte verdreckt waren


Moin,
hehe, das wird immer wieder gerne genommen. Auch als Fehlerbeschreibung oder Hindernis bei der Fehlersuche, wenn das Ding auf "Monitor" steht ;-)

73
Peter
ahead666
Schaut ab und zu mal vorbei
#6 erstellt: 21. Apr 2017, 11:30
jo, da kann man sich dann mal nen Wolf suchen

Jottseidank kenne ich schon verschiedenste Kontaktprobleme, da hielt sich mein Zeitaufwand sehr in Grenzen
Suche:
Das könnte Dich auch interessieren:
Problem mit Fisher RS-909
-fabi- am 14.02.2009  –  Letzte Antwort am 17.02.2009  –  4 Beiträge
Beleuchtung Fisher RS-1058
ritterchen am 14.01.2011  –  Letzte Antwort am 19.01.2011  –  7 Beiträge
Fisher RS 3050 Problem
Johnny345 am 31.01.2012  –  Letzte Antwort am 01.02.2012  –  2 Beiträge
Technics RS-AZ7 Problem
tomhet_ss am 25.03.2015  –  Letzte Antwort am 26.03.2015  –  5 Beiträge
Setton BS 5500
Kläävbutz am 03.12.2010  –  Letzte Antwort am 03.12.2010  –  3 Beiträge
ELAC Miracord 660 mechanisch einstellen
FeCr am 06.09.2011  –  Letzte Antwort am 08.09.2011  –  4 Beiträge
Fisher RS-1056E mit Brummen >> gelöst <<
Grundigmann am 22.02.2013  –  Letzte Antwort am 29.03.2013  –  8 Beiträge
robotron rs 5001 relais problem
retro8184 am 29.05.2011  –  Letzte Antwort am 30.05.2011  –  2 Beiträge
Saba Receiver RS 930 poltert
toddrundgren am 21.04.2007  –  Letzte Antwort am 28.04.2007  –  8 Beiträge
Monster-Receiver Fisher RS-1060
armin777 am 14.10.2009  –  Letzte Antwort am 15.10.2009  –  8 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Top Hersteller in Hifi-Klassiker Widget schließen

  • Yamaha
  • Canton
  • Denon
  • Onkyo
  • Heco
  • Harman-Kardon
  • NAD
  • Pioneer
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.932 ( Heute: 3 )
  • Neuestes Mitglied/IchBins/
  • Gesamtzahl an Themen1.365.153
  • Gesamtzahl an Beiträgen18.000.947