Saba Receiver RS 930 poltert

+A -A
Autor
Beitrag
toddrundgren
Stammgast
#1 erstellt: 21. Apr 2007, 19:10
hallo,

ich habe einen Saba Receiver RS 930. Wenn er kalt ist, funktioniert er. Nach ca. 5-10 Minuten Betrieb fängt er im linken Kanal an laut zu poltern (so würde ich den Klang beschreiben).

Wenn man das Gerät sanft anhebt, so hat dies Einfluss auf das Poltern (mal wird es mehr, mal weniger). Hat jemand einen Tipp, welche Bauteile bei der Fehlersuche in Frage kommen?

Que faire?
Le Todd


[Beitrag von toddrundgren am 21. Apr 2007, 19:11 bearbeitet]
turnerx2
Ist häufiger hier
#2 erstellt: 21. Apr 2007, 22:37
Hallo,

ich würde nach kalten Lötstellen und oxydierten Steckverbindern suchen.

Gruß Christian
toddrundgren
Stammgast
#3 erstellt: 22. Apr 2007, 00:43
hi christian, danke für deine antwort! ich hatte gehofft, man könnte vielleicht die baugruppen auch noch ein bisschen eingrenzen. das teil hat ja verdammt viele lötstellen.

mir ist eingefallen, wie man das störgeräusch am besten beschreiben kann: es klingt, als ob man bei einem plattenspieler die nadel quer über das vinyl zieht, nur etwas weicher. sehr eigenartig.

gruss, todd
Osi
Hat sich gelöscht
#4 erstellt: 27. Apr 2007, 00:49

toddrundgren schrieb:

mir ist eingefallen, wie man das störgeräusch am besten beschreiben kann: es klingt, als ob man bei einem plattenspieler die nadel quer über das vinyl zieht, nur etwas weicher. sehr eigenartig.

gruss, todd


Hallo,
wird dieses Störgeräusch leiser wenn du am Lautstärkeregler runterregelst ??
Ist das bei jeder Quelle vorhanden (FM, Phono, Aux...) ??
MFG OSi
toddrundgren
Stammgast
#5 erstellt: 27. Apr 2007, 20:26
hallo osi,

das geräusch ist lautstärkeabhängig und bei allen eingängen gleich. wenn das vol.poti auf 0 ist, poltert es auch nicht.

gruss,
todd
hf500
Moderator
#6 erstellt: 27. Apr 2007, 20:41
Moin,
was bedeutet, dass der Fehler vor dem LS-Poti liegt.
Da der Fehler erst nach einiger Zeit auftritt, ist weniger ein Elko als vielmehr ein Halbleiter
oder eine kalte Loetstelle zu suchen. Was nicht bedeutet, dass sich ein Elko untypisch verhalten kann ;-)

Wenn der Fehler temperaturabhaengig ist, kann man auch mit Foen und Kaeltespray auf die Suche gehen.

73
Peter
toddrundgren
Stammgast
#7 erstellt: 28. Apr 2007, 11:20
hallo peter, gute idee! kann so ein spray eventuell kontakte verbinden oder kann man es problemlos während des betriebs verwenden?

gruss,
todd
Bertl100
Inventar
#8 erstellt: 28. Apr 2007, 11:41
kältespray verursacht zwar schon feinschlüsse (keine kurzschlüsse), auch durch das entstehende kondenswasser, diese sind aber in den allermeisten fällen völlig vernachlässigbar.
an deiner stelle kannst es völlig problemlos während des betriebs versprühen.

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
Probleme mit SABA RS 960
ZoydWheeler am 04.01.2014  –  Letzte Antwort am 28.01.2014  –  3 Beiträge
Receiver Akai AA 930
raphael.t am 12.03.2006  –  Letzte Antwort am 18.09.2017  –  12 Beiträge
Saba Receiver 9260 - Reparatur
kanadagrami am 22.10.2008  –  Letzte Antwort am 07.04.2010  –  12 Beiträge
Saba 8100 Receiver Beleuchtung
Capitol am 09.02.2010  –  Letzte Antwort am 10.02.2010  –  2 Beiträge
Saba Receiver Problem
SpeakerFan33e am 17.05.2019  –  Letzte Antwort am 19.05.2019  –  3 Beiträge
Fisher Receiver RS-3050
micbarg am 04.01.2019  –  Letzte Antwort am 25.01.2019  –  9 Beiträge
Akai AA-930 Schaltplan
kuni1 am 14.06.2007  –  Letzte Antwort am 27.09.2017  –  8 Beiträge
Yamaha AX-930 startprobleme
leefx am 05.07.2010  –  Letzte Antwort am 06.07.2010  –  2 Beiträge
Yamaha AX-930
SunSun am 13.03.2011  –  Letzte Antwort am 01.05.2011  –  16 Beiträge
Yamaha KX-930 stoppt
Petersilie99 am 29.10.2013  –  Letzte Antwort am 31.10.2013  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 5 )
  • Neuestes MitgliedMarkus951
  • Gesamtzahl an Themen1.449.903
  • Gesamtzahl an Beiträgen19.588.431

Top Hersteller in Hifi-Klassiker Widget schließen