Pioneer QA800A - unbekanntes Rauschen bei Volume

+A -A
Autor
Beitrag
tomwagner
Neuling
#1 erstellt: 13. Jun 2017, 12:19
Hallo an die Runde

Nun ich hätte eine Frage:
Besitze seit längerem einen Pioneer QA800A Quadrophonen Verstärker.
Funktionierte immer top mit (wie ich finde) sehr guten und satten Klangeigenschaften.
Nun kommts:

Seit kurzem habe ich im Haupt Volume Regler ein Rauschen drin.
Dieses Rauschen zeigt sich aber erst im dritten Viertel des Reglers.
Klartext: Kein rauschen bis etwa 1/4 aufgedreht, dann bis Ende 3/4 rauschen.
Das Rauschen baut sich allerdings nicht linear auf, es verhält sich sehr unregelmäßig, hört ab dem letzten Viertel wieder auf. (Ab da fliegt sowieso längst das Geschirr aus den Schränken und die Membrane aus dem Chassis^^)

Hinzu kommt: Dies passiert nur über den Lautsprecheranschluss und in den beiden Kopfhörerausgängen.
Bei Front und Rear, auf allen Kanälen, bei jeder Eingangsquelle, egal welcher Matrixmodus benutzt wird.
Anschlussfehler würde ich ausschließen....Etliche Varianten versucht, aber rauscht auch im Leerlauf wenn nix angeschlossen ist. Wird teilweise auch stärker desdu länger das Gerät an ist....thermisches Problem??
Pre-Out ist aber sauber und störungsfrei.
Hab mich etwas in den Schaltplan vertieft, aber muss zugeben dass mein beschränktes Latein da schnell auf seine Grenzen stößt!

Volume-Potentiometer hin? (Bitte nicht, das Ding ist 4-Fach, von der Verkabelung ganz abgesehen - das ganze Ding ist zu 100% mit Wickelverbindungen und Systembedingt alles vierfach.....)
Kondensator hin....? sind an die 100 Stück drin.....
Ich weiss es nicht......

Jemand nen Tipp?
Danke im Voraus, allein schon fürs Durchlesen
Grüße,
Tom
holli05
Stammgast
#2 erstellt: 13. Jun 2017, 13:24
Hallo Tom,
die Drehwinkelabhängigkeit des Rauschens könnte auf die Loundnes-Schaltung deuten. Prüfe mal, ob die korrekt funktioniert und ob sich das Rauschen bei geschalteter Loundnes verändert.
Da alle Kanäle betroffen sind, sollten zuerst die Masseverbindungen, insbesondere von AWX001 und AWG001, aber auch an zentralen Massepunkten geprüft werden. Evtl. testweise nen Massedraht von zentraler Stelle an die Platinen legen.

tomwagner
Neuling
#3 erstellt: 14. Jun 2017, 08:18
Hallo holli05!
Danke für den Tip!!
Wird gleich mal getestet heut Abend, vielleicht komm' ich damit schon ein Stück weiter.

Prüfe mal, ob die korrekt funktioniert und ob sich das Rauschen bei geschalteter Loundnes verändert.

Ja, hat ne große Einwirkung aufs Rauschen.
Wenn ich die Loudness ausschalte, den High Filter und Muting -20dB hinzuschalte wirds "fast" ruhig.
Macht ja auch Sinn, schneidet alle Höhen ab....Aber so kann man natürlich keine Musik hören....
Denks du der High Filter hat da auch was mit zu tun? Weiss jetzt auf die schnelle nicht ob der nach oder vor der Loudness in Wirkung tritt, das muss ich mal rausfinden.
Soweit....
Grüße,
Tom
tomwagner
Neuling
#4 erstellt: 14. Jun 2017, 08:56
Noch ein kleiner Zusatz:
Hab das Ding mit verschiedenen LS-Boxen getestet.
Dazu: Bei einem banalen Zweiwege System ist (fast) kein Rauschen zu hören.
Sobald man aber ein 3 oder 4-Wege System anschliesst kommt das rauschen.
Klar, die Empfindlichkeit ist bei diesen Systemen höher, aber, mir kommt der Verdacht dass das ganze Rauschen im Mittelton-Bereich anzusiedeln ist.
Bei einem Hochtöner rauscht nicht, bei einem coaxial Bass-Mitteltöner auch nicht besonders, aber sobald ein reiner Mittelton-Treiber damit angesteuert ist, rauschts wie (sorry für den Ausdruck) Sau.
Wer weiss, vielleicht ist das noch ein Denkanstoß, Versuchen kostet ja nix
holli05
Stammgast
#5 erstellt: 14. Jun 2017, 10:20
Das Hochtonfilter wird über S8 im Signalweg hinter der Loundnes S7 geschaltet.
Rauschen entsteht im NF-Bereich an Widerständen, wobei der Einfluß um so größer ist, je weiter vorm im Signalweg die Rauschquelle liegt.
Als Rauschquelle kommen ohmsche Widerstände jedweder Art neben aktiven Elementen, also auch Übergangswiderstände an Lötstellen, in Frage. Wenn Lötstellen "kalt" werden durch Alterung, entstehen solche Übergangswiderstände. Einzelne BE scheiden mMn aus, da alle Kanäle betroffen sind. Ich würde wie gesagt die Masselötstellen prüfen und ggfs. nachlöten, natürlich auch mit nem Oszi mal schaun, wo das Rauschen beginnt.
Die Abhängigkeit von der Lautstärkeeinstellung und die Aktivierung des Loundnessnetzwerks bei einer bestimmeten Potistellung führte zu der ersten Vermutung, es kann aber auch die Hörbarkeit des Rauschens einfach erst bei einer bestimmten Laustärkeeinstellung möglich werden. Wenn die Loundnesschaltung gute Masseverbindung hat, sollten die Masseverebindungen der Baugruppen, die auf alle Kanäle wirken und vorn im Signalweg liegen, geprüft werden, natürlich auch der Control-Amp, in dem die Höhen- und Tiefen-Regelung erfolgt.

Suche:
Das könnte Dich auch interessieren:
Volume Regler kratzt?
büsser am 03.06.2013  –  Letzte Antwort am 07.06.2013  –  17 Beiträge
volume regler reinigen (pioneer sx 727(rechter kanal bleibt weg))?
loritas am 16.08.2010  –  Letzte Antwort am 17.08.2010  –  12 Beiträge
Pioneer SX 939 rauscht einseitig bei Phono und Mic
raphael.t am 07.04.2009  –  Letzte Antwort am 14.04.2009  –  6 Beiträge
PIONEER SA-7800 Verstärker Volume Poti gesucht
whitehighlander am 25.03.2012  –  Letzte Antwort am 25.03.2012  –  5 Beiträge
Pioneer SA-6500 II rauschen
Frey90 am 21.03.2012  –  Letzte Antwort am 21.03.2012  –  6 Beiträge
RPC 450 Volume Regler
Buster_Keaton am 02.03.2008  –  Letzte Antwort am 02.03.2008  –  3 Beiträge
Lautes Brummen bei Pioneer PL-55X
Skjarbin am 05.01.2015  –  Letzte Antwort am 06.01.2015  –  4 Beiträge
Pioneer SX-550 ohne Ton bei FM
Holzbocker am 05.11.2010  –  Letzte Antwort am 10.11.2010  –  12 Beiträge
Pioneer PD-75 rauscht bei der Wiedergabe
Ruuxar am 12.03.2016  –  Letzte Antwort am 13.03.2016  –  3 Beiträge
NAD 1300 Volume/Balance-Poti
harrymeyhar am 30.10.2008  –  Letzte Antwort am 22.10.2013  –  16 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 24 )
  • Neuestes MitgliedPlayerDC
  • Gesamtzahl an Themen1.386.691
  • Gesamtzahl an Beiträgen18.411.098

Top Hersteller in Hifi-Klassiker Widget schließen