Technics SU-500

+A -A
Autor
Beitrag
mcdamn
Neuling
#1 erstellt: 20. Feb 2008, 14:05
Habe noch einen alten Partyraumverstärker!

Technics SU-500

Das Problem ist wenn ich etwas länger ausgibig musik höre steigt er irgendwann aus. Meine Frage ist nun, ob es ein einfaches Hitzeproblem ist oder ob es etwas mit der safety schaltung zu tun hat. Auch wenn gar nichts angeschlossen ist, beginnt die safety leuchte schon nach wenigen sekunden an zu leuchten (habe leider keine Anleitung zu dem Gerät und daher weiß ich nicht welchen Zustand die Safety leuchte anzeigt OK/ Nicht OK). Sobald der Verstärker aussteigt kann man nach einiger Wartezeit wieder musik hören. Angeschlossen sind alte 75 Watt Grundig LS.


Vielen Dank im Voraus
audiophilanthrop
Inventar
#2 erstellt: 20. Feb 2008, 22:07
Das riecht schon sehr nach einem Hitzeproblem. Müßte sich eigentlich auch erfühlen lassen.
bukongahelas
Inventar
#3 erstellt: 21. Feb 2008, 07:08
Probier mal ohne Boxen, Transistorverstärkern schadet das nicht. Höre dann nur über Kopfhörer,wenn es ohne Boxen geht.
gruss
bukongahelas
bukongahelas
Inventar
#4 erstellt: 21. Feb 2008, 07:10
Sind auf dem Kühlkörper einzelne Transistoren oder Hybrid-Power-ICs verbaut ? Davon hängt der Ersatzteilpreis im Falle eines Endstufendefektes ab.
gruss
bukongahelas
mcdamn
Neuling
#5 erstellt: 22. Feb 2008, 09:51
danke leute für die reichlichen antworten. Ja deutet wohl wirklich auf ein hitzeprob hin.

@ bukongahelas

es ist ein großer ic verbaut
bukongahelas
Inventar
#6 erstellt: 22. Feb 2008, 11:13
Oh jeh,wie so oft bei den neueren Technics.
Wie man wieder mal sieht, sind Hybrids praktisch für den Hersteller,sparen Entwicklungskosten und vereinfachen den Aufbau, aber problematisch beim Defekt für den Kunden.
Nochmals: Was ist ohne Boxen nur mit Kopfhörer ?
Weiterhelfen kann ich nur, wenn auch die Fragen beantwortet werden.
gruss
bukongahelas
Suche:
Das könnte Dich auch interessieren:
Technics SU-Z22 kaputt?
er4 am 30.11.2009  –  Letzte Antwort am 05.12.2009  –  3 Beiträge
Hilfe! Technics SU-V4X stirbt.
-jk- am 28.01.2007  –  Letzte Antwort am 13.10.2019  –  32 Beiträge
Amp Technics SU-V660 Keine Relaisfreigabe
seychellenmanus am 24.03.2012  –  Letzte Antwort am 04.12.2012  –  82 Beiträge
Technics SU-8600 Kondensatoren
Keksstein am 23.01.2012  –  Letzte Antwort am 22.01.2013  –  13 Beiträge
Technics SU-8600
derasd am 08.06.2009  –  Letzte Antwort am 22.06.2009  –  11 Beiträge
Technics SU-8055 Verstärker
Yavem am 09.03.2007  –  Letzte Antwort am 18.03.2007  –  27 Beiträge
Technics SU-Z11 links leiser ?
thorkar30 am 14.01.2013  –  Letzte Antwort am 14.01.2014  –  25 Beiträge
Technics SU-V707 hat leider Aussetzer
Wolf1991 am 17.08.2014  –  Letzte Antwort am 19.08.2014  –  6 Beiträge
Technics SU-7300 Klangproblem
te400da am 05.09.2011  –  Letzte Antwort am 25.09.2011  –  8 Beiträge
Technics SU-V660 Kanäle spinnen-
D.K.S am 24.07.2014  –  Letzte Antwort am 28.07.2014  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 1 )
  • Neuestes MitgliedWladimir_Koslowski
  • Gesamtzahl an Themen1.453.855
  • Gesamtzahl an Beiträgen19.663.614

Top Hersteller in Hifi-Klassiker Widget schließen