McIntosh MA 6200

+A -A
Autor
Beitrag
Weilallenamenwegsind
Inventar
#1 erstellt: 04. Mrz 2008, 18:41
Habe dieses im Titel genannte Schmuckstück umsonst bekommen, an geht er nur leider gibt er nur ein leises rauschen von sich, Röhre kaputt? Wenn ja wie erkennt man eine kaputte röhre?
Ich habe noch nicht reingeschaut, kann daher auch vorerst keine bilder machen, währe nett wenn ihr mir vermutungen posten könntet damit ich einen ansatz zum suchen habe.
Wenn ihr noch irgendwelche fragen habt um mir besser helfen zu können fragt einfach, ich weis ja leider nicht auf was es ankommt und was ihr wissen müsst;)
vielen dank an euch
EDIT: Hier noch ein link McIntosh MA 6200 pdf
EDIT2: Im pdf sind hinten an dem amp 2 jumper drin, die bei mir fehlen, was genau machen die und kann es vllt schon daran liegen?
wenn ja wie kann ich die ersetzen? geht es da nur um ein zwischenstück das strom leitet oder ist das was spezielles?
EDIT3: die jumper sind ersetzt, wenn ich den verstärker an mache und auf die speaker schalte höre ich nur ein leises brummen, es wird auch nicht lauter wenn ich weiter aufdrehe. von der musik ist garnichts zu hören, schon alle inputs durchprobiert...


[Beitrag von Weilallenamenwegsind am 05. Mrz 2008, 15:49 bearbeitet]
Jeremy
Inventar
#2 erstellt: 06. Mrz 2008, 22:58
Hallo,

ich wollte Dir zunächt erstmal mitteilen, daß es sich beim MA-6200 um keinen Röhrenverstärker (da Du im Röhrenverstärkerforum angefragt hattest), sondern einen voll transistorisierten Vollverstärker handelt.

Ich empfehle Dir, Dich mit unserem Forumsmitglied Helmut Thomas alias 'ruesselschorf' in Verbindung zu setzen, der sich auf die Überholung v. Hifi-Klassikern spezialisiert hat und von dem sehr viele Klassiker-Sammler hier, ihre Geräte reparieren und überholen lassen.
Rufe ihn am besten mal an - unter: Tel. 09776/7632

Viel Erfolg und Spass mit Deinem tollen McIntosh-Amp

Beste Grüße

Bernhard
Weilallenamenwegsind
Inventar
#3 erstellt: 06. Mrz 2008, 23:28
Kein Röhrenamp? sollte ich mich denn da so täuschen? Mir wurde jedenfalls auch gesagt das dies ein Röhrenamp sei, und ich hab mal aufgemacht und meinte auch da 2 röhren zu sehen...
kann ja mal n bild hochladen was ich meine, allerdings nur ein schlechtes das ich schnell mit dem handy geschossen habe, da meine cam leider ersetzt werden muss.
Aber ich glaube dir mal, vielen dank für deine info!
das gerät ist ja für mich ein ufo, habe zwar mal geschaut und dachte auch zunächst es sei kein röhren amp, mir hat dann aber ein bekannter gesagt das dies einer ist, da war mein grinsen dann natürlich nochmal so breit

Was sind denn die 2 dinger da in der mitte? naja muss auch gestehen das ich nicht recht viel ahnung vom innenleben meiner geräte habe, aber interesse ist mehr als genug da
vielen dank!


[Beitrag von Weilallenamenwegsind am 06. Mrz 2008, 23:45 bearbeitet]
Jeremy
Inventar
#4 erstellt: 07. Mrz 2008, 00:57
Die beiden 'Dinger' in der Mitte sind die zwei Netzteil-Kondensatoren (für jeden Kanal einen) - rechts nebendran ist ja auch der Netztrafo!
Und dahinter - sehr gut zu sehen - sind die Kühlkörper für die Endstufentransistoren (mit den Treiberplatinen dran); ist auf Deinem kleinen (übrigens sehr gut gewählten) Ausschnitt-Foto des 'Innenlebens' Deines MA-6200 doch alles bestens sichtbar!

Also - befolge ruhig meinen Ratschlag; rufe mal den Helmut an und sende ihm den Amp, nach Absprache, dann zu (am besten im Doppelkarton - wobei, Du könntest ihn natürl. auch pers. vorbeibringen).
Du wirst zufrieden sein!

Beste Grüße

Bernhard
xeasygoingx
Neuling
#5 erstellt: 12. Mai 2021, 08:00
Hallo Bernhard,

ich habe versucht, Dir eine PM zu senden - habe aber wohl (noch) nicht die Berechtigung dazu. Kannst Du mich bitte mal kontaktieren? Ich habe eine Frage zu einem mechanischen Defekt bei der Schaltereinheit des MA6200 (Tape1/ Tape 2 Monitor).

Danke und Grüße,
Nicolas
Suche:
Das könnte Dich auch interessieren:
Marantz 2226B nur noch Mono
ron_artest am 07.03.2008  –  Letzte Antwort am 09.03.2008  –  7 Beiträge
McIntosh C32 Elkos ausgelaufen
Imptheblues1 am 11.10.2018  –  Letzte Antwort am 12.10.2018  –  3 Beiträge
Umfrage, was war das komplizierteste was ihr repariert habt?
Stereo33 am 04.12.2013  –  Letzte Antwort am 10.12.2013  –  18 Beiträge
Rotel RT 1025 Ton verzerrt
Akeco am 14.11.2011  –  Letzte Antwort am 07.12.2011  –  8 Beiträge
Rauschen Endstufe Grundig MA 100
agrestic am 21.09.2009  –  Letzte Antwort am 27.09.2009  –  12 Beiträge
Pioneer Compact Disc Player - PD-106, erkennt die Musikstücke nicht.
tmarin am 04.12.2012  –  Letzte Antwort am 04.12.2012  –  2 Beiträge
Telefunken HA 900
ringokister am 06.03.2007  –  Letzte Antwort am 07.03.2007  –  2 Beiträge
Kenwood R-V251 Display und Reiceiver machen was sie wollen
ONKYO(freak)2009 am 15.03.2009  –  Letzte Antwort am 21.03.2009  –  4 Beiträge
Marantz SM7 kaputt
luckybooy am 11.07.2008  –  Letzte Antwort am 24.11.2009  –  12 Beiträge
Kranke Lieblinge
Weilallenamenwegsind am 15.11.2008  –  Letzte Antwort am 19.06.2009  –  32 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.711 ( Heute: 37 )
  • Neuestes MitgliedArnti86
  • Gesamtzahl an Themen1.517.339
  • Gesamtzahl an Beiträgen20.860.215