Alte Tonbandmaschine: Aufgelöste Gummiteile? Hat jemand sowas schon gesehen?

+A -A
Autor
Beitrag
uwemailmuelleimer
Neuling
#1 erstellt: 08. Aug 2008, 11:39
Hallo zusammen,

ich habe grad eine alte 4-Spur-Tonbandmaschine vor mir und wollte mal sehen ob das noch tut. Ist ein Philips N 4407-U, der Antriebsmotor dreht nach Einschalten, rein elektrisch scheint es zu funktionieren.
Nach dem Öffnen habe ich aber etwas merkwürdiges entdeckt. Sämtliche Gummiteile (3 Antriebsriemen, 1 Antriebsrolle, div Gummiabstreifer) haben sich in etwas zähes, honig-/teerartiges verwandelt und sind nach unten auf alle Oberflächen gesackt. Sowas habe ich noch nie gesehen. Zerbröselte, ausgehärtete Teile ja, aber das noch nie.
Und gleich vorweg, ich keinerlei Reinigungsmittel oder Lösungsmittel, Alkohol, Spiritus oder sonstwas angewendet. Das Tonband ist mindestens seit 20 Jahren auf dem Schrank gelegen.

Ich hab mal ein paar Bilder gemacht... das Erste war mal eine zylindrische Antriebsrolle:
http://viridfestschmaus.vi.funpic.de/foren/Imgp5512_1024x768.jpg

... das Zweite zwei der Überbleibsel der Antriebsriemen am Motor:
http://viridfestschmaus.vi.funpic.de/foren/Imgp5514_1024x768.jpg

... das Dritte eine Totale von oben:
http://viridfestschmaus.vi.funpic.de/foren/Imgp5516_1024x768.jpg

Habt ihr sowas schon mal gesehen?

Danke schon mal und Grüße,
Uwe
zaunk0enig
Inventar
#2 erstellt: 08. Aug 2008, 12:00
Ja, ekelig. Hab ich vor ner Woche in einem Toshiba Kassettenradio gefunden
DOSORDIE
Inventar
#3 erstellt: 08. Aug 2008, 12:06
In dem Fall wirds garnicht so leicht, den Scheiß da wieder abzukriegen, bei so einem Mittelklasse Tonbandgerät ist auch die Frage, ob sich das wirklich lohnt, denn die Dinger kriegt man für 30 oder 40 euro bei ebay im guten Zustand hinterhergeworfen. Ist auch jetzt Antriebsmäßig nicht so der Hit, weil das alles einmotorige Laufwerke sind und die Mechanik einfach mehr bewerkstelligen muss als die eines Cassettendecks, die großen Spulen sind schwer und ich hab es oftmals in Grundig Maschinen erlebt, dass ich da so nach und nach die Riemen getauscht hab und auf einmal fing es hier an zu quietschen und dort an zu leiern und da ging eine Feder ab oder es fielen einfach Teile raus, die ich danach nicht mehr zuordnen konnte. Es macht dann auch keinen Spass mehr. Diese alten Tonbandgeräte haben, wenn sie das HiFi Siegel tragen zumindest, meistens einen sehr guten ausgewogenen Klang, oftmals sogar besser als die AKAI und TEAC Edellook Schiffe aus Japan, aber die Mechanik ist einfach nicht der Burner. Naja man muss bedenken, dass sie meistens 35 Jahre auf dem Buckel hat und nach so langer Zeit kann man ihr auch ruhig zugestehen, dass sie den Geist aufgibt, denn während die aufwändigen Autoreverse Japaner mehr als 1000 DM gekostet haben, lagen diese deutschen und Europäischen Mittelklasse Geräte bei 500 Mark und haben klanglich die gleichen oder bessere Werte gebracht.

LG, Tobi


[Beitrag von DOSORDIE am 08. Aug 2008, 12:13 bearbeitet]
Bertl100
Inventar
#4 erstellt: 08. Aug 2008, 13:14
Hallo!

ja, das ist altbekannt. Bestimmte Gummi-Mischungen können so zerlaufen. Gerade bei Philips!!

Man weiß vorher nie, welche Teile aus welcher Mischung genau bestehen. Alter, Temperatur, vor allem höhere Luftfeuchtigkeit können sowas bewirken.
Die Überreste lassen sich gar nicht so leicht entfernen.
Geht aber mit Spiritus. Aceton hilft besser, dabei besteht aber die Gefahr, dass andere Teile angegriffen werden.

Gruß
Bernhard
WinfriedB
Inventar
#5 erstellt: 08. Aug 2008, 13:25

Bertl100 schrieb:

Die Überreste lassen sich gar nicht so leicht entfernen.
Geht aber mit Spiritus. Aceton hilft besser, dabei besteht aber die Gefahr, dass andere Teile angegriffen werden.

Gruß
Bernhard


Bitte nicht mit Aceton in der Nähe von Kunststoffteilen hantieren!!! Es gibt wenige Kunststoffe, die nicht zumindest oberflächlich von Aceton angegriffen werden.

Ebenfalls ziemlich agressiv ist Universalverdünnung bzw. Pinselreiniger.

Wenn Spiritus nicht hilft, sollte man als nächstes Waschbenzin/Feuerzeugbenzin verwenden, das greift Kunststoffe kaum an. Ist übrigens auch gut geeignet zum Entfernen von verhärtetem Schmierfett.
Yorck
Gesperrt
#6 erstellt: 08. Aug 2008, 13:46
Ach komm mach sie wieder ganz
so eine Philips klingt hervorragend und die hält auch wenn gut neu abgeschmiert und mit neuen Riemen versehen.
Schau aber dass Du immer Spulen der gleichen Machart verwendest, und nicht auf einer Seite Metallspule und auf der anderen Seite Plastik...
Die Bandbremse kann das gar nicht ab!
Viele Grundigmaschinen sind so erst kaputt gegangen, weil das Nachlaufdrehmoment von Spule A) größer war als Spule B).
Uher war da etwas weniger empfindlich da Profimaschinen, aber Philips und Grundig und auch viele Japaner mögen das nicht so.
Außerdem kann das Band reißen.
Habe gerade meine Uher Royal Deluxe MK1 überholt...klingt nach fast 40 Jahren trotz Einmotorprimitivtechnik hervorragend und leiert absolut gar nicht. Klingt fast besser als die große 3 Motor Technicsmaschine meines Freundes Der versteht das gar nicht da die Technics 1000000x teurer aussieht und 1000000x größer ist
Wer nicht Unsummen für ne Revox 77 ausgeben will und ne gleich gut laufende Bandmaschine sucht, ist mit so einer Uher Royal Deluxe nicht übel bedient, diese Bandzugkompensator-Sache klappt mit einem Motor ganz prima, das hatten andere nicht

wenn alle Philips, Uher, Grundig und Japan-Geräte weggeworfen werden
weil sie damals billiger als Revox waren..dann gibts bald keine mehr davon...
ist doch schön auch einen solchen europäischen Boliden am Leben zu erhalten...

Gummi das den Weichmacher ausspuckt sieht so aus...gibts auch in
der Industrie, ist kein Philips Phänomen alleine...

Beste Grüße

Dirk


[Beitrag von Yorck am 08. Aug 2008, 13:53 bearbeitet]
uwemailmuelleimer
Neuling
#7 erstellt: 08. Aug 2008, 17:18
Also erstmal Danke für die vielen Antworten. Wie gesagt, ich kenne bei alten Gummiteilen nur, daß sie aushärten bzw. spröde werden, gerade weil sich die Weichmacher verflüchtigen. Sowas ist mir zum ersten Mal unter gekommen.

Allen Befürchtungen zum Trotz, wegwerfen tu ich die bestimmt nicht. Hab grade gesehen, daß es anno 1969 hergestellt wurde und die gesamte Mechanik sonst einwandfrei ist.
Da packt micht der Ehrgeiz und das restauriere ich wieder,
zumal sich die Philips genial neben meiner alten Grundig RPC-450 macht.
Erstmal reinigen und dann mal gucken, ob ich irgendwo passende Ersatzrollen und Vierkantriemen auftreiben kann.

Nur mal als Hinweis für andere die auch so ein Problem haben. Spatel und Spiritus reicht nicht, die Sauerei wird dadurch noch größer. Sobald ich bei unserem Elektronikladen vorbei komm versuch ich es mit Kältespray.

Danke und Grüße,
Uwe
Toni_
Hat sich gelöscht
#8 erstellt: 08. Aug 2008, 18:19
Hallo Uwe,

das Problem kenne ich auch bei Knickschutztüllen
an einem HP Lesestift bzw. Scannstift.

Ich hatte letztens eine Reparatur an unserem Zeiterfassungssystem
ausgeführt und wollte dann noch den Lesestift testen.
Ich kam an diese Knickschutztülle und hatte dann den klebrigen
schwarzen Sütter an meinen Fingern, da half nur noch Verdünnung !

Danach habe ich mir den Reserve-Lesestift angeschaut der im Lager
lag, auch dort das gleiche Problem.

Bei Kunststoffen gehen mit der Zeit die Weichmacher raus und bei
den Gummirollen kommen sie wohl rein


Gruß
Toni
Bertl100
Inventar
#9 erstellt: 08. Aug 2008, 18:38
Hallo!
hier steht ein bißchen was drin:
http://de.wikipedia.org/wiki/Gummi

Gruß
Bernhard
esla
Stammgast
#10 erstellt: 10. Aug 2008, 02:01

Toni_ schrieb:

Bei Kunststoffen gehen mit der Zeit die Weichmacher raus und bei den Gummirollen kommen sie wohl rein


Das ist unterschiedlich und von den jeweils verwandten Weichmachern und 'was weiss ich' abhängig. Manche Gummis werden im Laufe der Zeit weich und verflüssigen sich (hatte ich in einem Farbkopierer schon, die Gummiwalze in der Fixiertrommel fasste sich dann so eklig an... würde man gar nicht glauben, echt klebrig und glitschig, dasselbe später an einer Kuvertierstraße, wo sich der Gummi locker über anderthalb Meter verteilte - und ich anderthalb Stunden am Putzen war).

Andererseits mein Tonbandgerät Uher Royal de Luxe - da wurde auf manchen Zwischenrädern das Gummi im Lauf der Jahre steinhart.

Gruß Jens
rei55
Ist häufiger hier
#11 erstellt: 10. Aug 2008, 12:10
Hallo,
hatte dieses Problem bei meinem 1., selbstgekauften Hornyphon Tonbandgerät. Habe es voriges Jahr restauriert, alle Gummireste weggekratzt und den Rest mit Spiritus und auch mit Nitro weggeputzt. Dreckige Arbeit!
Die Antriebsriemen konnte ich bei der Firma L-TRONIK in Graz bestellen. Eine Liste davon gab es unter www.lta.at.
Ein Problem war, dass auch einige Gummibremsfahnen (Form ähnlich eines Riesenbeistrichs) zerflossen waren. Eine war an der Pausentastenstange angebracht. Einige befanden sich innerhalb der Antriebsteller. Habe gar nicht mehr probiert diese Ersatzteile aufzutreiben, sondern habe sie mit dem Stanleymesser aus einem dickem Radschlauch (LKW?) ausgeschnitten, die Befestigungslöcher mit einem erhitzten, kantigen Metallstift durchgeschmolzen.
Gerät funktioniert wieder. Gutes Gefühl! Konnte damit uralte Aufnahmen auf CD hinüberretten.
Grüße Erich


[Beitrag von rei55 am 10. Aug 2008, 20:03 bearbeitet]
uwemailmuelleimer
Neuling
#12 erstellt: 10. Aug 2008, 21:31
Jetzt hab ich noch einen Erfahrungswert weiterzugeben.
Aalso, mit Spatel und Spiritus gibt es eine unglaubliche Sauerei. Daraufhin hab ich mir noch schnell bei unserem Elektroladen Kältespray besorgt und das hilft. Möglichst senkrecht von oben sprühen, nicht schräg und am Anfang nicht zu nah rangehen. Dann versaut nix, der Gummi wird nach ner Weile spröde und das Gros der Rest geht relativ rasch weg. Die Reste gehen dann mit Spiritus, wie ihr gesagt habt, einigermaßen gut weg.

Grüße,
Uwe
Bertl100
Inventar
#13 erstellt: 11. Aug 2008, 05:18
Hallo!

das mit dem Kältespray klingt nach einem wirklich sehr guten Tipp! Vor allem um das Grobe erst mal wegzukriegen!

Gruß
Bernhard
CYBERYOGI=CO=Windler
Ist häufiger hier
#14 erstellt: 16. Aug 2008, 04:00
VORSICHT: Latexbasiertes Gummi zersetzt sich durch Öl oder Fett jeder Art (außer Silikonöl) zu einer schmierigen Pampe - viele Schaumstoffe ebenfalls. Schon Öldämpfe in der Luft (also Ölgeruch) greifen Latex an. Auch manche Kunststoffe (z.B: Bakelit) zerbröseln durch normales Öl. Phthalat (PVC-Weichmacher) wirkt genauso, daher nie Weich-PVC (z.B. Kabel) längere Zeit mit Gummiteilen in Kontakt bringen. (Bei Musikkeyboards von Antonelli zersetzte sich z.B. sogar die Oberfläche der Plastikgehäuse, sobald jemand das PVC-Netzkabel drauf legte.)

Vermutlich wurde das besagte Laufwerk unsachgemäß mit dem falschen Öl geölt, oder damals gab es noch kein besseres und jemand hat viel zuviel davon reingekippt, sodass es mit dem Gummi in direkten Kontakt kam. Aber auch die Öldämpfe können es auf Dauer angegriffen haben. Hart versprödetes Gummi entsteht hingegen meist durch lang andauernde schwache Hitze, Ozon (z.B. vom Motor) oder die Kombination aus UV-Strahlung und Sauerstoff.

Für Laufwerke daher grundsätzlich nur dickflüssiges Silikonöl verwenden (gibts z.B. als Latexpflegemittel in Sexshops). Es gibt auch spezielles Silikonfett dafür. Keinesfalls "Maschinenöl", Kugellagerfett o.ä. Zeug benutzen und natürlich auch niemals Silikonöl-Spray ins Gerät sprühen, weil das Zeug sämmtliche Rutschkupplungen vollsaut.

Die schmierige schwarze Pampe von ehemaligem Gummi kann man mit einem Papiertaschentuch mit etwas Speiseöl beseitigen. Den Ölrest hinterher mit entweder Isopropanol oder einem Papiertaschentuch mit Spülmittelwasser wegwischen. (Ölrest nicht drin lassen, da es Plastik oder neue Gummiteile angreifen kann.) Vorm Einbau neuer Gummiteile (Riemen etc.) die entsprechenden Kontaktflächen immer mit Watterstäbchen und Isopropanol entölen.


MÖGE DIE SOFTWARE MIT EUCH SEIN!

*============================================================================*
I                  CYBERYOGI Christian Oliver(=CO=) Windler                  I
I   (Lehrmeister der LOGOLOGIE - der ersten Religion des Cyberzeitalters!)   I
I                                      !                                     I
*============================ÄCHTET=DIE=BRUTALITÄT===========================*
{http://Weltenschule.de }


[Beitrag von CYBERYOGI=CO=Windler am 16. Aug 2008, 04:20 bearbeitet]
uwemailmuelleimer
Neuling
#15 erstellt: 16. Aug 2008, 16:04
Kurzer Bericht und neue Frage:
1. Entfernung des Gummischmodders war mit Kältespray und Spiritus-Nachwischen ziemlich zügig erledigt. Lager gefettet und geölt und das Ding läuft wieder.

2. Einzig die Pegelmesser (VU-Meter) haben nur kurz bis Maximum ausgeschlagen und sind dann hängen geblieben.
Ausgebaut und nachgesehen, offenbar sind die Spiralfedern inzwischen so schlapp, daß sie den Zeiger nicht mehr in Grundstellung befördern können.
Gibt's da noch Rettung für?
Gibt's solche Teile vielleicht noch irgendwo in einem einschlägigen Laden zu kaufen?

In meiner Gruschtelkiste hab ich da leider überhaupt nix passendes mehr gefunden. Die kleinsten Instrumente (nicht Musikinstrumente, für die Scherzbolde unter euch) die ich habe, sind im 60x60 mm-Format, die hier haben 40x40 mm.

Grüße,
Uwe
CYBERYOGI=CO=Windler
Ist häufiger hier
#16 erstellt: 17. Aug 2008, 01:16
Metallfedern werden normalerweise nicht schlapp, solang sie niemand überdehnt. Sie können höchstens durch Bewegungs-Ermüdung brechen.

Vielleicht ist in dem Drehspulmesswerk Öl hart geworden. Manches harzende Öl wird wie Kerzenwachs und bremst jede Bewegung. (Z.B. die Mechanik im Plattenspieler in Papas Schneider Kompaktanlage von 1976 bewegte sich plötzlich nicht mehr - nach Beseitigung des Wachses mit Isopropanol und Schraubendrehern ging er wieder.) Das Messwerk müsste man ggf. sehr vorsichtig zerlegen (Feder und Drähte nicht beschädigen oder verbiegen), das Wachs entfernen und dann mit einem Tropfen Silikonöl neu ölen. Evt. ist auch irgendwo ein Stück aufgelöster Schaumstoff reingefallen.


[Beitrag von CYBERYOGI=CO=Windler am 17. Aug 2008, 01:18 bearbeitet]
uwemailmuelleimer
Neuling
#17 erstellt: 17. Aug 2008, 20:45
Genialer Kerle der Mann.
Auf der Rückseite war zwischen den Lötfahnen und über dem Loch zur Justage-Schraube ein Klebestreifen und genau im Loch hing ein harziger Bobbel so dick, daß das Nadellager blockiert hat.

Ich kann nur danke sagen.
Hab's alles und es läuft alles wieder nach kaum zwei Wochen.

Grüße,
Uwe
esla
Stammgast
#18 erstellt: 18. Aug 2008, 00:34
Na dann Herzlichen Glückwunsch, Uwe! Das mit den Drehfedern hatte ich an einem Feldstärkeinstrument in einem Grundig-Receiver, da war aber diese Feder abgebrochen. Fummelige Arbeit, so etwas zusammenzulöten - funktioniert aber auch wieder.

Gruß Jens
hf500
Moderator
#19 erstellt: 18. Aug 2008, 16:17
Moin,
was zum Henker hat Oel oder Fett in einem (Drehspul)messwerk zu suchen?
Die haben Spitzenlagerung und werden grundsaetzlich nicht geschmiert.
Wenn da ein Schmiermittel zu finden ist, dann gehoert das da nicht hin.

73
Peter
CYBERYOGI=CO=Windler
Ist häufiger hier
#20 erstellt: 19. Aug 2008, 03:35
Schmieröl macht oft für 3 bis 5 Jahre alles besser und danach alles schlechter. Man kann draus 2 Adjektive bilden: "ölig" und "schmierig" - meist ist es nach Jahren im Staub nur noch letzteres. ;-) Die Mischung aus Abrieb, Staub, Haaren und altem Schmierfett sorgt in Videorekordern immer wieder für Stillstand. Je mehr Öl drin ist, umso mehr Dreck zieht es an.

Bei langsam drehenden Teilen ohne viel Anpressdruck ist garkein Öl meist deutlich besser als das falsche.


[Beitrag von CYBERYOGI=CO=Windler am 19. Aug 2008, 03:38 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Philips N 4504 Tonbandmaschine
navale am 09.11.2010  –  Letzte Antwort am 13.11.2010  –  14 Beiträge
Tonbandmaschine Philips N 4450
KLAUSHA03 am 23.04.2016  –  Letzte Antwort am 23.04.2016  –  2 Beiträge
Technics RS 1700 Tonbandmaschine
FredlFesl am 11.05.2021  –  Letzte Antwort am 13.05.2021  –  3 Beiträge
Reparaturbericht / Fragen zu Tonbandmaschine Tandberg TD20A
bukongahelas am 20.10.2007  –  Letzte Antwort am 30.11.2007  –  13 Beiträge
Tonbandmaschine AKAI 1730-DSS Klangprobleme
Auditore am 04.05.2014  –  Letzte Antwort am 05.05.2014  –  9 Beiträge
Pioneer RT 1011 L Tonbandmaschine defekt
Momo4790 am 08.11.2020  –  Letzte Antwort am 08.11.2020  –  2 Beiträge
Akai X 201 Tonbandmaschine Capstanwelle ausbauen
Panamulu am 01.03.2021  –  Letzte Antwort am 10.03.2021  –  7 Beiträge
Tonbandmaschine Akai GX 630 DB (Defekt/Wartung)
Appdepp am 21.01.2021  –  Letzte Antwort am 21.01.2021  –  4 Beiträge
Alte Lautsprecherausgänge
Elos am 02.06.2007  –  Letzte Antwort am 04.06.2007  –  11 Beiträge
Suche Bedienungsanleitung Sony TC-755
Gundermann am 17.03.2008  –  Letzte Antwort am 19.03.2008  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.952 ( Heute: 38 )
  • Neuestes MitgliedAZADoe
  • Gesamtzahl an Themen1.517.736
  • Gesamtzahl an Beiträgen20.867.019