NAD 1300 Volume/Balance-Poti

+A -A
Autor
Beitrag
harrymeyhar
Stammgast
#1 erstellt: 30. Okt 2008, 16:15
Hallo Leute,

auch bei meinem Vorverstärker hat seiner einiger Zeit das Lautstärkepoti angefangen zu kratzen.


Anruf bei Bergmann Electronic: "Ab September 2008 nicht mehr lieferbar. Es sind noch 2 auf Lager".

Bestellt, heute geliefert, falsches Poti.

Anruf: "Wenn das nicht paßt, haben wir keins mehr".


Also, wo bekomme ich dieses Poti her?

[URL=

Aufdruck auf dem Poti: 901F 20KBX2 10KB


Ich möchte eigentlich nicht mit Reiniger arbeiten.

Im übrigen, DANKE NAD!!!

Auch dafür, daß es ungekapselt und wohl von billigster Machart ist.

Bitte helft mir.

Grüße

Harry


[Beitrag von harrymeyhar am 30. Okt 2008, 16:16 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 30. Okt 2008, 18:21

harrymeyhar schrieb:
Ich möchte eigentlich nicht mit Reiniger arbeiten.

Wieso denn das? Sowas ist doch wohl der Standard-Anwendungsfall für Oszillin oder Kontakt 61. Meist ist nur der Schleifer etwas oxidiert.

Daß man dem armen Poti nicht gleich mit der "Holzhammermethode" Kontakt 60 zu Leibe rückt, sollte klar sein.
harrymeyhar
Stammgast
#3 erstellt: 30. Okt 2008, 19:45
Hallo,

die Threads mit verschiedenen Reinigungsmethoden habe ich überwiegend durch.

Wenn es das Poti irgenwo gibt, kaufe ich es.

Ich habe mich ja auch nicht vom Preis bei Bergmann abschrecken lassen.

Auf längere Sicht wohl die bessere Methode.

Trotzdem Danke!

Grüße

harry
harrymeyhar
Stammgast
#4 erstellt: 01. Nov 2008, 16:56
Spezialisten gefragt,

hat keiner eine Bezugsquelle?

Es wird doch wohl nicht so sein, daß ausgerechnet ich der erste mit diesem Problem bin.

Murphys`Gesetz?

Was machen all die anderen hochzufriedenen Besitzer einer NAD 1300 (natürlich nur klanglich gesehen/ups ...gehört )
In ferner oder auch naher Zukunft!!!

Grüße

Harry
bukongahelas
Inventar
#5 erstellt: 02. Nov 2008, 03:02
Vergiss die sinnlose Suche nach Ersatz.
KONTAKT 61 anwenden, kann nur besser werden.
Oder die Ultraschallbadmethode.

Hast ja noch Glück, Poti ist noch mechanisch OK.
Abgebrochene Achsen und überdrehte Schleifer sind echte Probleme.
bukongahelas
esla
Stammgast
#6 erstellt: 02. Nov 2008, 04:22
Auslöten und Utraschallbad, danach evtl., wenn noch erforderlich die genannten Reinigungsflüssigkeiten. Wozu neu kaufen, das Poti sieht doch von außen doch optisch noch top aus!

Gruß Jens
rorenoren
Hat sich gelöscht
#7 erstellt: 02. Nov 2008, 09:12
Moin,

Ultraschallbad würde ich nicht machen.

Vorne an der Lagerung der Achse ist Silikonfett verarbeitet, damit das Poti "satt geht".

Das wäscht man beim Ultraschall heraus.

Ich halte auch die Kontakt 61 Methode für das Sinnvollste.
(oder Oszillin, das ich noch nie benutzt habe)

In 99% aller Fälle ist das Problem damit dauerhaft (einige Jahre) behoben.

Dank der ungekapselten Bauart lässt sich das Spray ziemlich genau anwenden.

Ein neues Poti wird genauso alt sein und auch knistern, weil oxydiert=Kontaktspray.

Das kann man sich natürlich trotzdem hinlegen.
(wenn man eines bekommt)

Im schlimmsten Notfall verzichtet man auf die Balanceeinstellung und verwendet ein Standardpoti.

Gruss, Jens
bukongahelas
Inventar
#8 erstellt: 03. Nov 2008, 04:01
"Ultraschallbad würde ich nicht machen.
Vorne an der Lagerung der Achse ist Silikonfett verarbeitet, damit das Poti "satt geht". "
Man muss das Poti ja nicht völlig eintauchen.
Meist sind die Potis aber sowieso schwergängig, das warme Bad weicht das Fett auf und mit etwas Balistol ÖL wirds dann wieder leichtgängig.
Evtl ist mein Billig-USB auch nicht so intensiv, dass das Fett ausgewaschen wird.
Wieso eigentlich Silikonfett, für eine Metall-Metall-Schmierung reicht doch auch normales ?
gruss
bukongahelas
rorenoren
Hat sich gelöscht
#9 erstellt: 03. Nov 2008, 06:51
Moin Bukongahelas,

Silikonfett ist weniger für die Schmierung, als für den satten Lauf.
(und um Fertigungstoleranzen auszugleichen)

Vermutlich ist zähes Fett als Silokonfett billiger und evtl. langzeitstabiler.
(oder genau das Gegenteil)

Es ist zumindest farblos fühlt sich an wie Silikon.
(die Finger werden "glatt" wenn man es berührt hat)

Wenn das Fett erstmal ausgewaschen ist, hilft nur noch Zerlegen und Neufetten.

Das Spiel Achse- Hülse ist viel zu gross, als das Balistol o.Ä. da hilft.
(anderes Fett funktioniert evtl., wenn man alles zerlegt, was oft ohne Zerstörung nicht möglich ist)


Ich bin sicher, ein Spritzer Kontaktspray beseitigt das Problem.


Wenn das nicht der Fall ist, könnten auch Koppelkondensatoren vor oder hinter dem Poti defekt sein.

Gruss, Jens
armin777
Gesperrt
#10 erstellt: 03. Nov 2008, 09:36
Hallo Harry,

den Wunsch ein neues Poti zu kaufen, wirst Du spätestens dann unterdrücken, wenn Dir klar geworden ist, daß das exakt passende Ersatzpotis die gleiche Zeit herumgelegen hat, die Dein Poti in Benutzung war - also viele, viele Jahre! -, bis zu dem Moment, wo ein Zeitgenosse danach verlangt.

Fazit: Das Ersatzpoti ist zwar unbenutzt, aber die Schleifer noch mehr korrodiert, als die in Deinem Poti. Also müßtest Du für das neue Poti vor dem Einbau ersteinmal Spray verwenden!

Macht das dann Sinn??

Beste Grüße
Armin


[Beitrag von armin777 am 03. Nov 2008, 09:38 bearbeitet]
harrymeyhar
Stammgast
#11 erstellt: 03. Nov 2008, 15:20
Hallo zusammen,

zunächst einmal Danke für Eure Antworten und Tipps.

Irgendwie hatte ich die seltsame Hoffnung, daß es solch ein Poti irgendwo aus laufender Produktion geben würde.

@armin777:

Werden Potis tatsächlich nicht fachgerecht gelagert, wenn diese anfällig für Korrosion sind? Fast nicht zu glauben.


Also doch reinigen.

1. Stufe: Kontakt 61
Wenn es nicht hilft,
2. Stufe: Ultraschallbad.
Wenn immer noch nicht ok,
3. Stufe: Umbau auf ein anderes Poti.

Im letzteren Fall werde ich aber auch nicht ohne Eure Hilfe auskommen (Pinbelegung etc.).

Danke nochmals!

Grüße

Harry
cmoss
Inventar
#12 erstellt: 03. Nov 2008, 15:56
Hallo,


Werden Potis tatsächlich nicht fachgerecht gelagert, wenn diese anfällig für Korrosion sind? Fast nicht zu glauben.


das macht niemand, da müßte man die Potis und auch alle anderen empfindlicheren Teile unter Luftabschluß in Schutzgasatmosphäre lagern, wäre wohl ziemlich unökonomisch.

Gruß
Claus
rorenoren
Hat sich gelöscht
#13 erstellt: 03. Nov 2008, 18:39
Moin,

bei Potis und anderen teilweise mechanischen Bauteilen rennt der "Fortschritt" so schnell,
dass die aktuelle Produktion ganz anderes Zeug produziert.
(noch billiger und schlechter, es gibt aber auch noch heute teuer und gut)

Sprühe einfach etwas Kontakt 61 (niemals 60) in das Poti (evtl. Stoff unterlegen) und drehe ein paarmal daran, fertig.
(notfalls die weiteren Stufen)

Sollte das nicht klappen (Investition ca. 10 Euro) kannst du immer noch nach dem Poti weitersuchen.
(und das "neue" einsprühen, denn das wäre ja nicht verschlissen, nur oxydiert))

Ansonsten sind diese "alten" Potis recht langlebig.

Der Verschleiss ist sehr gering.
(im Gegensatz zu neueren Potis auch Billigproduktion, wo sich die Nieten lösen oder die Schleifbahn reisst oder gar abschabt)

Etwas Kontaktspray alle paar Jahre kann aber schon nötig sein.

Gruss, Jens
harrymeyhar
Stammgast
#14 erstellt: 04. Nov 2008, 17:48
Hallo zusammen,

@cmoss:
Hatte da eher an einölen(?) und Lagerung im luftdichten Plastikbeutelchen gedacht.

@rorenoren:
Was meinst Du mit "diese alten Potis"?


Ich bin eigentlich davon ausgegangen, daß eher mechanischer Verschleiß für das Kratzen verantwortlich ist. Man lernt nie aus.

Und jetzt: Bitte nicht hauen.

Ich habe mir Kontakt 61 besorgt und nach dessen Anwendung - das Kratzen ist bis jetzt weg.

Mal schauen, wie lange es gut geht.

Danke nochmal.

Grüße

Harry

Edit:
Andererseits, wie lange ist denn die Erhältlichkeit von Ersatzteilen gesichert. Je nach Firma 1 Jahr oder 30 Jahre?

Erfahrungen?


[Beitrag von harrymeyhar am 04. Nov 2008, 17:52 bearbeitet]
rorenoren
Hat sich gelöscht
#15 erstellt: 04. Nov 2008, 18:43
Moin,
mit "diese alten Potis" meinte ich solche, wie sie in deinem Gerät verbaut sind.

Diese Form (allerdings nur mir 2 Bahnen) war sehr weit verbreitet.

Es gibt heute noch in einigen China- Kisten solche ähnlichen Teile.

Oft sind aber noch viel billigere verbaut, wo die 2 Bahnen ineinander laufen.

Die verschleissen tatsächlich, bzw. brechen deren Nieten gerne.
(Naim hat diese Schrottdinger in irgendwelchen (Nait I?) Verstärkern verbaut, ca 1985 oder so)



Die Erhältlichkeit von Ersatzteilen variiert von 0-100 Jahren.

Je nachdem was für ein Teil du benötigst und welcher Hersteller.

Dieses Poti könnte einer älteren Standardserie von Alps entsprechen.
(evtl. der Hersteller, steht dann drauf, Onkyo hatte ähnliche)

Dabei handelt es sich allerdings um eine relativ spezielle Version, die vermutlich nur in geringer Stückzahl hergestellt wurde.

Solche Teile sind dann oft nicht lange lieferbar.
(die Standardvariante mit 2 Bahnen lässt sich durch viele andere ersetzen)

Die Endstufentransistoren dürftest du auch in 10 Jahren noch bekommen.
(zumindest passende Ersatztypen)

Widerstände wird es vermutlich auch in 100 Jahren noch geben.
(wenn der Planet und die Menschheit darauf noch existieren)

Zumindest gab´s die schon vor 100 Jahren.

Es gibt Hersteller, die Wert auf einen perfekten Service legen und solche, die das nicht tun.

Das ist wie bei Autoersatzteilen.

Für einen Benz oder Porsche wirst du fast jedes Teil bekommen, auch wenn das Auto schon 40 Jahre alt ist.

Bei Opel oder Ford sieht das eher nicht so gut aus.
(Nachfertigungen zweifelhafter Qualität ausgenommen, die gibt es immer, wenn es lukrativ erscheint, aber nicht beim Hersteller)

Verschleiss ist bei Potis eher selten das Problem.
(zumindest bei qualitativ erträglichen, wie deinem)

Es ist meist so, dass sich Schmutz und Oxyd ansammeln und den Kontakt verschlechtern.

Mit dem Kontaktspray entfernst du das Zeug (grösstenteils) und das Problem ist für lange Zeit erledigt.
(irgendwann taucht es wieder auf, dann sprühst du eben nochmal)

In 10 Jahren wird das Poti vielleicht verschlissen sein.

Da dürfte aber der ganze Verstärker auf dem letzten Loch pfeifen und eine Komplettrevision wäre angesagt, wenn es sich dann noch lohnt.

Gruss, Jens
Kroescher
Neuling
#16 erstellt: 22. Okt 2013, 14:34
Hast du dein Poti wieder hinbekommen oder einen ersatz gefunden?
MfG
Suche:
Das könnte Dich auch interessieren:
Lautstärke-Balance-Poti
Diddieck am 15.03.2019  –  Letzte Antwort am 15.03.2019  –  2 Beiträge
Onkyo A10 Defektes Balance Poti
Frank_Lautenbach am 05.02.2017  –  Letzte Antwort am 06.02.2017  –  6 Beiträge
Kriege Poti kratzen nicht weg.
StereoMarc am 16.08.2007  –  Letzte Antwort am 17.08.2007  –  6 Beiträge
Lautstärkeregler Vorverstärker NAD 1020
INszene.8070 am 25.01.2015  –  Letzte Antwort am 30.01.2015  –  24 Beiträge
Balance-Poti Sansui eight
charlymu am 21.11.2009  –  Letzte Antwort am 27.12.2009  –  7 Beiträge
Balance-Poti an antikem Verstärker
kealfra am 03.01.2009  –  Letzte Antwort am 05.01.2009  –  6 Beiträge
Kenwood KA-4010 Volume Poti gesucht
Broesel02 am 29.12.2015  –  Letzte Antwort am 30.12.2015  –  6 Beiträge
Alps balance poti
bretohne am 03.06.2017  –  Letzte Antwort am 05.06.2017  –  11 Beiträge
Poti wechseln
bretohne am 12.05.2017  –  Letzte Antwort am 13.05.2017  –  9 Beiträge
PIONEER SA-7800 Verstärker Volume Poti gesucht
whitehighlander am 25.03.2012  –  Letzte Antwort am 25.03.2012  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 6 )
  • Neuestes MitgliedLeonid_Pup
  • Gesamtzahl an Themen1.454.059
  • Gesamtzahl an Beiträgen19.667.133

Top Hersteller in Hifi-Klassiker Widget schließen