Technics SU-V4A

+A -A
Autor
Beitrag
Dave-D
Ist häufiger hier
#1 erstellt: 05. Feb 2009, 23:13
Hallo Leute,

Ich habe mir neulich bei ebay einen Technics SU-V4A Verstärker ersteigert, allerdings habe ich zu spät gemerkt dass es sich um einen kaputten handelt. Denn dass hat der verkäufer ganz unten klein hingeschrieben, normal müsste er es aber als Bastlergerät kennzeichnen. der verkäufer hat hingeschrieben das das relais kaputt ist, weil es nicht mehr schaltet beim einschalten.. allerdings ist dass schwachsinn... ich hab den verstärker zusammen mit einem Kumpel ausgemacht der sich in der Elektrotechnik auskennt und haben folgendes festgestellt

Verstärker bekommt Strom, Display leuchtet. mind eine Endstufe ist kaputt, anscheinend hat irgendein Vorbesitzer dass auch makiert auf den kühlerrippen hat er ,,def" hingeschrieben.

aus den Lautsprecherklemmen kommt kein Ton herraus, liegt wohl daran dass das Lautsprecherschutzrelais aktiviert ist.

Das erklärt uns demnach dass aus dem Verstärker kein Ton herrauskommt er allerdings so noch funktioniert.

Außerdem wird beim Einschalten der transistor 2sb750 und der 2SD836 sehr heiß. Die zwei Transistoren haben wir ausgelötet und haben sie an ein Transistormessgerät angeschlossen (Selbstbau von Kumpel seinem Vater) und die scheinen auch noch in Ordnung zu sein.

Sicherungen sind überprüft und funktionieren auch noch.

Woran liegt dass Problem denn? Nur an der Endstufe oder ist da dann noch mehr kaputt, und wie kann man die Endstufe messen? weil die hat ja mehrere pins. und was müsste dass messgerät dann anzeigen? (was bei der noch funktionierenden was bei der kaputten)


Lohnt es sich für den Verstärker noch? Habe den für 25 Euro ersteigert. Soll ich ihn wieder zambauen und in Ebay reinsetzen? Gedacht war er als Bassverstärker für zwei passive Subwoofer, aber nicht bei mir daheim hab ja ne viel bessere Anlage

Grüße Dave-D

/edit schaltplan ist vorhanden, messgeräte mulitmeter, transistorenprüfer.


[Beitrag von Dave-D am 05. Feb 2009, 23:16 bearbeitet]
detegg
Inventar
#2 erstellt: 05. Feb 2009, 23:31
Hi Dave-D,

sorry - verbuche die 25€ unter Lehrgeld

Die STKxxxx-Hybrid-Endstufen des Technics sind wohl defekt. Ersatz ist nur sehr schwer für teuer Geld zu beschaffen. Mein SU-V2A hatte vor 15 Jahren das gleiche Problem ...

Gruß
Detlef
tri-comp
Stammgast
#3 erstellt: 05. Feb 2009, 23:45
Take a DEEEEEEP breath and go here:

http://forum.electro...ESC_by1_bz0_bs0.html



mfg,

/tri-comp
detegg
Inventar
#4 erstellt: 06. Feb 2009, 00:11

tri-comp schrieb:
Take a DEEEEEEP breath ...



thanks for this link!

Detlef
Muh!
Ist häufiger hier
#5 erstellt: 06. Feb 2009, 15:33
der kaputte hybrid is bei mir heiß geworden. hab mir über ebay nen neuen besorgt. 25 Euro das Stück.

der Mann hat bei mir in der Nähe gewohnt, darum hab ich gleich 2 mitgenommen

viel erfolg
Dave-D
Ist häufiger hier
#6 erstellt: 06. Feb 2009, 16:30
@ Muh hast du noch mehr austauschen müssen?

Rentiert es sich für diesen Verstärker nochmal um die 30 euro auszugeben? Einkaufspreis war 25 Euro ohne Versand.

Was ja verwunderlich ist dass auf den Kühlrippen "def" für defekt denk ich mal steht, dass heißt ja dass da irgendwann mal jemand den Verstärker aufgemacht haben muss?

Die Rechte Endstufe ist auch ziemlich ausgebleicht, woran liegt dass?

Soll ich mal alle Wiederstände auf Farbveränderungen nachchecken? Und guggen ob noch alle Teile laut Schaltplan drin sind, nicht dass jemand was ausgetauscht hat und falschausgetauscht hat z.b



Gruß Dave-D
cmoss
Inventar
#7 erstellt: 06. Feb 2009, 17:26

Die Rechte Endstufe ist auch ziemlich ausgebleicht, woran liegt dass?


Das liegt daran, daß die Verstärker meist im Rack stehen und dort verdammt wenig Licht bekommen. Wenn Du ihn in die Sonne stellst, kriegt er Farbe und freut sich ;-)

Jedenfalls, über Farbveränderungen sollte man sich wenig Sorgen machen, auch bei Widerständen. Nur wenn sie schwarz angebrannt aussehen und auch riechen, wäre ein Grund zum Eingreifen gegeben. Wenn du alle Bauteile lt. Schaltplan auf die richtigen Werte prüfen willst, mußt Du viel Zeit haben, ds ist bestenfalls für Hartz IV Bezieher ein Zeitvertreib.
Was läuft, läuft, never touch a running system.

Gruß
Claus
detegg
Inventar
#8 erstellt: 06. Feb 2009, 17:45

Dave-D schrieb:
Rentiert es sich für diesen Verstärker nochmal um die 30 euro auszugeben?

... nein, denn ich schrob schon oben "... Lehrgeld" - die STK8050 werden lange nicht mehr hergestellt, am Markt sind (schlechte) Fakes für teuer Geld

Es gibt so viele gute, gebrauchte Amp´s für <50€, die man dann auch noch heute reparieren kann.

etlef
Dave-D
Ist häufiger hier
#9 erstellt: 06. Feb 2009, 19:02
Okay. Zeit habe ich und mein Kumpel nicht.
Geld auch nicht viel.
Und auf Fakes hab ich keine Lust.

Deshalb werd ich ihn wieder in Ebay reinsetzen und als bastler verkaufen... hab ich halt minus gemacht naja...
Suche:
Das könnte Dich auch interessieren:
Technics SU-V4A
Middleman am 31.01.2011  –  Letzte Antwort am 22.01.2013  –  24 Beiträge
Technics SU-V4A anscheinend defekt
Moonlight3 am 05.09.2009  –  Letzte Antwort am 08.09.2009  –  12 Beiträge
Technics SU V4A defekt
Muh! am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  13 Beiträge
Technics SU-V4A, Hybridentsufe
highfreek am 01.04.2014  –  Letzte Antwort am 14.05.2014  –  22 Beiträge
Technics SU-V4A - RESTAURIERUNG - Unterschiede bei STKs?
AnthonyP am 20.08.2013  –  Letzte Antwort am 05.07.2015  –  32 Beiträge
Technics SU-V4A Offset am Ausgang
Muh! am 16.11.2009  –  Letzte Antwort am 17.11.2009  –  2 Beiträge
Technics SU-8055 Verstärker
Yavem am 09.03.2007  –  Letzte Antwort am 18.03.2007  –  27 Beiträge
Rechts kein Sound bei Technics SU-V4A
haggy223 am 22.02.2009  –  Letzte Antwort am 18.05.2009  –  8 Beiträge
Technics SU-V4A - Umbau auf andere Endstufe
yannick~ am 03.12.2017  –  Letzte Antwort am 31.12.2017  –  10 Beiträge
SU V4A wackler
Muh! am 10.07.2007  –  Letzte Antwort am 11.07.2007  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 3 )
  • Neuestes MitgliedMalerJan
  • Gesamtzahl an Themen1.451.828
  • Gesamtzahl an Beiträgen19.623.664

Hersteller in diesem Thread Widget schließen