Altes Radio defekt, wer kann helfen?

+A -A
Autor
Beitrag
funky_flo
Neuling
#1 erstellt: 17. Mrz 2007, 14:20
bei dem guten Stück wandert der Sender immer, bzw. nach einer weile lässt der klang / empfang stark nach. Es ist ein altes telefunken radio, aber keine Röhre. Pontis hab ich schon geputzt. Können das die kondensatoren sein? (wegen der wärmeentwicklung)

danke für eure hilfe vorab
aileena
Gesperrt
#2 erstellt: 17. Mrz 2007, 15:29
Eine Typenbezeichnung wäre extrem hilfreich. Vieleicht auch ein Foto.
Mülleimer
Hat sich gelöscht
#3 erstellt: 18. Mrz 2007, 00:25
Sieht nach einem Problem im Netzteil aus. Da wird dann die Abstimmspannung in Mitleidenschaft gezogen. Ein Schaltplan wäre auch von Vorteil.
funky_flo
Neuling
#4 erstellt: 18. Mrz 2007, 16:44
Also es ist eine Gavotte 205, Fotos anbei


[Beitrag von funky_flo am 18. Mrz 2007, 16:44 bearbeitet]
funky_flo
Neuling
#5 erstellt: 18. Mrz 2007, 16:47
hm wie geht das hier mit den fotos?
armin777
Gesperrt
#6 erstellt: 23. Mrz 2007, 19:32
@funkyflo

Vermutlich sind die Massekontakte des Drehkondensators korrodiert. Abhilfe: mit Kontaktfeile und Tuner 600 reinigen, gut ausblasen und trocknen lassen, anschließend Frequenz (notfalls am Skalenseil) wieder korrekt einstellen.

Beste Grüße
Armin777
funky_flo
Neuling
#7 erstellt: 24. Mrz 2007, 13:36
vielen dank für die antwort!
nur so ungefähr, wo kann man denn den Drehkondensator finden / woran erkennen? mit tunerspray hab ich schon mächtig schlechte luft verbreitet (an den pontis), aber vermutlich nicht an der richtigen stelle...

gruß flo


[Beitrag von funky_flo am 24. Mrz 2007, 13:36 bearbeitet]
andisharp
Hat sich gelöscht
#8 erstellt: 24. Mrz 2007, 17:51
Wenn du nicht weißt, was ein Drehko ist, lass es besser bleiben, die Dinger sind empfindlich.
funky_flo
Neuling
#9 erstellt: 25. Mrz 2007, 23:42
@ andisharp: du bist ja ne echte Hilfe! Aber toll abgekürzt mit Drehko.

Trink mal was und geh aufs Drehklo!
Nix für ungut aber Du bringst mich so nicht weiter.
andisharp
Hat sich gelöscht
#10 erstellt: 25. Mrz 2007, 23:51
aileena
Gesperrt
#11 erstellt: 26. Mrz 2007, 00:01
Immer mit Biss bei der Sache.
funky_flo
Neuling
#12 erstellt: 26. Mrz 2007, 16:35
Na alles klar! Danke für den Link
Suche:
Das könnte Dich auch interessieren:
altes Autoradio auf einmal defekt
*ache* am 23.10.2018  –  Letzte Antwort am 30.10.2018  –  14 Beiträge
BRAUN Atelier R4 defekt, wer kann helfen?
heyerczb am 06.09.2009  –  Letzte Antwort am 14.09.2011  –  7 Beiträge
Greatz Melodia 4R-218 defekt,wer kann Helfen
ulwo02 am 30.01.2016  –  Letzte Antwort am 20.02.2016  –  13 Beiträge
Pioneer SX626 Radio defekt
bullijochen am 21.02.2016  –  Letzte Antwort am 22.02.2016  –  4 Beiträge
Pioneer SA 700 --- 1 Kanal defekt Wer kann helfen
Dualino am 28.03.2009  –  Letzte Antwort am 01.04.2009  –  8 Beiträge
Denon PMA 900V defekt; wer kann mir helfen bzw. reparieren?
grandmasterB am 10.10.2009  –  Letzte Antwort am 10.10.2009  –  2 Beiträge
Onkyo Deck 2570 Riemen defekt,wer kann helfen
borderbenz am 10.01.2016  –  Letzte Antwort am 10.01.2016  –  2 Beiträge
Hilfe! Pioneer SX-950 - Phonostufe defekt! Schaltplan?
R-S am 14.08.2005  –  Letzte Antwort am 13.10.2005  –  8 Beiträge
NAD 140 Radio defekt
lasanja am 26.01.2010  –  Letzte Antwort am 26.01.2010  –  3 Beiträge
Wer kann helfen? PHONO - SUPER "Diamant III" 8E158-I (L)
VÁRÚLVÉN am 11.10.2008  –  Letzte Antwort am 11.10.2008  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.943
  • Gesamtzahl an Beiträgen19.589.186

Top Hersteller in Hifi-Klassiker Widget schließen