NAD 7220 PE

+A -A
Autor
Beitrag
dernikolaus
Inventar
#1 erstellt: 15. Mrz 2009, 14:09
Hallo,
Der NAD ist zwar nicht unbedingt ein Klassiker, aber da sich in diesem Unterforum einige Personen mit viel Ahnung der Materie befinden, stelle ich genau hier meine Frage:
Der Verstärker liefert am linken Kanal ein wunderbares Ausgangssignal. Am rechten Kanal hingegen gibt er nur ein extrem verzerrtes, lautstärkeabhängiges Signal wieder.
Vorsorglich habe ich die Kontakte gereinigt, wobei mir ein durchgebrannter Widerstand mit einseitig abgerissenen Anschluss ins Auge gefallen ist. Anbei ein Bild des entsprechenden.
Kann mir jemand sagen, welcher Widerstandstyp hier als Ersatz verwendet werden kann und wo ich ihn am einfachsten bekommen kann?







Dankeschön schon im Voraus.

MfG Sven


[Beitrag von dernikolaus am 15. Mrz 2009, 23:26 bearbeitet]
esla
Stammgast
#2 erstellt: 15. Mrz 2009, 17:45
Hallo Sven,

das sollte sich doch allein durch den Vergleich des defekten Kanals mit den funktionierenden herausfinden lassen. Das da etwas verzerrt ist klar, evtl. sind da zumindest die Treibertransistoren auch mit "hin". Also - Treibertransistoren durchmessen, die 2N3055 vom verzerrenden Kanal auch. Den Widerstand suchen, der in der funktionierenden Seite dem weggebrannten entspricht, so hast Du schon mal den Wert dafür.

Allgemein gesagt: da liegt einiges im Argen, so wie das dort gebutzelt hat. Welchen Kondensator meinst Du, es ist doch ein R (und noch mehr) abgefackelt.

Gruß Jens
dernikolaus
Inventar
#3 erstellt: 17. Mrz 2009, 09:19
Dankeschön erstmal für die ausführliche Antwort.
Stimmt, auf den Kanalvergleich hätte ich auch selbst kommen können. Den entsprechenden Widerstand habe ich glaube ich auch schon entdeckt. Heute Mittag werde ich den Widerstandswert ablesen und die Transistoren durchmessen. Hierzu noch eine Frage: kann man dies in eingebautem Zustand tun, oder ist es unabdinglich notwendig, selbige auszubauen um verfälschte Messergebnisse zu verhindern?
Für eine "oberflächliche" Prüfung sollte doch normalerweise eine einfach Widerstandsmessung genügen, oder liege ich hier gänzlich falsch?

MfG Sven
esla
Stammgast
#4 erstellt: 17. Mrz 2009, 16:07
Hallo Sven,

Auslöten und prüfen ist zwar die sicherere Methode, aber zur "Erstprüfung", ob da irgendwo ein Schluß in einem Transistor vorliegt, langt das erst einmal. Aber der Widerstand ist nicht ohne Grund weggebrannt, zumindest ein Transistor hat da mit hoher Sicherheit "einen weg" (ich vermute allerdings mehrere). Dann musst Du ja ohnehin löten.

Wie ich in einem englischsprachigen Forum gelesen habe, entspricht der 7220 wohl weitgehend dem 7020. Vom letzten ist das Servicemanual incl. Schaltbild im Net erhältlich, ich hab's schon da...

Gruß Jens
esla
Stammgast
#5 erstellt: 18. Mrz 2009, 03:59
Hi Sven,

ich habe noch mal weiter nachgeschaut, bei Dir ist R454 (180 Ohm) weggebrannt. Der verbindet die Basen der Endstufentransistoren mit den Emitteranschlüssen der Treibertransistoren. Treiber- und Endstufentransistoren rauslöten, durchmessen und ersetzen. M.E. nach hat da jemand mal einen Kurzschluß am Ausgang gemacht, was sonst sollte so einen Fehler hervorrufen?

Gruß Jens
dernikolaus
Inventar
#6 erstellt: 18. Mrz 2009, 08:20
Hatte dir gestern Abend schon im ICQ geschrieben, dass es wahrscheinlich ein 150 Ohm Widerstand ist. Nungut. Fast daneben ist auch vorbei.
Ich löte heute noch die Transistoren aus und melde mich dann wieder.
Suche:
Das könnte Dich auch interessieren:
Nad 3225 PE Linker Kanal verzerrt
MilchMitHonig1 am 02.02.2019  –  Letzte Antwort am 13.05.2019  –  80 Beiträge
NAD 3020i - linker Kanal defekt
mtothex am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  3 Beiträge
NAD 3020 i mit Defekt.
Tobitatze am 31.01.2008  –  Letzte Antwort am 02.02.2008  –  2 Beiträge
NAD 3020 Kondensator verglüht
Iluvatar am 05.06.2016  –  Letzte Antwort am 06.06.2016  –  10 Beiträge
Nad model 60 rauscht
Dominik_P am 15.12.2018  –  Letzte Antwort am 25.12.2018  –  9 Beiträge
NAD 3030 Kanalausfälle
Jadada am 17.07.2012  –  Letzte Antwort am 11.02.2016  –  7 Beiträge
Problem mit NAD-Receiver
Kurt_Lennon am 12.09.2016  –  Letzte Antwort am 12.09.2016  –  2 Beiträge
NAD 7080 balance verschoben
MagisterLudi am 06.11.2010  –  Letzte Antwort am 21.11.2010  –  15 Beiträge
Verstärker NAD C230 knistert/rauscht
Holzbocker am 29.10.2015  –  Letzte Antwort am 30.10.2015  –  2 Beiträge
NAD 6100
Kopek am 10.03.2018  –  Letzte Antwort am 10.03.2018  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 2 )
  • Neuestes Mitglieddlarge500
  • Gesamtzahl an Themen1.454.435
  • Gesamtzahl an Beiträgen19.674.132