Technics SL 1610 MK2 Funktionsstörung

+A -A
Autor
Beitrag
Smarti62
Schaut ab und zu mal vorbei
#1 erstellt: 01. Mai 2009, 22:34
Hallo, liebes Forum!
Habe einen Technics SL 1610 MK2 Plattenspieler. Schätze, daß er von 1979 - 1980 ist.
Das Teil hat folgendes Problem:
Wenn ich ihn einschalte dreht sich nach ein paar Sekunden der Teller.
In diesem Zustand funktioniert die Start/Stop-Taste nicht. Der Teller hört auf zu drehen wenn der Tonarmlift betätigt wird.
Führt man dann den Tonarm manuell zur Platte dreht der Teller wieder.
Lässt man dann den Tonabnehmer runter auf die Rille, kehrt der Arm zur Stütze zurück,
der Teller bleibt stehen und sobald der Lift den Arm in Ruheposition gebracht hat fängt der Teller wieder an zu drehen.
Das geht so lange bis eine gewisse "Warmlauftemperatur" erreicht ist.
Dann bleibt der Teller stehen und es ist alles so wie es sein soll.
Start/Stop geht wieder, Cueing ebenso. Alles bestens.
Das nervt aber. Ich will ja sofort eine Platte hören, ohne Warmlauf des Drehers.
Habe schon verschiedenes ausprobiert.
Ein Techniker sagte das läge an den Mikroschaltern in der Tonarmmechanik.
Ein anderer erklärte mir daß die Tonarmmimik völlig verstaubt und das alte Fett verharzt sei.
Eine Instandsetzung würde bei ihm 200 € kosten, weil alles zerlegt, gereinigt und wieder zusammengebaut wird.
Dieses habe ich nun selber gemacht und was soll ich sagen, die Mikroschalter öffnen und schliessen einwandfrei,
die Mechanik läuft wie geschmiert und die Einstellungen stimmen auch wieder.
Was kann das noch sein, das diese Störung auslöst.
Bin ratlos. Hat jemand von Euch einen Rat?

Gruß Christoph
audiophilanthrop
Inventar
#2 erstellt: 02. Mai 2009, 21:28
Für solche "Aufwärmfehler" gibt es eigentlich nur zwei typische Ursachen: Trockene Elkos und schlechte Lötstellen. Ich vermute mal, daß es hier die Elkos sind, die für das Spinnen der Logik sorgen (Versorgungsspannung zu niedrig oder so).
Smarti62
Schaut ab und zu mal vorbei
#3 erstellt: 03. Mai 2009, 22:40
Vielen Dank für die Antwort!
Welche Elkos können betroffen sein? Habe leider keinen Schaltplan.
Gruß C.Milla
audiophilanthrop
Inventar
#4 erstellt: 06. Mai 2009, 09:09
Wenn es nicht zuviele sind (was bei einem Plattenspieler meist der Fall ist), am besten gleich alle tauschen.
tri-comp
Stammgast
#5 erstellt: 09. Mai 2009, 19:58
audiophilanthrop is right. Replace the electrolytic cap's, better one too many than one too few

The service-manual is available here after your free registration:

http://www.vinylengine.com/library/technics/sl-1600.shtml

Best regards,

/tri-comp
Suche:
Das könnte Dich auch interessieren:
Technics SL 1210 MK2 Tonprobleme
Doomdisco am 19.12.2010  –  Letzte Antwort am 22.12.2010  –  2 Beiträge
Technics SL 1610 MK 2 defekt
unti77 am 29.12.2014  –  Letzte Antwort am 31.12.2014  –  2 Beiträge
Technics SL 1610 MKII Automatik ohne Funktion
Smarti62 am 02.02.2015  –  Letzte Antwort am 03.02.2015  –  4 Beiträge
Technics SL-1410 MK2 - NICHT das Tonarmproblem!
TheLoneGunman am 08.07.2012  –  Letzte Antwort am 10.07.2012  –  3 Beiträge
Technics SL-2000 Reparatur
rawdlite am 14.09.2006  –  Letzte Antwort am 14.09.2006  –  3 Beiträge
Technics SL-Q3 Automatikproblem
Prospero01 am 24.01.2008  –  Letzte Antwort am 31.01.2008  –  5 Beiträge
Technics Sl-3 Riemenwechsel
OG1992 am 19.12.2008  –  Letzte Antwort am 20.12.2008  –  9 Beiträge
Technics sl 1710
udohorn am 18.01.2009  –  Letzte Antwort am 25.01.2009  –  5 Beiträge
TECHNICS SL - Q33 Plattenspieler
killnoizer am 25.01.2009  –  Letzte Antwort am 25.01.2009  –  3 Beiträge
Technics SL-P1200
klebberle am 05.02.2010  –  Letzte Antwort am 09.02.2010  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.767 ( Heute: 4 )
  • Neuestes MitgliedPr0_baited
  • Gesamtzahl an Themen1.456.659
  • Gesamtzahl an Beiträgen19.711.179